Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: error na het installeren van pakketten via apt-get ubuntu desktop 10.04  (gelezen 1597 keer)

Offline evarie

  • Lid
  • Steunpunt: Nee
Op mijn laptop heb ik ubuntu desktop 10.04 en ik heb software me-tv geinsalleerd.
Ik krijg de volgende foutmeldingen. Ik kreeg deze foutmeldingen ook na het installeren van andere software.

zie de bijlage......

Offline asphyxia

  • Forumteam
  • Steunpunt: Nee
Re: error na het installeren van pakketten via apt-get ubuntu desktop 10.04
« Reactie #1 Gepost op: 2010/11/18, 00:42:36 »
Beste evarie, zo te zien zijn enkele ondersteunende pakketten niet meegekomen. Kan ook een kuchje in de verbinding zijn, maar als je via de terminal hebt geinstalleerd, zou dat te zien moeten zijn.
Me-tv staat gewoon in de pakketbronnen. Probeer eens opnieuw te installeren via Synaptic? Als het goed is zie je dan alle pakketten (kan ik hier niet zien, ik gebruik Muon  ;))
Als de werkelijkheid er niet was, zou de wereld er heel anders uitzien. [Theo Maassen]
Alles is te kraken, niets is veilig, zorg dus voor zoveel mogelijk niets. [Ramana]
It's always darkest before the dawn. [Florence Welch]

Offline evarie

  • Lid
  • Steunpunt: Nee
Re: error na het installeren van pakketten via apt-get ubuntu desktop 10.04
« Reactie #2 Gepost op: 2010/11/20, 00:23:11 »
Ik weet niet zo goed wat je bedoeld betreft iets doen. Dus ik kan er niet zo veel mee. Wat kan ik doen om een analise te maken. Zodat dat je me de goede kant op kan sturen?

Wel kan ik heel duidelijk zijn dat deze storingsmelding steeds terug komt als ik iets installeer.

Fouten gevonden tijdens behandelen van:
 tex-common
 texlive-binaries
 dvipng
 tex4ht-common
 tex4ht
E: Sub-process /usr/bin/dpkg returned an error code (1)


Offline Mikkel

  • Lid
  • Steunpunt: Nee
Re: error na het installeren van pakketten via apt-get ubuntu desktop 10.04
« Reactie #3 Gepost op: 2010/11/21, 00:05:09 »
Ik weet niet zo goed wat je bedoeld betreft iets doen. Dus ik kan er niet zo veel mee.

Niet te moeilijk denken, evarie. ;)

Me-tv staat gewoon in de pakketbronnen. Probeer eens opnieuw te installeren via Synaptic?

In Synaptic pakketbeheer (te vinden in menu Systeem, Beheer) geef je (niet in het Snel zoeken-balkje maar via de knop Zoeken die daarnaast staat) als zoekopdracht me-tv en je hoeft daarna alleen maar het gevonden me-tv aan te vinken en 'markeren voor installatie' te kiezen. Synaptic geeft dan automatisch een lijstje met software dat ook geïnstalleerd 'moet' worden. (Zie schermafdruk)
Op de knop 'Markeren' klikken, in het Synaptic-venster op de knop Toepassen klikken enzovoort...............

Offline evarie

  • Lid
  • Steunpunt: Nee
Re: error na het installeren van pakketten via apt-get ubuntu desktop 10.04
« Reactie #4 Gepost op: 2010/11/21, 13:01:08 »
Helaas heb je me verkeerd begrepen. Ik probeer altijd boekentaal te gebruiken omdat je niet kan zien wat er mis is gegaan. En ik wil natuurlijk dat je het in een keer goed begrijpt. Ik heb nu twee jaar ervaring met ubuntu. Daardoor weet ik hoe ik met synaptic en apt-get om moet gaan. Ook op de commandline is voor mij geen probleem als het om beginner gaat. Wat ik nog niet goed kan is de inhoud van error bestanden mee geven voor een goede analise van de storing. Misschien heb je die inhoud nodig voor dit probleem op te lossen?

In dit onderwerp begon ik met de foutmelding. Daar gaat het nu om. Ik weet niet meer wanneer deze storing precies is ontstaan. Ik had aangegeven dat de melding met me-tv is gekomen, maar dat is een gis. Want Ik kreeg ook steeds de zelfde melding na het installeren van andere software, zowel met synaptic als met apt-get.

Om duidelijk te zijn wil ik vragen welke informatie je nodig hebt om deze storing te verhelpen?
En als je dat weet en je weet de oplossing. Welke opdracht moet ik dan aan de computer geven?
« Laatst bewerkt op: 2010/11/21, 13:27:48 door evarie »

Offline John K

  • Lid
  • Steunpunt: Nee
Re: error na het installeren van pakketten via apt-get ubuntu desktop 10.04
« Reactie #5 Gepost op: 2010/11/21, 13:09:55 »
Heb je al eens sudo apt-get install -f uitgevoerd? Of in Synaptic 'Broken' (in de linkerbalk) nagaan? En opstarten in de recovery-mode en dan missing of broken packages uitgevoerd?

Offline evarie

  • Lid
  • Steunpunt: Nee
Re: error na het installeren van pakketten via apt-get ubuntu desktop 10.04
« Reactie #6 Gepost op: 2010/11/21, 13:25:53 »
Neen, dat had ik nog niet gedaan. Dat zal ik nu even doen.

Synaptic 'Broken' (in de linkerbalk) nagaan? Dat lukte niet, daarom het commando sudo apt-get install -f

kan je hier iets mee met deze output ? :


evarie@2899:~$ sudo apt-get install -f
Pakketlijsten worden ingelezen... Klaar
Boom van vereisten wordt opgebouwd      
De status informatie wordt gelezen... Klaar
De volgende pakketten zijn automatisch geïnstalleerd en zijn niet langer nodig:
  user-setup localechooser-data
U kunt deze verwijderen via 'apt-get autoremove'.
0 pakketten opgewaardeerd, 0 pakketten nieuw geïnstalleerd, 0 te verwijderen en 0 niet opgewaardeerd.
5 pakketten niet volledig geïnstalleerd of verwijderd.
Door deze operatie zal er 0B extra schijfruimte gebruikt worden.
Instellen van tex-common (2.06) ...
Running mktexlsr. This may take some time... done.
Geen pakketten gevonden overeenkomend met texlive-base.
dpkg: fout bij afhandelen van tex-common (--configure):
 subproces installed post-installation script gaf een foutwaarde 1 terug
dpkg: vereistenproblemen verhinderen de configuratie van texlive-binaries:
 texlive-binaries is afhankelijk van tex-common (>= 2.00); maar:
  Pakket tex-common is nog niet geconfigureerd.
dpkg: fout bij afhandelen van texlive-binaries (--configure):
 vereistenproblemen - blijft ongeconfigureerd
dpkg: vereistenproblemen verhinderen de configuratie van dvipng:
 dvipng is afhankelijk van texlive-base-bin; maar:
  Pakket `texlive-base-bin' is niet geïnstalleerd.
  Pakket texlive-binaries dat voorziet in texlive-base-bin is nog niet geconfigureerd.
dpkg: fout bij afhandelen van dvipng (--configure):
 vereistenproblemen - blijft ongeconfigureerd
dpkg: vereistenproblemen verhinderen de configuratie van tex4ht-common:
 tex4ht-common is afhankelijk van texlive-base-bin; maar:
  Pakket `texlive-base-bin' is niet geïnstalleerd.
  Pakket texlive-binaries dat voorziet in texlivNo apport report written because the error message indicates its a followup error from a previous failure.
                              No apport report written because the error message indicates its a followup error from a previous failure.
            No apport report written because MaxReports is reached already
                                                                          No apport report written because MaxReports is reached already
            e-base-bin is nog niet geconfigureerd.
dpkg: fout bij afhandelen van tex4ht-common (--configure):
 vereistenproblemen - blijft ongeconfigureerd
dpkg: vereistenproblemen verhinderen de configuratie van tex4ht:
 tex4ht is afhankelijk van texlive-base-bin; maar:
  Pakket `texlive-base-bin' is niet geïnstalleerd.
  Pakket texlive-binaries dat voorziet in texlive-base-bin is nog niet geconfigureerd.
 tex4ht is afhankelijk van tex4ht-common (= 20090611-1build1); maar:
  Pakket tex4ht-common is nog niet geconfigureerd.
dpkg: fout bij afhandelen van tex4ht (--configure):
 vereistenproblemen - blijft ongeconfigureerd
Fouten gevonden tijdens behandelen van:
 tex-common
 texlive-binaries
 dvipng
 tex4ht-common
 tex4ht
E: Sub-process /usr/bin/dpkg returned an error code (1)
« Laatst bewerkt op: 2010/11/21, 13:37:59 door evarie »

Offline evarie

  • Lid
  • Steunpunt: Nee
Re: error na het installeren van pakketten via apt-get ubuntu desktop 10.04
« Reactie #7 Gepost op: 2010/11/21, 13:51:46 »
Is het verstandig om dit commando ook te doen? sudo apt-get --configure -a

Offline John K

  • Lid
  • Steunpunt: Nee
Re: error na het installeren van pakketten via apt-get ubuntu desktop 10.04
« Reactie #8 Gepost op: 2010/11/21, 21:06:01 »
Dat weet ik niet, maar het je al de recovery mode toegepast bij het opstarten? Probeer daarne eens sudo apt-get update en sudo apt-get upgrade, hierna sudo apt-get autoclean. Wat mij nog al eens helpt is sudo apt-get autoremove. Anders kun je uitzoeken welke pakketten de foutmelding geven in sudo apt-get install -f en eventueel het programma waar ze deel van uit maken te verwijderen en opnieuw te installeren in Synaptic.
« Laatst bewerkt op: 2010/11/22, 18:31:26 door John K »