Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: ... "te vervangen met" moet zijn "te vervangen door"  (gelezen 9525 keer)

Offline Jenske

  • Lid
  • Steunpunt: Nee
... "te vervangen met" moet zijn "te vervangen door"
« Gepost op: 2006/12/31, 15:24:12 »
Beste mensen,

Het valt me op dat bij het apt-get updaten één van de meldingen als volgt loopt (vb.):

    Voorbereiden om kino 0.80-1ubuntu7 te vervangen (met .../kino_0.92-1ubuntu2~dapper1_i386.deb) .

Volgens mij moet het niet zijn "met", maar door.

Klein foutje, me dunkt, maar wie weet kan iemand dit wel eens aanpassen?

Succes.
.. thuis volledig Ubuntu sinds 2006
.. Ubuntu 21.04
.. HP Pavillion desktop 1,5 Tbyte harde schijf 7200 rpm, 6 Gbyte RAM

Offline Kiwinote

  • Lid
    • Launchpad
  • Steunpunt: Nee
... "te vervangen met" moet zijn "te vervangen door"
« Reactie #1 Gepost op: 2006/12/31, 16:04:22 »
Komt waarschijnlijk van het Engelse "to replace with" :)

Offline Jenske

  • Lid
  • Steunpunt: Nee
... "te vervangen met" moet zijn "te vervangen door"
« Reactie #2 Gepost op: 2007/01/01, 15:46:30 »
Maar aan wie moet of kan je dit soort fouten eigenlijk melden? Of lezen mensen als Dennis dit soort postings allemaal, op zoek naar nuttige opmerkingen?
.. thuis volledig Ubuntu sinds 2006
.. Ubuntu 21.04
.. HP Pavillion desktop 1,5 Tbyte harde schijf 7200 rpm, 6 Gbyte RAM

Offline profoX

  • Lid
    • wesley
    • Lionslink
  • Steunpunt: Nee
... "te vervangen met" moet zijn "te vervangen door"
« Reactie #3 Gepost op: 2007/01/01, 16:47:06 »
Citaat van: Jenske
Maar aan wie moet of kan je dit soort fouten eigenlijk melden? Of lezen mensen als Dennis dit soort postings allemaal, op zoek naar nuttige opmerkingen?
Nee, daarvoor is er Rosetta uitgevonden. https://launchpad.net/rosetta
Human Knowledge Belongs To The World -- Antitrust (2001)
Nederlandstalige Ubuntu documentatie van Ubuntu-NL (wiki)