Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Niet booten na Ubuntu 10.04.1 installatie  (gelezen 5642 keer)

Offline paultje1965

  • Lid
  • Steunpunt: Nee
Niet booten na Ubuntu 10.04.1 installatie
« Gepost op: 2010/11/11, 18:54:11 »
Ik heb vandaag op mijn splinternieuwe PC ook Ubuntu 10.04.1 geinstalleerd, net als op mijn andere computers. Helaas lukt het bij deze nu eens niet zo goed. Na het probleemloos installeren start de computer niet op met de melding dat er geen boot-device is gevonden. Natuurlijk staat de harddisk als 2-de (na de optical) in de bootvolgorde in de Bios.

Opstarten vanaf CD gaat wel en de live versie draait ook goed.

Het is een i7 950 op een Intel moederboard met 6GB aan RAM en een normale SATA HDD.

Help....... :'(

Offline Vincentlaborant

  • Lid
    • vincentvandenbergh
    • openSUSE tips
  • Steunpunt: Nee
Re: Niet booten na Ubuntu 10.04.1 installatie
« Reactie #1 Gepost op: 2010/11/11, 19:04:00 »
Hoeveel harde schijven heb je in je nieuwe computer?

Als je er meerdere hebt moet je even rouleren met de volgorde van de harde schijven om te kijken of dat een verschil uit maakt.

Heb je Grub laten plaatsen in de Master Boot Record (MBR)?
Toshiba Satellite P500 1C8
openSUSE Leap Xfce

https://sites.google.com/site/guidetoopensuse/home

Offline paultje1965

  • Lid
  • Steunpunt: Nee
Re: Niet booten na Ubuntu 10.04.1 installatie
« Reactie #2 Gepost op: 2010/11/11, 19:10:26 »
Ik vermoed dat Grub het probleem is. Ik heb gewoon default geinstalleerd, dus geen aanwijzigingen gegeven waar Grub zou moeten komen staan. Kan ik dat ergens doen? Ik heb zoiets niet eerder hoeven aan te geven.

Er zit op het moment maar een disk in de PC, de dataHDDs doe ik er altijd pas in na het installeren. Door schade en schande wijs geworden.

Offline paultje1965

  • Lid
  • Steunpunt: Nee
Re: Niet booten na Ubuntu 10.04.1 installatie
« Reactie #3 Gepost op: 2010/11/11, 19:14:55 »
Ik heb, naar aanleiding van een ander draadje ook even het volgende gedaan:

ubuntu@ubuntu:~$ cat /boot/grub/menu.lst
cat: /boot/grub/menu.lst: No such file or directory
ubuntu@ubuntu:~$

Natuurlijk vanuit de live versie maar na installatie.

Waar is Grub? En hoe krijg ik het op de MBR?

Offline Vincentlaborant

  • Lid
    • vincentvandenbergh
    • openSUSE tips
  • Steunpunt: Nee
Re: Niet booten na Ubuntu 10.04.1 installatie
« Reactie #4 Gepost op: 2010/11/11, 19:23:00 »
Zie je tijdens de live sessie wel je harde schijf?

Is die gepartitioneerd als EXT4? Je kan dit zien met schijfgereedschap (of GParted) in een live sessie. Kijk dan ook wat er aangegeven staat als koppelpunt (zou "/" moeten zijn bij een standaard installatie).
Toshiba Satellite P500 1C8
openSUSE Leap Xfce

https://sites.google.com/site/guidetoopensuse/home

Offline paultje1965

  • Lid
  • Steunpunt: Nee
Re: Niet booten na Ubuntu 10.04.1 installatie
« Reactie #5 Gepost op: 2010/11/11, 19:24:28 »
En met de disk utilities op de lifeCD:

sda1 => bios boot partition 1MB

sda2 => Linux data partition (ext4)

sda3 => Swap partition

sda1 is wel erg verdacht

Offline Vincentlaborant

  • Lid
    • vincentvandenbergh
    • openSUSE tips
  • Steunpunt: Nee
Re: Niet booten na Ubuntu 10.04.1 installatie
« Reactie #6 Gepost op: 2010/11/11, 19:31:03 »
Dat ziet er gewoon normaal uit.

Heb je al geprobeerd om je harde schijf helemaal op plek 1 te zetten (dus nog boven je optische station). Ik weet dat het raar klinkt maar ik heb serieus meegemaakt dat dit de oplossing was!

Als dat niet werkt kunt u dit doen:

Volg de aanwijzingen op http://wiki.ubuntu-nl.org/community/Grub2#Herstel_Grub_2_met_een_LiveCD vanaf het kopje:

Herstel Grub 2 met een LiveCD

Toshiba Satellite P500 1C8
openSUSE Leap Xfce

https://sites.google.com/site/guidetoopensuse/home

Offline paultje1965

  • Lid
  • Steunpunt: Nee
Re: Niet booten na Ubuntu 10.04.1 installatie
« Reactie #7 Gepost op: 2010/11/11, 19:32:26 »
Ik ga er mee aan de slag en laat je wel weten of het gelukt is. Bedankt alvast!

Offline Vincentlaborant

  • Lid
    • vincentvandenbergh
    • openSUSE tips
  • Steunpunt: Nee
Re: Niet booten na Ubuntu 10.04.1 installatie
« Reactie #8 Gepost op: 2010/11/11, 19:33:12 »
Ik ga er mee aan de slag en laat je wel weten of het gelukt is. Bedankt alvast!

Geen probleem. Als het niet lukt kan je hier altijd verder vragen.  ;)
Toshiba Satellite P500 1C8
openSUSE Leap Xfce

https://sites.google.com/site/guidetoopensuse/home

Offline paultje1965

  • Lid
  • Steunpunt: Nee
Re: Niet booten na Ubuntu 10.04.1 installatie
« Reactie #9 Gepost op: 2010/11/11, 19:47:03 »
Ik heb de boot volgorde aangepast, de HDD is bovenaan (is toch altijd al mijn voorkeur). Het helpt helaas niet, dus ik ben aan de slag gegaan met het herstellen van GRUB. Helaas gaat het bij het begin al mis:

sudo fdisk -l geeft een ander resultaat dan in het voorbeeld:

ubuntu@ubuntu:~$ sudo fdisk -l

WARNING: GPT (GUID Partition Table) detected on '/dev/sda'! The util fdisk doesn't support GPT. Use GNU Parted.

***
Disk /dev/sda: 2000.4 GB, 2000398934016 bytes
255 heads, 63 sectors/track, 243201 cylinders
Units = cylinders of 16065 * 512 = 8225280 bytes
Sector size (logical/physical): 512 bytes / 512 bytes
I/O size (minimum/optimal): 512 bytes / 512 bytes
Disk identifier: 0x00000000

   Device Boot      Start         End      Blocks   Id  System
/dev/sda1               1      243202  1953514583+  ee  GPT
ubuntu@ubuntu:~$
****

Misschien kan ik maar beter met GParted de partities verwijderen en dan maar gewoon opnieuw formateren? Er staat toch nog niets op.

Offline paultje1965

  • Lid
  • Steunpunt: Nee
Re: Niet booten na Ubuntu 10.04.1 installatie
« Reactie #10 Gepost op: 2010/11/11, 20:27:19 »
Ik heb de hele herstel procedure doorlopen maar het helpt niets, de harddisk is nog altijd niet bootable  :'(

Offline paultje1965

  • Lid
  • Steunpunt: Nee
Re: Niet booten na Ubuntu 10.04.1 installatie
« Reactie #11 Gepost op: 2010/11/11, 20:38:56 »
Ik weet niet of het door mijn geklungel komt maar ik zie in GParted, boven /dev/sda1 een unallocated partitie van 1MB. Die kan ik ook niet weg halen met Gparted. Hoe kan ik nu mijn schijf weer helemaal schoon en ongepartitioneerd weer installeren. Het lijkt er niet op dat ik met een herstel actie Grub weer aan de praat krijg.

Ik gebruik Ubuntu nu een jaar of twee en kan ondertussen redelijk mijn weg vinden maar een simpele installatie breekt me nu echt op.

Offline Vincentlaborant

  • Lid
    • vincentvandenbergh
    • openSUSE tips
  • Steunpunt: Nee
Re: Niet booten na Ubuntu 10.04.1 installatie
« Reactie #12 Gepost op: 2010/11/11, 20:48:01 »
Gewoon booten vanaf de live cd, en dan bij de installatie procedure aangeven dat je de hele harde schijf wilt gebruiken. De installatie zal dan helemaal goed gaan, en er zal een swap partitie en een gewone partitie (koppelpunt "/") worden aangemaakt. Zorg ervoor dat enkel sda in je systeem zit en geen andere harde schijf.
Toshiba Satellite P500 1C8
openSUSE Leap Xfce

https://sites.google.com/site/guidetoopensuse/home

Offline paultje1965

  • Lid
  • Steunpunt: Nee
Re: Niet booten na Ubuntu 10.04.1 installatie
« Reactie #13 Gepost op: 2010/11/11, 20:51:24 »
Dat ga ik nog eens proberen maar, omdat ik het al eerder zo heb gedaan, heb ik er niet zo'n vertrouwen in. We zullen zien, misschien heb ik nu geluk.
Het zou kunnen zijn dat de PC bouwer voor de systeem test een of anders sneaky partitie heeft aangemaakt die me nu in de weg zit. In dat geval zou een low-level format kunnen helpen maar die doe ik liever niet bij een 2TB schijf.
« Laatst bewerkt op: 2010/11/11, 20:53:24 door paultje1965 »

Offline paultje1965

  • Lid
  • Steunpunt: Nee
Re: Niet booten na Ubuntu 10.04.1 installatie
« Reactie #14 Gepost op: 2010/11/11, 21:07:57 »
De installatie procedure net weer doorlopen, hele disk opruimen en opnieuw installeren. Helpt helemaal niets, weer geen bootable device gevonden na het opnieuw opstarten. Ik stop er nu maar mee en ga er eens een nachtje over slapen.

Offline paultje1965

  • Lid
  • Steunpunt: Nee
Re: Niet booten na Ubuntu 10.04.1 installatie
« Reactie #15 Gepost op: 2010/11/11, 22:36:52 »
Ik kon het natuurlijk weer niet laten, toch weer aan het spitten geweest. Ik heb me nu gericht op de BIOS en daar wat gespeeld met de settings. Ik wilde er in ieder geval zeker van zijn dat de boel niet op RAID stond ingesteld. Dat was dus niet zo. Verder heb ik gezien dat IDE/ATA op Native stond (voor Windows) en dat heb ik omgezet naar Legacy. Hielp helaas ook helemaal niet. De PC weigert hardnekkig na een succesvolle installatie te booten. Can not find boot device, zucht!

Hoe kan ik nu vinden of het aan Grub ligt die om de een of andere reden niet geinstalleerd wordt of op de verkeerde plek komt of dat mijn hardware niet wil.


Offline donpedroII

  • Lid
  • Steunpunt: Nee
Re: Niet booten na Ubuntu 10.04.1 installatie
« Reactie #16 Gepost op: 2010/11/11, 22:54:47 »
Je LiveCD werkt wel in de probeer mode?
Start dan eens in de probeer mode en open dan eens de Terminal.
Type hierin
sudo blkidPlaats de output hiervan eens hier in het forum.

Open daarna nautilus en ga eens naar de partitie die je geinstalleerde Ubuntu zou moeten bevatten.
Ga dan naar de folder /boot/grub/grub.cfg
Plaats deze ook eens hier.

Je krijgt wel een Grubmenu, of is deze ook niet in beeld?

Offline paultje1965

  • Lid
  • Steunpunt: Nee
Re: Niet booten na Ubuntu 10.04.1 installatie
« Reactie #17 Gepost op: 2010/11/11, 23:25:40 »
De liveCD werkt prima. Hier volgt het antwoord op je vragen, ik hoop dat jij er iets aan hebt. Mij zegt het helaas niet zoveel.
Het Grubmenu komt verder helemaal niet in beeld vandaar dat ik ook de BIOS settings verdacht maar ik kan eigenlijk niets verkeerds vinden daarin.
1. sudo blkid
/dev/loop0: TYPE="squashfs"
/dev/sda2: UUID="684b7889-8bcd-4f2d-b59a-f0d1a54f7c2c" TYPE="ext4"
/dev/sda3: UUID="34493334-8f5f-460e-9014-b64cfcedaed2" TYPE="swap"

2.grub.cfg
#
# DO NOT EDIT THIS FILE
#
# It is automatically generated by /usr/sbin/grub-mkconfig using templates
# from /etc/grub.d and settings from /etc/default/grub
#

### BEGIN /etc/grub.d/00_header ###
if [ -s $prefix/grubenv ]; then
  load_env
fi
set default="0"
if [ ${prev_saved_entry} ]; then
  set saved_entry=${prev_saved_entry}
  save_env saved_entry
  set prev_saved_entry=
  save_env prev_saved_entry
  set boot_once=true
fi

function savedefault {
  if [ -z ${boot_once} ]; then
    saved_entry=${chosen}
    save_env saved_entry
  fi
}

function recordfail {
  set recordfail=1
  if [ -n ${have_grubenv} ]; then if [ -z ${boot_once} ]; then save_env recordfail; fi; fi
}
insmod ext2
set root='(hd0,2)'
search --no-floppy --fs-uuid --set 684b7889-8bcd-4f2d-b59a-f0d1a54f7c2c
if loadfont /usr/share/grub/unicode.pf2 ; then
  set gfxmode=640x480
  insmod gfxterm
  insmod vbe
  if terminal_output gfxterm ; then true ; else
    # For backward compatibility with versions of terminal.mod that don't
    # understand terminal_output
    terminal gfxterm
  fi
fi
insmod ext2
set root='(hd0,2)'
search --no-floppy --fs-uuid --set 684b7889-8bcd-4f2d-b59a-f0d1a54f7c2c
set locale_dir=($root)/boot/grub/locale
set lang=nl
insmod gettext
if [ ${recordfail} = 1 ]; then
  set timeout=-1
else
  set timeout=10
fi
### END /etc/grub.d/00_header ###

### BEGIN /etc/grub.d/05_debian_theme ###
set menu_color_normal=white/black
set menu_color_highlight=black/light-gray
### END /etc/grub.d/05_debian_theme ###

### BEGIN /etc/grub.d/10_linux ###
menuentry 'Ubuntu, met Linux 2.6.32-24-generic' --class ubuntu --class gnu-linux --class gnu --class os {
   recordfail
   insmod ext2
   set root='(hd0,2)'
   search --no-floppy --fs-uuid --set 684b7889-8bcd-4f2d-b59a-f0d1a54f7c2c
   linux   /boot/vmlinuz-2.6.32-24-generic root=UUID=684b7889-8bcd-4f2d-b59a-f0d1a54f7c2c ro   quiet splash
   initrd   /boot/initrd.img-2.6.32-24-generic
}
menuentry 'Ubuntu, met Linux 2.6.32-24-generic (herstelmodus)' --class ubuntu --class gnu-linux --class gnu --class os {
   recordfail
   insmod ext2
   set root='(hd0,2)'
   search --no-floppy --fs-uuid --set 684b7889-8bcd-4f2d-b59a-f0d1a54f7c2c
   echo   'Linux 2.6.32-24-generic laden ...'
   linux   /boot/vmlinuz-2.6.32-24-generic root=UUID=684b7889-8bcd-4f2d-b59a-f0d1a54f7c2c ro single
   echo   'InitiĆ«le ramdisk laden ...'
   initrd   /boot/initrd.img-2.6.32-24-generic
}
### END /etc/grub.d/10_linux ###

### BEGIN /etc/grub.d/20_memtest86+ ###
menuentry "Memory test (memtest86+)" {
   insmod ext2
   set root='(hd0,2)'
   search --no-floppy --fs-uuid --set 684b7889-8bcd-4f2d-b59a-f0d1a54f7c2c
   linux16   /boot/memtest86+.bin
}
menuentry "Memory test (memtest86+, serial console 115200)" {
   insmod ext2
   set root='(hd0,2)'
   search --no-floppy --fs-uuid --set 684b7889-8bcd-4f2d-b59a-f0d1a54f7c2c
   linux16   /boot/memtest86+.bin console=ttyS0,115200n8
}
### END /etc/grub.d/20_memtest86+ ###

### BEGIN /etc/grub.d/30_os-prober ###
if [ ${timeout} != -1 ]; then
  if keystatus; then
    if keystatus --shift; then
      set timeout=-1
    else
      set timeout=0
    fi
  else
    if sleep --interruptible 3 ; then
      set timeout=0
    fi
  fi
fi
### END /etc/grub.d/30_os-prober ###

### BEGIN /etc/grub.d/40_custom ###
# This file provides an easy way to add custom menu entries.  Simply type the
# menu entries you want to add after this comment.  Be careful not to change
# the 'exec tail' line above.
### END /etc/grub.d/40_custom ###

Offline donpedroII

  • Lid
  • Steunpunt: Nee
Re: Niet booten na Ubuntu 10.04.1 installatie
« Reactie #18 Gepost op: 2010/11/12, 00:19:33 »
De verwijzingen vanuit je grub menu zien er goed uit, de juiste UUID wordt aangewezen.
Het probleem wordt blijkbaar veroorzaakt door dat stukje GPT, GUID partition table (GPT)

De oplossingen die ik een beetje heb gevonden heeft te maken met dat je iets toevoegd aan je Grub.cfg.
We gaan nu iets doen wat we eigenlijk niet zouden moeten doen, maar op dit moment denk ik een kleine test.
Heb op diverse plekken insmod part_msdos ingevoegd.

Citaat
#
# DO NOT EDIT THIS FILE
#
# It is automatically generated by /usr/sbin/grub-mkconfig using templates
# from /etc/grub.d and settings from /etc/default/grub
#

### BEGIN /etc/grub.d/00_header ###
if [ -s $prefix/grubenv ]; then
  load_env
fi
set default="0"
if [ ${prev_saved_entry} ]; then
  set saved_entry=${prev_saved_entry}
  save_env saved_entry
  set prev_saved_entry=
  save_env prev_saved_entry
  set boot_once=true
fi

function savedefault {
  if [ -z ${boot_once} ]; then
    saved_entry=${chosen}
    save_env saved_entry
  fi
}

function recordfail {
  set recordfail=1
  if [ -n ${have_grubenv} ]; then if [ -z ${boot_once} ]; then save_env recordfail; fi; fi
}
insmod part_msdos
insmod ext2
set root='(hd0,2)'
search --no-floppy --fs-uuid --set 684b7889-8bcd-4f2d-b59a-f0d1a54f7c2c
if loadfont /usr/share/grub/unicode.pf2 ; then
  set gfxmode=640x480
  insmod gfxterm
  insmod vbe
  if terminal_output gfxterm ; then true ; else
    # For backward compatibility with versions of terminal.mod that don't
    # understand terminal_output
    terminal gfxterm
  fi
fi
insmod part_msdos
insmod ext2
set root='(hd0,2)'
search --no-floppy --fs-uuid --set 684b7889-8bcd-4f2d-b59a-f0d1a54f7c2c
set locale_dir=($root)/boot/grub/locale
set lang=nl
insmod gettext
if [ ${recordfail} = 1 ]; then
  set timeout=-1
else
  set timeout=10
fi
### END /etc/grub.d/00_header ###

### BEGIN /etc/grub.d/05_debian_theme ###
set menu_color_normal=white/black
set menu_color_highlight=black/light-gray
### END /etc/grub.d/05_debian_theme ###

### BEGIN /etc/grub.d/10_linux ###
menuentry 'Ubuntu, met Linux 2.6.32-24-generic' --class ubuntu --class gnu-linux --class gnu --class os {
   recordfail
   insmod part_msdos
   insmod ext2
   set root='(hd0,2)'
   search --no-floppy --fs-uuid --set 684b7889-8bcd-4f2d-b59a-f0d1a54f7c2c
   linux   /boot/vmlinuz-2.6.32-24-generic root=UUID=684b7889-8bcd-4f2d-b59a-f0d1a54f7c2c ro   quiet splash
   initrd   /boot/initrd.img-2.6.32-24-generic
}
menuentry 'Ubuntu, met Linux 2.6.32-24-generic (herstelmodus)' --class ubuntu --class gnu-linux --class gnu --class os {
   recordfail
   insmod part_msdos
   insmod ext2
   set root='(hd0,2)'
   search --no-floppy --fs-uuid --set 684b7889-8bcd-4f2d-b59a-f0d1a54f7c2c
   echo   'Linux 2.6.32-24-generic laden ...'
   linux   /boot/vmlinuz-2.6.32-24-generic root=UUID=684b7889-8bcd-4f2d-b59a-f0d1a54f7c2c ro single
   echo   'InitiĆ«le ramdisk laden ...'
   initrd   /boot/initrd.img-2.6.32-24-generic
}
### END /etc/grub.d/10_linux ###

### BEGIN /etc/grub.d/20_memtest86+ ###
menuentry "Memory test (memtest86+)" {
   insmod part_msdos
   insmod ext2
   set root='(hd0,2)'
   search --no-floppy --fs-uuid --set 684b7889-8bcd-4f2d-b59a-f0d1a54f7c2c
   linux16   /boot/memtest86+.bin
}
menuentry "Memory test (memtest86+, serial console 115200)" {
   insmod part_msdos
   insmod ext2
   set root='(hd0,2)'
   search --no-floppy --fs-uuid --set 684b7889-8bcd-4f2d-b59a-f0d1a54f7c2c
   linux16   /boot/memtest86+.bin console=ttyS0,115200n8
}
### END /etc/grub.d/20_memtest86+ ###

### BEGIN /etc/grub.d/30_os-prober ###
if [ ${timeout} != -1 ]; then
  if keystatus; then
    if keystatus --shift; then
      set timeout=-1
    else
      set timeout=0
    fi
  else
    if sleep --interruptible 3 ; then
      set timeout=0
    fi
  fi
fi
### END /etc/grub.d/30_os-prober ###

### BEGIN /etc/grub.d/40_custom ###
# This file provides an easy way to add custom menu entries.  Simply type the
# menu entries you want to add after this comment.  Be careful not to change
# the 'exec tail' line above.
### END /etc/grub.d/40_custom ###

Start nu nog eens in de probeer mode met de LiveCD.
Open wederom je drive waar je ubuntu install op staat.

Doe nu ALT-F2 en typ gksu nautilus
Ga nu met deze nautilus naar de Ubuntu drive ( waarschijnlijk staat hij al in het rechter paneel als gemount)
Zoek nu het bestand op /boot/grub/grub.cfg.
Maak daar een copy van voor backup.
Open nu grub.cfg en plak de door mij gewijzigde quote daarin, de oude data in dit file overschrijven.
Save het file en herstart je systeem.

Mocht je systeem nu starten is het eerste wat je moet doen naar het file /etc/default/grub gaan en daarin toevoegen
Citaat
GRUB_PRELOAD_MODULES="part_msdos"
.
Dit kan alleen in de root mode, dus ALT-F2 en typ gksu gedit /etc/default/grub.

Nu alleen nog alles bijwerken zo als het eigenlijk hoort door in de Terminal te doen:
sudo update-grub

Offline paultje1965

  • Lid
  • Steunpunt: Nee
Re: Niet booten na Ubuntu 10.04.1 installatie
« Reactie #19 Gepost op: 2010/11/12, 07:21:08 »
Heel erg bedankt voor al het uitzoekwerk. Ik ga er vanavond mee aan de slag, ik moet nu eerst mijn uren voor de baas maken.

Offline donpedroII

  • Lid
  • Steunpunt: Nee
Re: Niet booten na Ubuntu 10.04.1 installatie
« Reactie #20 Gepost op: 2010/11/12, 11:52:28 »
Nog een andere optie die ik gevonden heb is deze.
REF: https://wiki.archlinux.org/index.php/GUID_Partition_Table

Citaat
GRUB2 provides the ability to boot from GPT in both BIOS based systems and UEFI based systems. All partition defining commands remain the same ( like (hd0,8) ). Just load the part_gpt grub2 module from grub2 shell or include "insmod part_gpt" line before "set root=" line in grub.cfg file. Usually grub-probe will automatically add this module to core.img or grub.efi file if it detects the HDD to be using GPT.
Dat is dus ook nog een optie te proberen.

Probeer het wel bij 1 van de twee te houden en niet gelijktijdig toe te passen.

Offline paultje1965

  • Lid
  • Steunpunt: Nee
Re: Niet booten na Ubuntu 10.04.1 installatie
« Reactie #21 Gepost op: 2010/11/12, 13:01:24 »
Ik ben nog wat andere draadjes aan het doorspitten geweest en daar komt UEFI ook ter sprake. Mijn moederboard heeft die optie wel aan boord maar het staat nu disabled. Heb ik er nog wat aan om te enablen? Ik weet namelijk dan niet zo heel goed meer wat ik aan het doen ben moet ik eerlijk bekennen.

Offline donpedroII

  • Lid
  • Steunpunt: Nee
Re: Niet booten na Ubuntu 10.04.1 installatie
« Reactie #22 Gepost op: 2010/11/12, 14:31:24 »
Citaat
But there is one scenario that will actually require UEFI soon: if you want to boot from a partition that is larger than 2TB, you positively need UEFI and GPT.
Dus zo als ik het lees is deze optie pas nodig bij hele grote schijven, maar of enablen kwaad kan kan ik zo niet zeggen.

Say Goodbye To Your BIOS: Hello, UEFI!
http://www.tomshardware.com/reviews/intel-uefi-firmware,2486.html
http://www.uefi.org/about/

Ubuntu info hierover: https://wiki.ubuntu.com/EFIBootLoaders
« Laatst bewerkt op: 2010/11/12, 14:34:58 door donpedroII »

Offline paultje1965

  • Lid
  • Steunpunt: Nee
Re: Niet booten na Ubuntu 10.04.1 installatie
« Reactie #23 Gepost op: 2010/11/12, 15:21:26 »
Mijn schijf is 2TB dus dat zou nog net goed moeten gaan. Ik ga UEFI toch eens enablen, eens zien wat er gebeurd. Ik heb natuurlijk meer hoop op jouw oplossing.

Offline paultje1965

  • Lid
  • Steunpunt: Nee
Re: Niet booten na Ubuntu 10.04.1 installatie
« Reactie #24 Gepost op: 2010/11/12, 18:26:50 »
Bedankt voor alle moeite maar, helaas, nog altijd niets!
Ik heb even UEFI aangezet maar dat maakt geen verschil, dus maar weer uit.
Vervolgens heb ik optie 1 uitgeprobeerd en jouw text in mijn grub.cfg gezet, nog altijd geen boot. Vervolgens heb ik de backup grub.cfg weer terug gezet en optie 2 uitgeprobeerd. Weer niets!

Ik heb eerlijk geen idee wat ik nu nog moet beginnen behalve dan een Windows 7 CD bestellen.

Ik heb totaal geen idee waarom Ubuntu niet normaal geinstalleerd kan worden, de installatie mag de hele disk gebruiken, ik geef geen partities op waardoor het fout kan gaan en toch lukt het niet. Ik heb ook nog de CD gechecked maar het is toch echt de 64bits versie. De lifeCD draait ook gewoon.