Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Ubuntu 10.04 LTS hoofdtelefoon, schakelt automatisch laptop luidsprekers in  (gelezen 875 keer)

Offline chihwahli

  • Lid
  • Steunpunt: Nee

Heeft iemand een oplossing voor het volgende:

Ik gebruik een koptelefoon bij mijn laptop en moet bij na een liedje iedere keer , gaan de laptop luidsprekers weer aan.
Tijdelijke oplossing: de koptelefoon eruit trekken en weer erin, daarna schakelt Ubuntu de laptop luidsprekers weer uit. Dit gebeurd iedere keer met iedere nieuwe liedje. Wat zou ik kunnen doen om dit tegen te gaan?

In System > preferences > sound > tabblad output > connector "analog headphones" kiezen heeft geen nut, dan hoor ik helemaal niks meer.
Graag zou ik mijn geluid willen sturen (of naar luidsprekers of naar koptelefoon), zonder dat Ubuntu zo reageert. Dank!

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
En wat zegt System>>>Preferences>>>Sound ├╝berhaupt als je de koptelefoon erin hebt?

Offline vanadium

  • Lid
  • Steunpunt: Nee
Je zal toch moeten aangeven over welk systeem het hier gaat. Ter inspiratie omtrent de richting waarin het kan gaan, om zoiets recht te zetten op een Asus PC heb ik dit draadje kunnen gebruiken. http://ubuntuforums.org/showpost.php?p=9680614&postcount=7 Dit was een oplossing voor die Asus. Voor jou zou het evengoed helemaal iets anders kunnen worden.