Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Installatie 10.10 begint met "No init found"  (gelezen 888 keer)

Offline Brononi

  • Lid
  • Steunpunt: Nee
Installatie 10.10 begint met "No init found"
« Gepost op: 2010/11/09, 08:00:22 »
Hey,

Ik had een Ubuntu 10.10 64bit draaien. Doch er waren wat issues met de schermkaart.
Dus gisteren een nieuw schermkaartje (MSI R5750 met ATI chipset) in de computer geduwd. En heb het een en ander mis gedaan met de drivers hiervoor.
Heb alles verwijdert wat ik tegenkwam van drivers, maar nu startte hij niet meer op (kreeg gewoon een zwart scherm, niks meer). In recovery wat geprobeerd, doch het resultaat was altijd hetzelfde.

No prob, installeer ik de boel even volledig opnieuw?
Dus hetzelfde cd'tje genomen als vorige keer, booten, en ik krijg 'direct' de volgende foutmelding:
No init found. Try passing init = bootarg.

Enig idee wat er mis is, of wat ik kan/moet wijzigen om het wel correct te laten verlopen?

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Re: Installatie 10.10 begint met "No init found"
« Reactie #1 Gepost op: 2010/11/09, 19:20:58 »
Staat de cd speler als eerste in de boot volgorde van de BIOS?
In der Beschränkung zeigt sich der Meister.

Offline Brononi

  • Lid
  • Steunpunt: Nee
Re: Installatie 10.10 begint met "No init found"
« Reactie #2 Gepost op: 2010/11/09, 23:54:53 »
Yep, hij boot mooi vanop de cd, maar vindt precies de hd schijf niet.
Is een sata schijf, en in de bios stond deze op RAID. Heb ook al geprobeerd met IDE. Rare is dat dit vroeger wel lukte.

Of kan dit te maken hebben met de schermkaart?

Of is dat cd schijfjt misschien naar de knoppen? Gebruikte deze vroeger ook, maar misschien een krasje te veel sinsdien? Niet dat ik krasje zie, maar you never know...?

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Re: Installatie 10.10 begint met "No init found"
« Reactie #3 Gepost op: 2010/11/10, 00:15:21 »
Ik zou eerst de Grafische kaart verwijderen en opnieuw plaatsen, let daarbij op dat de borging van de kaart goed vast zit.
Heb je een sata schijf? Deze moet gewoon herkend worden, heb je een RAID dan moet je installeren met de Alternate cd, met de gewone lukt dit niet.
In der Beschränkung zeigt sich der Meister.

Offline Brononi

  • Lid
  • Steunpunt: Nee
Re: Installatie 10.10 begint met "No init found"
« Reactie #4 Gepost op: 2010/11/10, 07:47:36 »
Kan niet geloven dat het de kaart is.

Waaorm?
   - Eens je beeld hebt, werkt je kaart (anders zou je ook bios en zo niet zien).
   - Ik heb er windows 7 opgezet, en dit draait allemaal goed (mea culpa).

Dus hardwarematig zie ik niks verkeerd. Nu nog softwarematig...

Offline Ron

  • Forumteam
    • r0n
    • Dwarsligger
  • Steunpunt: Ja
Re: Installatie 10.10 begint met "No init found"
« Reactie #5 Gepost op: 2010/11/10, 07:51:28 »
Vaak herkent de software geen RAID drive.
Installeer de server editie, die ondersteund wel raid, dan kan je daarna de desktop installeren.
OpenStandaard evangelist, OpenSource promotor, OpenData liefhebber.
Xubuntu gebruiker en voorstander (XFCE).
In Nederland bekend als een dwarsligger.

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Re: Installatie 10.10 begint met "No init found"
« Reactie #6 Gepost op: 2010/11/10, 11:57:21 »
Kan niet geloven dat het de kaart is.

Waaorm?
   - Eens je beeld hebt, werkt je kaart (anders zou je ook bios en zo niet zien).
   - Ik heb er windows 7 opgezet, en dit draait allemaal goed (mea culpa).

Dus hardwarematig zie ik niks verkeerd. Nu nog softwarematig...
Het hoeft niet de kaart te zijn, het is het uitsluiten van een mogelijke oorzaak.
En zoals eerder geschreven, installeer met de alternate cd, een tekst gebasseerde installatie, alla Windows.
In der Beschränkung zeigt sich der Meister.