Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: compaq cq60 laptop met atheros wireless werkt niet  (gelezen 1837 keer)

Offline aukemuis

  • Lid
  • Steunpunt: Nee
compaq cq60 laptop met atheros wireless werkt niet
« Gepost op: 2010/11/07, 10:16:28 »
 Ik heb hier een compaq laptop met een atheros wifi kaart

Bij het opstarten staat elke keer het wifi uit en als je het dan aanzet dan staat er de melding : apparaat niet gereed


Heeft altijd goed gewerkt maar na upgraden naar 10.10 is het  een probleem geworden.

Offline joop905

  • Lid
  • Steunpunt: Nee

Offline aukemuis

  • Lid
  • Steunpunt: Nee
Re: compaq cq60 laptop met atheros wireless werkt niet
« Reactie #2 Gepost op: 2010/11/07, 11:41:01 »
ja die had ik na het zoeken ook gevonden alleen kan ik om het te beginnen stuurprogrammaś al niet meer terug vinden hier..

Mischien een verse installatie doen.. Heb hier ook update over update gedraaid.

Offline Marqeaux

  • Lid
  • Steunpunt: Nee
Re: compaq cq60 laptop met atheros wireless werkt niet
« Reactie #3 Gepost op: 2010/11/08, 13:21:45 »
Zowel ik als mijn vriendin hebben beiden een laptop uit de CQ60-serie, en beiden werken goed. Ook het draadloze internet werkt als het spreekwoordelijke zonnetje. Maar ik moet er wèl bij zeggen dat we beiden Lucid Lynx draaien, en dat beide systemen een schone installatie betreft.

De reden dat het bij jou mis is gegaan komt waarschijnlijk inderdaad door het upgraden. Oude instellingen blijven behouden hierdoor, en die kunnen ervoor gezorgd hebben dat het e.e.a. niet meer werkt zoals het zou moeten werken.

Je zou kunnen kijken of dit probleem zich ook voordoet als je de live-versie van 10.10 opstart en je draadloze netwerk daarop even test. Krijg je die melding dan ook, of gaat dit dan wèl goed?

Persoonlijk blijf ik standaard van de upgrade-knop af. Als ik wil opwaarderen, dan doe ik dat wel door middel van een schone installatie. Het kost immers meer tijd om de problemen te tackelen (als die er zijn), dan om een schone installatie uit te voeren. Dat is mijn ervaring tenminste. ;-)
« Laatst bewerkt op: 2010/11/08, 13:23:20 door Marqeaux »
I'm just a simple guy who uses open source software. What's your excuse?