Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Klavier .be en accenten  (gelezen 2137 keer)

Albe

  • Gast
Klavier .be en accenten
« Gepost op: 2006/01/31, 12:43:13 »
Enkele dagen geleden nadat ik iets (?) verkeerd gedaan had kreeg ik opeens een zwart scherm met een cursor.
Ubuntu startte wel op maar geen zichtbaar beeld.

Ik kreeg de raad om als root dpkg-reconfigure xserver-org in te voeren en inderdaad n

Offline kennywest

  • Lid
    • http://kennywest.blogspot.com
  • Steunpunt: Nee
Klavier .be en accenten
« Reactie #1 Gepost op: 2006/01/31, 13:02:47 »
Uw toetsenbord instellingen zitten ergens in het settings menu. Zie:
http://forum.ubuntu-nl.org/topic/286
Als je be kiest zou het moeten lukken.

Albe

  • Gast
Klavier .be en accenten
« Reactie #2 Gepost op: 2006/01/31, 13:45:20 »
Dan krijg ik deze foutmelding :

r is een fout opgetreden bij het activeren van de XKB-configuratie.
Dit kan onder verschillende omstandigheden voorkomen:
- een fout in de libxklavier-bibliotheek
- een fout in de X-server (xkbcomp, xmodmap-hulpprogramma's)
- X server met incompatibele libxkbfile-implementatie

X-server versiegegevens:
The X.Org Foundation
60802000

Indien u deze situatie als fout rapporteert, voegt u dan alstublieft toe:
- Het resultaat van xprop -root | grep XKB
- Het resultaat van gconftool-2 -R /desktop/gnome/peripherals/keyboard/kbd

Offline kennywest

  • Lid
    • http://kennywest.blogspot.com
  • Steunpunt: Nee
Klavier .be en accenten
« Reactie #3 Gepost op: 2006/01/31, 14:18:32 »
Wat heb je precies gedaan enkele dagen geleden?

Albe

  • Gast
Klavier .be en accenten
« Reactie #4 Gepost op: 2006/01/31, 14:42:54 »
Nu weet ik het terug, het is begonne nadat ik via Synaptic deze driver heb willen installeren.
Na het herstarten alles zwart.
Op aanraden goede kamaraad "sudo dpkg-reconfigure xserver-xorg" gedaan.
Alles terug ok maar die fouten met mijn klavier, geen AT symbool voor mailadressen en geen e met accenten en nog wat...

knip/plak uit Synaptic (dit zit NIET meer in systeem - aanvinkvakje is wit, niet groen)

NVIDIA binary XFree86 4.x/X.Org driver
These XFree86 4.x/X.Org binary drivers provide optimized hardware acceleration
of OpenGL applications via a direct-rendering X Server and support the TNT,
TNT2, TNT Ultra, GeForce, nForce and Quadro chipsets. AGP, TV-out and
flat panel displays are also supported.

To enable the driver, run "sudo nvidia-glx-config enable".

Offline kennywest

  • Lid
    • http://kennywest.blogspot.com
  • Steunpunt: Nee
Klavier .be en accenten
« Reactie #5 Gepost op: 2006/01/31, 15:04:45 »
Haal alles er terug af van NVIDIA. Ik heb er ook miserie met gehad, zie:
http://forum.ubuntu-nl.org/topic/147
Als je nvidia wil gebruiken, gebruik dan de offici

Albe

  • Gast
Klavier .be en accenten
« Reactie #6 Gepost op: 2006/01/31, 15:49:58 »
De originele van Ubuntu waren er reeds terug in, met succes.

De fout is gevonden, het was simpeler dan gedacht...eigenlijk had ik er vroeger moeten aan denken, aangezien het maar een kwestie van tekens en accenten was.

En die foutmelding is nu...verdwenen (dat begrijp ik ook niet te best)

Ik heb mijn iso cd ingevoerd en de install even laten werken en zo zag ik dat mijn klavier een
"be2-latin1" moest zijn. Dat heb ik nu opgeschreven.

Install gestopt, terug naar sudo dpkg-reconfigure xserver-xorg en deze maal de juiste gegevens erin en hop, alles ok :-)

Het is toch allemaal niet zo simpel, maarrrr...ik volhard :-)

Beste groetjes!

Offline kennywest

  • Lid
    • http://kennywest.blogspot.com
  • Steunpunt: Nee
Klavier .be en accenten
« Reactie #7 Gepost op: 2006/01/31, 15:59:45 »
Tja, ik trek ook af en toe nog wat haar uit, maar dat is beter dan toegeven aan Windows Crap.

Albe

  • Gast
Klavier .be en accenten
« Reactie #8 Gepost op: 2006/01/31, 19:05:45 »
ondertussen heb ik het reeds 2 maal teruggehad, ik moet telkens die config terugdoen maar als ik Ubuntu uitschakel dan wordt het niet onthouden.

Moet ik dat ergens saven?
en Hoe?

:-)

Offline kennywest

  • Lid
    • http://kennywest.blogspot.com
  • Steunpunt: Nee
Klavier .be en accenten
« Reactie #9 Gepost op: 2006/02/01, 19:11:35 »
Wel, misschien heb je hetzelfde probleem als beschreven in mijn post. De nvidia prullen van ubuntu doen rare dingen bij het afsluiten. Gooi er alles af van nvidia (met --purge optie) en gebruik de drivers van de nvidia site. Ik heb, sinds ik dat gedaan heb, geen problemen meer.

Albe

  • Gast
Klavier .be en accenten
« Reactie #10 Gepost op: 2006/02/02, 12:56:36 »
bedankt, alles prima :-)