Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: mounten smb bij opstarten  (gelezen 2251 keer)

fritz

  • Gast
mounten smb bij opstarten
« Gepost op: 2006/12/29, 11:59:35 »
Hallo ubuntu-guru's,

1- hoe kan ik mijn externe HD automatisch laten mounten bij het opstarten? ik draai ubuntu vanaf mijn laptop en werk draadloos in een windows xp netwerk. dit werkt goed maar ik moet iedere keer eerst mijn externe HD handmatig mounten. dit doe ik via smb4k.

2- ik krijg op geen enkele manier flash geïnstalleerd in firefox of een andere browser. niet via toepassingen>installeren/verwijderen en ook niet via de handmatige installatie-procedure van http://wiki.debian.org/flashplayer. suggesties?

3- het grootste raadsel voor mij is dat ik met geen enkele browser (firefox, mozilla, dillo, galeon, etc.) meer op www.google.nl kom???? RAAR toch? iemand enig idee.

ik wil zo graag dat het soepel loopt..........

Offline Kiwinote

  • Lid
    • Launchpad
  • Steunpunt: Nee
mounten smb bij opstarten
« Reactie #1 Gepost op: 2006/12/29, 12:10:43 »
1) Voeg iets in de geest van onderstaand regel toe in je /etc/fstab
Citaat
/// /media/ smbfs defaults 0 0
sudo mount -a2) http://forum.ubuntu-nl.org/message/42228#p42228

3)Raar, werkt google.com wel? En werkt je googlezoekveld wel?

Offline Samuel Rave

  • Lid
    • http://www.familie-rave.de/
  • Steunpunt: Nee
mounten smb bij opstarten
« Reactie #2 Gepost op: 2006/12/29, 12:13:04 »
wat betreft flashplayer.

Voeg eerst het volgende toe aan je sources.list:
# Seveas' Ubuntu Packages
# GPG key: 1135D466
deb http://mirror.ubuntulinux.nl/ edgy-seveas all
deb-src http://mirror.ubuntulinux.nl/ edgy-seveas all


Dat doe je trouwens door eerst in de terminal het volgende in te voeren:
sudo gedit /etc/apt/sources.list
dan start gedit met de inhoud van je sources.list op, daar voeg je dus boven genoemde regels toe.
Dan sla je je sources.list op en sluit het af.
Dan voer je in de terminal het volgende in:
sudo apt-get update && sudo apt-get install flashplugin-nonfree

Doe dan je firefox webbrowser opnieuw opstarten en tadaa je hebt flash.

Offline Kiwinote

  • Lid
    • Launchpad
  • Steunpunt: Nee
mounten smb bij opstarten
« Reactie #3 Gepost op: 2006/12/29, 12:15:33 »
Als je dapper hebt "dapper-seveas" ipv "edgy-seveas"

fritz

  • Gast
mounten smb bij opstarten
« Reactie #4 Gepost op: 2006/12/29, 12:45:31 »
hartelijk dank voor deze snelle suggesties!!

google.com werkt ook niet , maar het zoekveld werkt wel in een aantal browsers maar niet in firefox.

Aline

  • Gast
mounten smb bij opstarten
« Reactie #5 Gepost op: 2006/12/29, 18:40:01 »
Citaat van: fritz
1- hoe kan ik mijn externe HD automatisch laten mounten bij het opstarten? ik draai ubuntu vanaf mijn laptop en werk draadloos in een windows xp netwerk. dit werkt goed maar ik moet iedere keer eerst mijn externe HD handmatig mounten. dit doe ik via smb4k.
Gaat het om een externe schijf die je via USB hebt aangesloten? Ik heb dat zelf (met externe voeding) en ik hoef die alleen maar aan te zetten. Hij wordt onmiddellijk door Ubuntu herkend en geopend. Daarvoor is geen SAMBA nodig.  

Citaat van: fritz
3- het grootste raadsel voor mij is dat ik met geen enkele browser (firefox, mozilla, dillo, galeon, etc.) meer op www.google.nl kom???? RAAR toch? iemand enig idee.
Je hebt blijkbaar alleen Engelstalige instellingen. Ik had dat ook en kreeg dus nooit www.google.nl, want de browser dacht: die vrouw is zo Amerikaans als de pest, laat ik die maar naar www.google.com sturen. Ik heb eergisteren via Main menu / System / Administration / Language support ook het Nederlands aangevinkt. Meteen werden alle noodzakelijke onderdelen opgehaald en geïnstalleerd (let op: je mag Synaptic dus niet open hebben, omdat je dan twee verbindingen voor updates open zou hebben). En nu mag ineens wel naar www.google.nl ;-) Subtiel, hè?!

Succes

Offline Kiwinote

  • Lid
    • Launchpad
  • Steunpunt: Nee
mounten smb bij opstarten
« Reactie #6 Gepost op: 2006/12/30, 09:43:37 »
Citaat van: Aline
Citaat van: fritz
3- het grootste raadsel voor mij is dat ik met geen enkele browser (firefox, mozilla, dillo, galeon, etc.) meer op www.google.nl kom???? RAAR toch? iemand enig idee.
Je hebt blijkbaar alleen Engelstalige instellingen. Ik had dat ook en kreeg dus nooit www.google.nl, want de browser dacht: die vrouw is zo Amerikaans als de pest, laat ik die maar naar www.google.com sturen. Ik heb eergisteren via Main menu / System / Administration / Language support ook het Nederlands aangevinkt. Meteen werden alle noodzakelijke onderdelen opgehaald en geïnstalleerd (let op: je mag Synaptic dus niet open hebben, omdat je dan twee verbindingen voor updates open zou hebben). En nu mag ineens wel naar www.google.nl ;-) Subtiel, hè?!
Citaat van: fritz
google.com werkt ook niet

fritz

  • Gast
mounten smb bij opstarten
« Reactie #7 Gepost op: 2007/01/04, 13:17:34 »
ik ben inmiddels overgestapt op "dapper"  edgy werkte niet goed op mijn laptop. mount-probleem is opgelost, google.nl nog steeds onbereikbaar maar goobuntu.com werkt goed en past ook beter! rest nog het flash-probleem. ik heb inmiddels verschillende manieren geprobeerd maar tot nu toe werkt flash nog steeds niet. dus....

ik krijg de mededeling dat flashplugin-nonfree 9nogwat geinstalleerd is, in een terminal-venster maar waarom werkt het dan niet? ik heb trouwens als ik "about:plugins" opvraag in firefox zijn er geen plugins, :(