Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Internetprobleem.  (gelezen 672 keer)

Offline Jeffcoboy

  • Lid
  • Steunpunt: Nee
Internetprobleem.
« Gepost op: 2010/11/03, 13:25:58 »
Door aanraden van Femke maak ik hier even een nieuw topic over een internetprobleem.

Ik heb een pc, een Asus P4S800D die vanaf de 10.04 versie van Ubuntu totaal niet wil meewerken.
Eerst had ik een toetsenbord en muis probleem, waar ik heel soms ook nog last van heb.
Nu heb ik een internetprobleem. Na de installatie van 10.10 had ik soms al moeilijkheden met het internet. Ik had 2 internetkaarten, en als de kabel in de 1ne internetkaart stak, dan werkte het internet niet. Stak ik de kabel in de andere, was er niets aan de hand.
Nu hebik alle updates gedaan, maar nu krijg ik op beide kaarten geen internet meer. Ik zie het interneticoontje bewegen, en dan krijg ik na een tijdje een melding van: "Verbinding verbroken".

De kaarten worden allebij weergegeven, dus een driverprobleem betwijfel ik omdat het bij beide kaarten hetzelfde is.

Iemand een oplossing?
Een trotse linux-beginner!

Offline Jeffcoboy

  • Lid
  • Steunpunt: Nee
Re: Internetprobleem.
« Reactie #1 Gepost op: 2010/11/03, 20:44:46 »
Ben Fedora nu eens aan het proberen. Ik vind het een heel stabiel systeem. Na de installatie geen problemen met het internet, nu nog updaten en kijken wat dat geeft
Een trotse linux-beginner!

Offline Ron

  • Forumteam
    • r0n
    • Dwarsligger
  • Steunpunt: Ja
Re: Internetprobleem.
« Reactie #2 Gepost op: 2010/11/03, 20:50:31 »
Zou het kunnen, dat beide kaarten een interrupt delen en dat nieuwe software daar niet mee om kan gaan ?
Maar 2 netwerk kaarten, kan je niet eens de server versie proberen ?
Een collega had iets degelijks met een RAID disk, alleen de server versie wilde daar nog op werken.
Xubuntu gebruiker en voorstander (XFCE).
In Nederland bekend als een Dwarsligger uit 0166
Er is ook nog een andere hobby.