Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: [Opgelost] Probleem met booten, grafische kaart en harde schijf  (gelezen 1114 keer)

Offline Willibuntu

  • Lid
  • Steunpunt: Nee
Mijn PC, een dual boot: Vista/Ubuntu 10.10 met Grub 2, vertoont volgende problemen:
1) De computer boot niet in 4 op de 5 pogingen. Alles draait wel maar de monitor krijgt geen signaal. Met het beeldscherm is niets mis. Als hij boot loopt alles normaal.
2) De grafische kaart - NVIDIA GeForce 8600 GS - herkent het beeldscherm niet meer en heeft de beeldschermconfiguratie gewijzigd naar de standaardinstellingen. Nu krijg ik nog maar maximum een resolutie van 1024 x 768 in plaats van 1680 x 1050.
3) Acronis Drive Monitor meldt:
Events that may indicate increased risk of data loss have been detected
High risk: "source Ntfs event id 130"
The file system structure on volume C: has now been repaired.
Ik heb het opgezocht maar ben er niet wijzer uit geworden.
Deze 3 problemen zijn plots samen opgedoken. Ik zie er echter geen verband tussen.
Ik heb de Western Digital C schijf uitgebreid gekontroleerd met WD Data Lifeguard Diagnostic: alles OK.
Ik heb al 3 verschillende images van partitie C met Acronis True Image teruggezet, in de hoop dat het een software-probleem is, maar dat brengt ook geen soelaas.
Ik heb geprobeerd te booten met de Ubuntu Live-cd en de boot-cd van Acronis en zelfs dat werkte niet. De monitor kreeg zelfs geen signaal.
Ik heb nog geen nieuwe NVIDIA driver-update geïnstalleerd, want dan moet je heropstarten en dan vrees ik ervoor. Ik heb maar één PC...
Ik zit nu in Windows en heb Ubuntu nog niet geprobeerd, want dan moet ik heropstarten...
Ik vermoed dat het een hardware-probleem is, maar waar zit het? Graag uw hulp.
Mvg
William


« Laatst bewerkt op: 2010/11/02, 23:56:18 door Willibuntu »

Offline JPaulus

  • Lid
  • Steunpunt: Nee
Re: Probleem met booten, grafische kaart en harde schijf
« Reactie #1 Gepost op: 2010/11/02, 14:49:36 »
"One way or an other" zal je toch een keer een reboot moeten doen.
Als je nu nog bij je data kunt komen zou ik deze eerst maar eens in veiligheid brengen!
Ik begrijp dat je nu in Windows werkt, maar de vraag blijft natuurlijk of hetzelfde probleem zich voordoet met Ubuntu 10.10, want dit heb je nog niet uitgeprobeerd.
Ik heb toendertijd ook de grootste problemen gehad in een dual-boot installatie Vista/Ubuntu.
Ik heb daarom Ubuntu geinstalleerd en XP in een VirtualBox binnen Ubuntu.
Mijn advies: maak eerst backups van al je data
                 trek de stoute schoenen aan en probeer Ubuntu op te starten, misschien werkt deze zonder (noemenswaardige) problemen.
In dat geval heeft Vista problemen. Mogelijk heb je dan de Vista-partitie niet goed verkleind om Ubuntu er bij op te zetten.
Met een beetje geluk zal Vista bij de volgende opstart het schijfvolume gaan checken en aanpassen en werkt alles weer.
Met een beetje minder gelukt.............. een volledige herinstallatie ben ik bang

Laptop: PackardBell Easynote MZ-36, 2 GB, Ubuntu 12.04 + Ubuntu 11.10 beide met XP in VirtualBox (versie 4),
DesktopComputer: Intel(R) Celeron(R) CPU 2.40GHz, 512MB, Ubuntu 10.04.x LTS,
PPC: Mio Digiwalker P350, WM5

Offline Brumm3l

  • Lid
  • Steunpunt: Nee
Re: Probleem met booten, grafische kaart en harde schijf
« Reactie #2 Gepost op: 2010/11/02, 14:58:10 »
Zolang je pc nog draait inderdaad eerst maar eens je data veiligstellen zoals JPaulus al zei.

Vervolgens even wat controleren; Wellicht wat overbodig, maar heb je al gecontroleerd of alle stekkers goed vast zitten? Zowel extern (dvi/vga aan je grafische kaart) als intern (heeft je grafische kaart een extra voedingsstekker nodig en zo ja, zit deze nog goed vast). Zit de grafische kaart nog goed in de PCI gleuf?

Als dat alles het geval is: zit er op je grafische kaart een ventilator en gaat deze nog aan bij het opstarten van je pc? Zit deze niet verstopt met stof o.i.d.?

*Edit*
Even wat verder gegoogled dan m'n neus lang is: m.b.t. de harde schijf foutmelding: wellicht dat je hier iets aan hebt?
« Laatst bewerkt op: 2010/11/02, 15:02:18 door Brumm3l »

Offline Willibuntu

  • Lid
  • Steunpunt: Nee
Re: Probleem met booten, grafische kaart en harde schijf
« Reactie #3 Gepost op: 2010/11/02, 15:29:11 »
Bedankt voor de snelle reaktie:
Aan JPaulus:
"Mogelijk heb je dan de Vista-partitie niet goed verkleind om Ubuntu er bij op te zetten."
De Vista-partie is 3 jaar oud.
"Met een beetje geluk zal Vista bij de volgende opstart het schijfvolume gaan checken en aanpassen en werkt alles weer."
Ik heb al 3 keer kunnen booten, mits 15 keer proberen, maar alles blijft bij het oude.
Aan backups geen gebrek. Bedankt.

Aan Brumm3l:
Alle stekkers zitten op hun plaats.
Nvidia geforce 8600 gs heeft inderdaad een ventilator. Stof zou wel eens de oorzaak kunnen zijn. Wij hebben hier namelijk verbouwingen gehad... Ik zal de PC eens moeten ontstoffen. Dat is nog nooit gebeurt en de PC is nu 3 jaar oud.
De url is niet doorgekomen in het antwoord.
Bedankt voor de goede tip.
Mvg
William

« Laatst bewerkt op: 2010/11/02, 15:35:04 door Willibuntu »

Offline Brumm3l

  • Lid
  • Steunpunt: Nee
Re: Probleem met booten, grafische kaart en harde schijf
« Reactie #4 Gepost op: 2010/11/02, 15:41:36 »
Aan Brumm3l:
Alle stekkers zitten op hun plaats.
Nvidia geforce 8600 gs heeft inderdaad een ventilator. Stof zou wel eens de oorzaak kunnen zijn. Wij hebben hier namelijk verbouwingen gehad... Ik zal de PC eens moeten ontstoffen. Dat is nog nooit gebeurt en de PC is nu 3 jaar oud.
De url is niet doorgekomen in het antwoord.
Bedankt voor de goede tip.
Mvg
William

Een teveel aan stof kan er uiteindelijk voor zorgen dat de hitte niet meer weg kan en dat je grafische kaart sneuvelt door de warmte. Dan krijg je helemaal geen beeld meer, dus dat lijkt me nog niet het directe probleem.

Door op het woordje 'hier' te klikken in m'n vorige post zou je naar de url moeten gaan :) En anders: http://www.techsupportforum.com/microsoft-support/windows-vista-windows-7-support/513636-critical-events-ntfs-id-130-a.html

Offline jan11000

  • Lid
  • Steunpunt: Nee
Re: Probleem met booten, grafische kaart en harde schijf
« Reactie #5 Gepost op: 2010/11/02, 16:14:25 »
De 8000 en 9000 serie van nvidia gaan vaak defect door slecht solderen.
Sommigen leggen ze in de oven(eigen risico). http://gathering.tweakers.net/

Probeer de videokaart in een andere pc.
Indien videokaart goed is misschien een voeding lenen om te testen, voedingen kunnen rare problemen geven.
« Laatst bewerkt op: 2010/11/02, 18:00:46 door jan11000 »

Offline Willibuntu

  • Lid
  • Steunpunt: Nee
Re: Probleem met booten, grafische kaart en harde schijf
« Reactie #6 Gepost op: 2010/11/02, 23:30:54 »
Ik heb de PC van binnen ontstoft. Alle ventilatoren draaiden en alle contacten waren in orde.  Toch kon ik daarna de computer niet meer doen starten. Tot overmaat van ramp begon de ventilator van de voeding veel kabaal te maken.
Omdat ik niets beter wist te verzinnen heb ik maar eens de DVI kabel vervangen door een VGA kabel. De PC startte zonder problemen, de resolutie stond meteen goed en de voeding maakt geen kabaal meer.  Wie kan daar nog aanuit!

Offline jan11000

  • Lid
  • Steunpunt: Nee
Re: [Opgelost] Probleem met booten, grafische kaart en harde schijf
« Reactie #7 Gepost op: 2010/11/03, 05:19:21 »
Je zegt zelf het is wisselvallig, zou dus even afwachten of het goed is.
Indien je weer problemen hebt, dan kom je toch hardware aan het uitwisselen.