Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Probleem met pagina  (gelezen 416 keer)

Offline RobinAJ

  • Lid
  • Steunpunt: Nee
Probleem met pagina
« Gepost op: 2010/11/02, 12:22:22 »
Op mijn oudje heb ik de nieuwste Ubuntu geinstalleerd (10.10) en Multimedia geinstalleerd zoals op de site van Pjotr (computertip) bij de meesten wel bekend denk ik. Alles lijkt goed te werken van mijn pc, flash enzo, alleen krijg ik deze site niet fatsoenlijk te zien. De index pagina gaat nog, maar geen enkele link gaat door naar de volgende pagina. Ook op een windowsbak (XP prof), waar de linken dan weer wel bij werken, kunnen de foto's niet volledig weergegeven worden waardoor ik de balk onder de foto mis, hier kan dus niet gescrolld worden.
Op mijn huidige pc kan ik helemaal niks met deze site, moet de broncode openen om de linken te kunnen plakken in de adresbalk van de browser, dan kan ik de betreffende pagina's wel zien. Goed, Ubuntu op deze pc is wat verouderd dus daar wijt ik aan dat het niet werkt.

Willen jullie eens naar deze site kijken en mij vertellen of alles goed werkt en te bekijken is.
En als dat zo is wat ik zou kunnen doen om het bij mij ook goed werkende te krijgen. Zowel voor Windows systemen (voor de maker van de site) als voor Ubuntu (voor mijzelf).
Het adres: www.zvkc.info
Dit is het adres van de hondenschool, voor mij een heel belangrijke site waar de nodige info op staat.
Wel graag even de hele site bekijken (is niet zo heel groot) waar het stropt.

Alvast bedankt voor de moeite.
HOOFD-PC:[Kast NZXT-Apollo zilver][Asus M3A32-MVPDeluxe][AMDPhenom9750][Kingston2x2GB][Club3D Radeon HD3870X2][WesternDigital3x320GB][Ubuntu 12.04-64bit]
CASEMOD-PC:[Kast Thermaltake WingRS][MSI K7T Turbo2 Palomino][AMD XP-Athlon1700+][Dimm768MB][Club3D MX200 64MB][Seagate160GB][Lubuntu 12.04]
NETBOOK:[Asus EeePC900][20GB SSD][1GB][wit][Ubuntu Netbook 11.04]

Offline Progger

  • Lid
  • Steunpunt: Nee
Re: Probleem met pagina
« Reactie #1 Gepost op: 2010/11/02, 12:34:41 »
Bij mij (10.04.1 Lucid Linx) werkt er op die site niets, geen enkele link reageert, niet met FF noch met epiphany.  Ik denk dat men in de broncode van die site het een en ander verkeerd heeft staan waardoor heel dat boeltje niet werkt.  ;)
« Laatst bewerkt op: 2010/11/02, 12:39:23 door Progger »
Laptop MSI U123 (160 GB) 1 GB ramMint Cinnamon 18 LTS
Laptop Toshiba Tecra  (80GB) 2 GB ram Fedora 24
Dell Latitude D600 Pentium M 1400MHz 512MB ram
Bouwjaar 2003 met Debian 8 (Jessie)

Offline Marcelinux

  • Lid
  • Steunpunt: Nee
Re: Probleem met pagina
« Reactie #2 Gepost op: 2010/11/02, 12:46:10 »
Site Werk niet bij mij :)




Offline Gotiniens

  • Lid
  • Steunpunt: Nee
Re: Probleem met pagina
« Reactie #3 Gepost op: 2010/11/02, 13:29:09 »
Ik heb de site op 2 browsers geprobeerd en op beide werkt de site niet goed. Ik zeg, schop degene die de website beheert onder zijn kont en zorg dat hij het fixt. Dit is niet iets wat jij zelf kan oplossen namelijk, hij doet iets fout niet jij ;)

Offline RobinAJ

  • Lid
  • Steunpunt: Nee
Re: Probleem met pagina
« Reactie #4 Gepost op: 2010/11/02, 17:45:36 »
Heel hartelijk dank voor het proberen. Het ligt dus niet aan mij. Er waren wel al meer klachten over gekomen maar het antwoord was dat het aan die persoon zijn pc lag. Nu kan ik weerwoord geven aangezien ik er van uit ga dat in ieder geval jullie pc's in orde zijn wat flash enzo betreft.

Heeft iemand ook toevallig de broncode bekeken en kan zien waar het probleem zit? Dan kan ik dat aankaarten.

In ieder geval bedankt voor de moeite.
HOOFD-PC:[Kast NZXT-Apollo zilver][Asus M3A32-MVPDeluxe][AMDPhenom9750][Kingston2x2GB][Club3D Radeon HD3870X2][WesternDigital3x320GB][Ubuntu 12.04-64bit]
CASEMOD-PC:[Kast Thermaltake WingRS][MSI K7T Turbo2 Palomino][AMD XP-Athlon1700+][Dimm768MB][Club3D MX200 64MB][Seagate160GB][Lubuntu 12.04]
NETBOOK:[Asus EeePC900][20GB SSD][1GB][wit][Ubuntu Netbook 11.04]