Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Beeldproblemen op Easynote  (gelezen 557 keer)

Offline walmast

  • Lid
  • Steunpunt: Nee
Beeldproblemen op Easynote
« Gepost op: 2010/10/30, 15:51:44 »
Ik heb al een aantal jaren Ubuntu draaien op een Easynote en dat draait als een trein! De laatste tijd heb ik problemen met het beeld. Na het opstarten valt het beeld soms weg. Dit gebeurt niet altijd. Dit gebeurt precies na het verdwijnen van het paarse Ubuntu scherm. De computer doet dan helemaal niets meer.
In X-org zie ik geen monitor staan (leeg bestand). Aanvullende drivers zijn ook niet nodig.

Wie heeft er een idee?

Groet!
Peter

Offline walmast

  • Lid
  • Steunpunt: Nee
Re: Beeldproblemen op Easynote
« Reactie #1 Gepost op: 2010/10/31, 14:34:00 »
Aanvulling:

Ik denk dat het te maken heeft met energiebeheer. Als ik opstart met stekker in het contact, komt het probleem minder vaak voor.

Offline JPaulus

  • Lid
  • Steunpunt: Nee
Re: Beeldproblemen op Easynote
« Reactie #2 Gepost op: 2010/11/01, 14:40:11 »
Soms blijft die van mij (een MZ36) ook wel eens in het "paarse scherm" hangen, maar na een re-start werkt alles meestal weer normaal (bij 10.04.1).
Volgens PB gaan die dingen ook maar 2 jaar mee  ??? 
Is die van mij ook al heeeeel bejaard  ;)

Laptop: PackardBell Easynote MZ-36, 2 GB, Ubuntu 12.04 + Ubuntu 11.10 beide met XP in VirtualBox (versie 4),
DesktopComputer: Intel(R) Celeron(R) CPU 2.40GHz, 512MB, Ubuntu 10.04.x LTS,
PPC: Mio Digiwalker P350, WM5