Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: geen geluid in openoffice  (gelezen 2024 keer)

Offline visser

  • Lid
  • Steunpunt: Nee
geen geluid in openoffice
« Gepost op: 2006/12/28, 13:33:42 »
Ik heb geen geluid wanneer ik een powerpointpresentatie open in openoffice. Wanneer ik een presentatie wil maken kan ik ook op geen enkele manier geluid invoegen. Ik zou de JVM plugin missen. Zoeken via synaptic levert ook niks op. Weet er hier iemand hoe ik dit kan oplossen?

Offline Kiwinote

  • Lid
    • Launchpad
  • Steunpunt: Nee
geen geluid in openoffice
« Reactie #1 Gepost op: 2006/12/28, 16:58:30 »

Offline visser

  • Lid
  • Steunpunt: Nee
geen geluid in openoffice
« Reactie #2 Gepost op: 2006/12/28, 17:45:30 »
Sorry, ik bedoelde JMF (java media framework).Sun-java5-jre staat er wel op. Volgens het Oofficeforum heb ik JMF nodig om geluid te kunnen afspelen. Ik vind op dat forum alleen aanwijzigingen voor fedora. Nergens kan ik een deb. vinden.
Vroeger gebruikte ik openoffice in windows, en daar kon ik wel geluid afspelen in presentaties. In Ubuntu lukt het blijkbaar niet bij mij.

Offline Kiwinote

  • Lid
    • Launchpad
  • Steunpunt: Nee
geen geluid in openoffice
« Reactie #3 Gepost op: 2006/12/28, 17:53:31 »

Offline visser

  • Lid
  • Steunpunt: Nee
geen geluid in openoffice
« Reactie #4 Gepost op: 2006/12/28, 18:23:41 »
Bedankt Kiwinote. Ik zal hier eens rondkijken.
Wat ik me afvraag is, of ik hier alleen problemen mee heb en/of dit bij andere ubuntugebruikers wel werkt zondermeer.

Offline visser

  • Lid
  • Steunpunt: Nee
geen geluid in openoffice
« Reactie #5 Gepost op: 2006/12/28, 19:20:39 »
Ik heb wat rondgezocht maar openoffice in ubuntu zou gstreamer gebruiken.Gstreamer 0.10.1 heb ik hier voor nodig, maar deze kan ik niet vinden via synaptic.ffmpg plugin welke ook nodig is heb ik wel. Zoveel presentaties maak ik nu ook weer niet, dus ik zal het wel in windows powerpoint maken. Dan wordt windows nog eens gebruikt bij mij.

Offline Kiwinote

  • Lid
    • Launchpad
  • Steunpunt: Nee
geen geluid in openoffice
« Reactie #6 Gepost op: 2006/12/28, 19:26:53 »
Welke versie gebruik je? Edgy heeft gstreamer 0.10...

Offline visser

  • Lid
  • Steunpunt: Nee
geen geluid in openoffice
« Reactie #7 Gepost op: 2006/12/28, 19:40:38 »
Ik gebruik dapper. Bij mij staat ook er ook gstreamer 0.10 en niet -0.10.1. Er staan er meer dan tien bij mij. Ik zal er waarschijnlijk wel 1 missen, maar de welke dan?

Offline Kiwinote

  • Lid
    • Launchpad
  • Steunpunt: Nee
geen geluid in openoffice
« Reactie #8 Gepost op: 2006/12/28, 19:48:03 »
gstreamer0.10-ffmpeg ?

Offline visser

  • Lid
  • Steunpunt: Nee
geen geluid in openoffice
« Reactie #9 Gepost op: 2006/12/28, 19:55:13 »
Die staat bij mij ook geinstalleerd. Voor de rest kan ik omzeggens alle multimedia afspelen in totem en mplayer hoor. Seffens ga ik eens met de live-cd van dapper proberen of ik daar wel geluid heb in impress.

Offline Kiwinote

  • Lid
    • Launchpad
  • Steunpunt: Nee
geen geluid in openoffice
« Reactie #10 Gepost op: 2006/12/28, 19:57:01 »
Ligt waarschijnlijk aan de communicatie tussen ooo en gstreamer

Offline visser

  • Lid
  • Steunpunt: Nee
geen geluid in openoffice
« Reactie #11 Gepost op: 2006/12/28, 20:46:54 »
Met de live cd ook geen geluid, maakt niet zoveel uit, Ik doe het wel zonder dan, In elk geval bedankt voor de moeite, Voor de rest ben ik zeer tevreden over ubuntu hoor,