Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Beeldscherm problemen na update 10.04 naar 10.10  (gelezen 806 keer)

Offline 3svb

  • Lid
  • Steunpunt: Nee
Beeldscherm problemen na update 10.04 naar 10.10
« Gepost op: 2010/10/27, 09:39:13 »
Beste leden,


Na een update van 10.04 naar 10.10 Netbook versie kreeg ik een zwart scherm na het opstarten.
Na het drukken op een willekeurige toets kreeg ik de console te zien.
Na wat geprul in de xconfig file heb ik eindelijk terug wat beeld.

Nu krijg ik na het opstarten een scherm te zien met de zinnen ...

Ubuntu is running in low-graphics mode
...
(EE) No devices detected


Na dit schermpje heb ik de 5 mogelijkheden.
What would you like to do?
  • Run Ubuntu in low-graphics mode for just on session
  • Reconfigure graphics
  • Troubleshoot the error
  • Exit to console login
  • Restart X

Na de opstart wdil ik bijvoorbeeld de console openen. Dit opent voor 1 seconde en minimaliseert zich dan. Het is dus onmogelijk om een programma te openen in deze low-graphics mode.

Via SSH kan ik gewoon ook nog inloggen.


Iemand een idee hoe ik dit euvel kan oplossen ?


Groeten
Dries
Na dit scherm kom ik in een low graphics mode.



EDIT:

Specs;

ASRock ION 330 met Nvida ION.
« Laatst bewerkt op: 2010/10/27, 09:42:39 door 3svb »

Offline joop905

  • Lid
  • Steunpunt: Nee
Re: Beeldscherm problemen na update 10.04 naar 10.10
« Reactie #1 Gepost op: 2010/10/27, 11:57:47 »

Offline 3svb

  • Lid
  • Steunpunt: Nee
Re: Beeldscherm problemen na update 10.04 naar 10.10
« Reactie #2 Gepost op: 2010/10/27, 16:58:57 »
Uw link zou mij niet wijzer gemaakt hebben.

Ik heb volgende werkwijze gevolgd en ik heb al terug beeld.
Enkel werkt mijn grafische kaart nu niet naar beheren. Het beeld is niet van zo een goede kwaliteit als het zou moeten zijn.

#sudo stop gdm
Now log in to the shell using your username & pw, yada yada
#sudo apt-get install nvidia-current
#sudo rm /etc/X11/xorg.conf
#sudo apt-get remove nvidia-current
#wget ftp://download.nvidia.com/XFree86/Li...x86-256.53.run
#chmod +x NVIDIA-Linux-x86-256.53.run
#sudo ./NVIDIA-Linux-x86-256.53.run -a
#sudo nvidia-xconfig
#sudo nano /etc/X11/xorg.conf

Now, in the xorg.conf file which loads, add the following to the "Device" section:
    Option         "ConnectedMonitor" "DFP-0"
    Option         "CustomEDID" "DFP-0: /proc/acpi/video/NGFX/LCD/EDID"

reboot, and you should be up and running.


Beeld heb ik nu terug ... maar iemand een idee om de kwaliteit te boosten ?
Of zal ik moeten wachten op een nieuwe update van nVidia ?

Greets
Dries