Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Geen draadloze verbinding met Sitecom WL-171  (gelezen 4012 keer)

bremm003

  • Gast
Geen draadloze verbinding met Sitecom WL-171
« Gepost op: 2006/12/28, 13:23:28 »
Hoi,

Ik ben al dagen aan het kloten om mijn draadloze kaart aan de praat te krijgen. Als ik met ndiswrapper de drivers laad vind hij het allemaal ok maar vervolgens verbindning maken ho maar. Ik heb WEP encryptie uit gezet. Allemaal geen resultaat.

Wie kan mij verder helpen of weet toevallig een goede linux driver voor deze kaart?

bremm003

  • Gast
Geen draadloze verbinding met Sitecom WL-171
« Reactie #1 Gepost op: 2006/12/29, 11:08:16 »
Wat me trouwens ook nog opvalt is dat hij me in het apparatenbeheer wel de juiste kaart neerzet met daaronder het netwerkinterface; echter ook nog een tweede een unknown device welke hij master0 noemt

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Geen draadloze verbinding met Sitecom WL-171
« Reactie #2 Gepost op: 2006/12/29, 11:17:36 »
Zoek eens in het gigantisch uitgebreide Engelstalige forum, met als zoekterm de exacte type-aanduiding van je draadloze kaart:
http://ubuntuforums.org/index.php

Groet, Pjotr.

bremm003

  • Gast
Geen draadloze verbinding met Sitecom WL-171
« Reactie #3 Gepost op: 2006/12/30, 19:50:33 »
Ik heb jet idee dat de driver die UBUNTU voor mij gevonden heeft mij parten speelt. Hoe kan ik deze uitzetten met lacklist of zoiets; maar hoe weet ik dan hoe de driver heet?

Puma

  • Gast
Geen draadloze verbinding met Sitecom WL-171
« Reactie #4 Gepost op: 2007/01/02, 17:22:18 »
Probeer een andere versie van ndiswrapper.
Bij mijn kaart (ander merk en type) moest ik versie 1.27 gebruiken.