Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Cursor  (gelezen 1299 keer)

Offline DarrellDD

  • Lid
  • Steunpunt: Nee
Cursor
« Gepost op: 2010/10/25, 21:32:38 »
Hey ubuntu Forum mensen!
Ik heb een vraag over mijn cursor :D
Want als ik een nieuwe cursor heb geinstaleerd in ubuntu geeft hij die alleen weer in firefox web.
Maar niet bij mijn bureablad :S Weten jullie hoe dat komt en hoe ik dan kan oplossen XD?
Heel erg bedankt allemaal!
Groetjes
DarrellDD

PS: ik werk met compiz
Heb je een fotootje van me desktop nodig?
Dat kan ook ;)
« Laatst bewerkt op: 2010/10/25, 21:42:50 door DarrellDD »
Ubuntu Joppie?                       Rom Bom Bom
Helemaal Toppie!                   WIndows is stom!

Pot of Kaas?                         Mijn laptop merk: Packard Hell       
Ubuntu is de Baas!                      Easynote m35-u-005

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Re: Cursor
« Reactie #1 Gepost op: 2010/10/25, 22:37:57 »
Ik weet niet waar je de muisaanwijzer hebt geïnstalleerd? Dit is de geëigende plaats om dit te wijzigen c.q. te installeren.
Systeem>Voorkeuren>Uiterlijk> op de knop Aanpassen klikken>Tabblad Muisaanwijzer. Meestal maakt de muisaanwijzer onderdeel uit van een thema of een pakket muisaanwijzers die je kan Installeren door op de knop Installeren te klikken in het scherm van Uiterlijk.
In der Beschränkung zeigt sich der Meister.

Offline DarrellDD

  • Lid
  • Steunpunt: Nee
Re: Cursor
« Reactie #2 Gepost op: 2010/10/26, 20:05:44 »
Hey!
Jeps daar heb ik hem ook geïnstaleerd!
IK heb hem ook geselecteerd enz.
Maare hij geeft hem alleen in firefox.
EN dan ook niet altijd.
IK hoop dat jullie dat snappen :P
Thanks!

DarrellDD
Ubuntu Joppie?                       Rom Bom Bom
Helemaal Toppie!                   WIndows is stom!

Pot of Kaas?                         Mijn laptop merk: Packard Hell       
Ubuntu is de Baas!                      Easynote m35-u-005

Offline Cheap Applications

  • Lid
  • Steunpunt: Nee
Re: Cursor
« Reactie #3 Gepost op: 2010/10/26, 20:13:32 »
Als ik het me goed herinner ligt dit aan Compiz. Dit is een bekend probleem, niets aan te doen (naar mijn kennis).
Desktop:
Processor: Intel® Core™2 Quad CPU Q8300 @ 2.50GHz × 4, Geheugen: 3.9Gb, GPU: nVidia 220GT OS: Windows 7 64 bit / Ubuntu 12.04 64 bit
Notebook:
Processor: Intel® Core™ i7-4700MQ, Geheugen: 8Gb, GPU: nVidia GTX765m (met Optimus) OS: Windows 8 64 bit / Elementary OS Luna 64 bit

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Re: Cursor
« Reactie #4 Gepost op: 2010/10/26, 20:17:46 »
Ik heb bijv. een thema met alleen Fender gitaren en instrumenten, als muisaanwijzer kan ik een plectrum gebruiken, werkt prima in alle programma's. En dit terwijl ik Compiz en Emerald draai. Inmiddels verwijdert, is wel een grote punt, zo'n plectrum. Misschien ligt het toch aan het thema van de muisaanwijzer? Probeer eens een ander thema.
« Laatst bewerkt op: 2010/10/26, 20:23:40 door Gijsbert »
In der Beschränkung zeigt sich der Meister.

Offline Cheap Applications

  • Lid
  • Steunpunt: Nee
Re: Cursor
« Reactie #5 Gepost op: 2010/10/26, 21:52:31 »
Hmmm ik heb er ook wel eens last van gehad, en het scheen dat ik niet de enige was. Het was een bug, en als ik het goed heb was het met Compiz, maar hier nu op Maverick doet een andere cursor het wel gewoon. Gebruik je toevallig Lucid?
Desktop:
Processor: Intel® Core™2 Quad CPU Q8300 @ 2.50GHz × 4, Geheugen: 3.9Gb, GPU: nVidia 220GT OS: Windows 7 64 bit / Ubuntu 12.04 64 bit
Notebook:
Processor: Intel® Core™ i7-4700MQ, Geheugen: 8Gb, GPU: nVidia GTX765m (met Optimus) OS: Windows 8 64 bit / Elementary OS Luna 64 bit

Offline Willy4

  • Lid
  • Steunpunt: Nee
Re: Cursor
« Reactie #6 Gepost op: 2010/10/29, 13:57:24 »
Heb je toevallig Ubuntu-tweak geïnstalleerd?
Want met die geïnstalleerd wil het GTK-thema ook niet helemaal goed lukken. Althans niet in één keer.
Best mogelijk dat dat dan ook voor de cursor-thema ook geldt.
1)Asus N53SV, Intel Core I7 - 2630QM - 2.0Ghz , 6GB RAM, 750GB HD / Optimus: nVidia GeForce GT540M / Intel VGA controler /Ubuntu 14.04/ Windows7
2)2× Intel(R) Pentium(R) 4 / CPU: 3.00GHz /  Samsung SyncMaster 930BF /  nVidia GeForce 7300 GT / Logitech Z-10 USB Speakers / 300GHz Sata350 (Ubuntu 12.04 / Xubuntu 14.04) / 250GHz Sata1 (opslag)

Offline DarrellDD

  • Lid
  • Steunpunt: Nee
Re: Cursor
« Reactie #7 Gepost op: 2010/10/29, 20:58:15 »
Nope hij is nog helemaal frisjes geen ubuntu-tweak...
Maar als ik mijn effects uitzet. Dan doet het thema het gewoon.
Maar schakel ik me effects in. Floept hij automatisch naar standaard :(
Iemand een idee?

Thanks
Ubuntu Joppie?                       Rom Bom Bom
Helemaal Toppie!                   WIndows is stom!

Pot of Kaas?                         Mijn laptop merk: Packard Hell       
Ubuntu is de Baas!                      Easynote m35-u-005

Offline welrob

  • Lid
    • robvanderwel
  • Steunpunt: Nee
Re: Cursor
« Reactie #8 Gepost op: 2010/10/29, 21:02:16 »
Het gaat hier om een bug (niet echt een bug maar meer de samenwerking) in compiz maar deze is te verhelpen kijk hier maar eens http://www.webupd8.org/2010/08/how-to-change-mouse-cursor-theme-in.html
« Laatst bewerkt op: 2010/10/29, 21:04:36 door welrob »
Kubuntu  15.04 -- Plasma 5.3 <------> Loving IT

Een dag niet gelachen is een dag niet .........

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Re: Cursor
« Reactie #9 Gepost op: 2010/10/29, 22:05:58 »
Bedankt Welrob deze site kende ik nog niet. :)
In der Beschränkung zeigt sich der Meister.

Offline Willy4

  • Lid
  • Steunpunt: Nee
Re: Cursor
« Reactie #10 Gepost op: 2010/10/30, 15:49:10 »
Het gaat hier om een bug (niet echt een bug maar meer de samenwerking) in compiz maar deze is te verhelpen kijk hier maar eens http://www.webupd8.org/2010/08/how-to-change-mouse-cursor-theme-in.html
In gnome kun je als je geen kde-applicaties gebruikt, in plaats van dit documentje aan te passen, eventueel ook galternatives installeren. Heb je die geïnstalleerd voeg dan, nadat je het thema of de thema's als root naar /usr/share/icons hebt gekopieerd,  de cursor-thema's toe: Systeem -> Beheer -> Alternatives configurator -> x-cursor-theme -> toevoegen -> /usr/share/icons/betreffende thema/index.theme -> ok
Dan zijn ze wel in Uiterlijk aan te passen al moet je daarna in de Compiz-settings bij Algemene Opties nog wel de naam van het gekozen thema invullen

Als je wel kde-applicaties gebruikt (en Opera val daar blijkbaar ook onder), dan is de Webup8-oplossing blijkbaar de enige mogelijkheid.
« Laatst bewerkt op: 2010/10/30, 15:55:02 door Willy2 »
1)Asus N53SV, Intel Core I7 - 2630QM - 2.0Ghz , 6GB RAM, 750GB HD / Optimus: nVidia GeForce GT540M / Intel VGA controler /Ubuntu 14.04/ Windows7
2)2× Intel(R) Pentium(R) 4 / CPU: 3.00GHz /  Samsung SyncMaster 930BF /  nVidia GeForce 7300 GT / Logitech Z-10 USB Speakers / 300GHz Sata350 (Ubuntu 12.04 / Xubuntu 14.04) / 250GHz Sata1 (opslag)