Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: [OPGELOST] Geluid werkt niet, driver geïnstalleerd!  (gelezen 1164 keer)

Offline Winterschläfer

  • Lid
  • Steunpunt: Nee
[OPGELOST] Geluid werkt niet, driver geïnstalleerd!
« Gepost op: 2010/10/24, 11:17:32 »
Hallo allemaal,

Sinds gisteren heb ik Ubuntu (naast Windows). Eerste indruk is erg goed!! Nu wil ik graag dat mijn geluid ook gaat meewerken, maar ik kan maar geen driver vinden voor mijn geluidskaart. Ik heb een externe geluidskaart. Het gaat om een M-Audio Delta 44 Series.

Weet iemand waar ik een driver kan vinden? Alvast bedankt!
« Laatst bewerkt op: 2010/10/24, 16:12:51 door Winterschläfer »

Offline Ron

  • Forumteam
    • r0n
    • Dwarsligger
  • Steunpunt: Ja
Re: M-Audio Delta 44 Driver
« Reactie #1 Gepost op: 2010/10/24, 11:19:07 »
Wat zie je op de balk bij de luidspreker?
Staat er een kruis door, of staat er "--" achter ...
OpenStandaard evangelist, OpenSource promotor, OpenData liefhebber.
Xubuntu gebruiker en voorstander (XFCE).
In Nederland bekend als een Dwarsligger.

Offline Winterschläfer

  • Lid
  • Steunpunt: Nee
Re: M-Audio Delta 44 Driver
« Reactie #2 Gepost op: 2010/10/24, 11:38:12 »
Ik heb even zitten kijken en ik zie dat hij mijn M-Audio Delta 44 wel automatisch heeft herkend. Nu krijg ik er alleen geen geluid uit? Heb al één en ander geprobeerd met alsamixer, maar het lijkt niet te werken. De driver lijkt dus ok te zijn, maar geluid is er niet. De balk bij het luidsprekertje staat goed (geluid staat niet gedempt).

Edit: Deze handleiding heb ik geprobeerd, maar ik begrijp hem gewoon niet... ???

De driver die geïnstalleerd is, is ICE1712.
« Laatst bewerkt op: 2010/10/24, 12:14:04 door Winterschläfer »

Offline Winterschläfer

  • Lid
  • Steunpunt: Nee
Re: Geluid werkt niet, driver geïnstalleerd!
« Reactie #3 Gepost op: 2010/10/24, 15:50:10 »
Ik zie dat ik neer heb gezet dat ik een M-Audio Delta 44 heb. Dat is niet waar. Het is een Delta 66. Misschien maakt dit wat uit?

Offline Drummies

  • Lid
  • Steunpunt: Nee
Re: Geluid werkt niet, driver geïnstalleerd!
« Reactie #4 Gepost op: 2010/10/24, 16:02:00 »
Probeer het eens m.b.v deze link
m-audio delta 44 in Ubuntu 10.04 [pulse probs]
Gestopt als aktief Forumlid 17/10/2011

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: Geluid werkt niet, driver geïnstalleerd!
« Reactie #5 Gepost op: 2010/10/24, 16:05:46 »
Misschien is het iets heel eenvoudigs:
- klik muis op luidsprekertje in bovenste werkbalk
- Geluidsvoorkeuren... - tabblad Hardware
- staat daar misschien een andere geluidskaart ingesteld als primaire keuze, bijvoorbeeld een ingebouwde geluidskaart op het moederbord? Zo ja, schakel die dan uit in het BIOS. Vervolgens "pakt" Ubuntu waarschijnlijk vanzelf de externe geluidskaart.

Offline Winterschläfer

  • Lid
  • Steunpunt: Nee
Re: Geluid werkt niet, driver geïnstalleerd!
« Reactie #6 Gepost op: 2010/10/24, 16:12:39 »
Het was allemaal wat gecompliceerder dan ik dacht. Ik heb uiteindelijk hier mijn antwoord gevonden. Het programma envy24control moest ik downloaden. Dat is speciaal voor die gespecificeerde geluidskaarten zoals ik heb. Met enkele klikken op de knop (het programma lijkt erg op het Windows programma) deed mijn geluid het!

Allemaal heel erg bedankt voor het meedenken!