Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Nvidia's 96 drivers in [K]Ubuntu 10.10  (gelezen 1536 keer)

Offline TopGear

  • Forumteam
  • Steunpunt: Ja
Nvidia's 96 drivers in [K]Ubuntu 10.10
« Gepost op: 2010/10/23, 15:11:26 »
Hallo mensen,

Ik probeer al een poos tevergeefs 10.10 op mijn lapjap te zetten. Het is een Dell Latitude D800, met een GeForce 4200 go.
In 10.04 kreeg ik nog wel de melding dat er gesloten drivers gevonden waren, maar nu niet meer, in 10.10.
En als ik via Synaptic/KpackageKit de 96 drivers erop zet, is mijn hele X overleden...
Ik zie het niet meer, en vraag daarom jullie hulp...

Hartelijk dank :)

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Re: Nvidia's 96 drivers in [K]Ubuntu 10.10
« Reactie #1 Gepost op: 2010/10/24, 00:21:16 »
In der Beschränkung zeigt sich der Meister.

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: Nvidia's 96 drivers in [K]Ubuntu 10.10
« Reactie #2 Gepost op: 2010/10/29, 00:32:07 »
Dit gaat niet werken mensen:

"The new Xorg 1.9 available in Maverick is not compatible with nVidia based chipsets that use the (nvidia-96) and (nvidia-173) drivers. (626974])"

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Re: Nvidia's 96 drivers in [K]Ubuntu 10.10
« Reactie #3 Gepost op: 2010/10/29, 00:40:28 »
Nvidia denkt daar iets anders over Fixed a bug that could cause X.Org xserver >= 1.7 to hang when restarted.
Maar TopGear kan het testen, wie beter denkt. ;)
In der Beschränkung zeigt sich der Meister.

Offline jolo

  • Lid
  • Steunpunt: Nee
Re: Nvidia's 96 drivers in [K]Ubuntu 10.10
« Reactie #4 Gepost op: 2010/11/01, 20:47:11 »
Ik probeer al een poos tevergeefs 10.10 op mijn lapjap te zetten. Het is een Dell Latitude D800, met een GeForce 4200 go. In 10.04 kreeg ik nog wel de melding dat er gesloten drivers gevonden waren, maar nu niet meer, in 10.10. En als ik via Synaptic/KpackageKit de 96 drivers erop zet, is mijn hele X overleden...
Waarschijnlijk is je laptop te oud voor Ubuntu 10.10. Want als ik check op de site van nVidia dan kom ik bij die GeForce 4200 inderdaad uit op 96.43.18. Terwijl voor Ubuntu 10.10 eigenlijk de nVidia current versie is vereist. Die draait bij wel goed op de oude AthlonXP PC uit mijn onderschrift. Daarin zit een nVidia 7600GS. 
Hoofd PC september 2011 Asus P8Z68-V Pro i7 2600K 8 GB RAM GT730 Ubuntu 14.04
PC 2007 Asus P5B E6600 2GB RAM 8800GTS  
Notebook 2008 Lenovo ThinkPad R61i 8932GMG 2,5 GB RAM
Test pc's AthlonXP 1700+ PC 1,5 GB RAM nVidia 7600GS en Dual P3 1000 MHz 1 GB RAM X1650Pro

Offline mautricia75

  • Lid
  • Steunpunt: Nee
Re: Nvidia's 96 drivers in [K]Ubuntu 10.10
« Reactie #5 Gepost op: 2010/11/03, 12:30:42 »
Zit hier met hetzelfde probleem. Had ze (de nvidia drivers) uiteindelijk werkend in ubuntu 10.04, maar ben toch overgestapt naar 10.10.
Nu heb ik dus geen goed beeld meer.
Rare uitkomsten trouwens ook
Bij de 96 driver kom ik uiteindelijk bij de rootshell uit
Bij de 17nogiets driver hoor ik het opstartgeluid maar geeft mijn beeldscherm geen signaal, alsof hij losgekoppeld is.
Bestaat er dus echt geen workaround voor? Ik vind het lastig want ik heb geen zin om alweer de pc opnieuw te installeren.
(niet dat dat zo moeilijk is, hihi)
Of ik moet al zeker weten dat dat minder lastig is om dan mijn kaart aan de gang te krijgen, dan een workaround voor 10.10.
Ik dacht even om 9.04 of 9.10 weer te installeren. Daar werkte de kaart wel naar behoren.
Ik hoopte wel dat het makkelijk op te lossen was.
Midway upon the journey of our life,
I found myself within a forest dark...