Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: [Opgelost]Ubuntu 10.04.1 (Glasen versie) naast 8.04 en windowsXP op 2e disk.  (gelezen 372 keer)

Offline aartje

  • Lid
  • Steunpunt: Nee
Ik heb  Ubuntu 8.04 naast WindowsXP (voor de TomTom en heel soms Word-documenten)
op een harddisk draaien. Ubuntu 8.04 wordt default opgestart.
Ubuntu 10.04 is voor mij nog geen optie omdat ik last heb van de 845/855 grafische
chipset-bug (zelfs tot nog toe met de Glasen-versie) en die versie daardoor uiterst
onbetrouwbaar is. Ik heb een tweede (2e hands) harddisk (160 GB) aangeschaft
en wil die toch gebruiken voor 10.04 naast de oude 8.04 en WindowsXP om er toch
achter zien te komen wanneer die versie voor mij wel betrouwbaar wordt en er mee
te kunnen experimenteren. Ik wil mijn oude systeem zoveel mogelijk intact houden
en 8.04 nog wel default op laten starten (voor mijn vrouw, ze weet niet echt veel van
computers en ik wil haar niet lastig vallen met een onbetrouwbaar systeem). Als alles
goed en betrouwbaar werkt kan ik definitief overschakelen naar 10.04 en 8.04 er af
halen.

Hoe pak ik dit aan ? Als ik een fresh install van 10.04 op de tweede disk doe, moet
ik dan grub2 gebruiken ipv grub ? Of kan ik de oude grub blijven gebruiken ?
Wordt het nieuw ge-installeerde 10.04 systeem automatisch als eerste opgestart
 en als dat zo is (in grub2 ?) hoe verander ik het dan zo dat 8.04 automatisch wordt
 opgestart als je niets doet ?

Heeft er iemand suggesties ? Is er ergens leesstof over  ?

Alvast bedankt !

« Laatst bewerkt op: 2010/10/20, 17:53:30 door aartje »

Offline aartje

  • Lid
  • Steunpunt: Nee
Re: Ubuntu 10.04.1 (Glasen-Hardt versie) naast 8.04 en windowsXP op 2e disk.
« Reactie #1 Gepost op: 2010/10/20, 17:52:33 »
Ik heb hetzelf al opgelost door 10.04 te installeren met
de Glasen-Hardt 10.04.1 CD, de bootblock op de tweede
disk te laten zetten (ergens met een " Advanced" button)
en in mijn BIOS de bootvolgorde van de Harddisken te
veranderen.

Uitkomst:  10.04.1 is op mijn hoofdsysteem nog steeds niet
te gebruiken.