Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: [opgelost] driver probleem GT 240m  (gelezen 967 keer)

Offline heian

  • Lid
  • Steunpunt: Nee
[opgelost] driver probleem GT 240m
« Gepost op: 2010/10/18, 23:21:57 »
Hoi,

Ik heb een probleem met mijn Lenovo Y450, welke een nvidia GT-240M video kaart bezit.

Wanneer Ubuntu 10.04 opnieuw geinstalleerd is, werkt de Fn functie goed, m.b.t. de helderheid.
Maar er kunnen geen extra visual effects geselecteerd worden.

Wanneer ik de geadviseerde proprietary drivers installeer, werkt visual effects wel, maar de
Fn functie niet. Krijg wel het balkje met donker en helder te zien, maar de helderheid verandert niet.

Mijn vraag is, hoe kan ik zien welke driver er aan het werk is (terminal commando)

Is het mogelijk de proprietary driver te verwijderen en dat dan de driver die in eerste instantie door
ubuntu geinstalleerd wordt het weer overneemt?

Herkent iemand dit probleem, of welke driver gebruiken jullie voor deze kaart?  
Bij voorbaat dank, heian
« Laatst bewerkt op: 2011/03/31, 18:39:53 door heian »

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
In der Beschränkung zeigt sich der Meister.

Offline heian

  • Lid
  • Steunpunt: Nee
Re: driver probleem GT 240m
« Reactie #2 Gepost op: 2010/10/19, 21:27:39 »
Hoi Gijsbert,
 
Dit werkt dus ook voor de GT-240M    :)

Hartelijk dank voor de snelle oplossing!

heian

Offline heian

  • Lid
  • Steunpunt: Nee
Re: driver probleem GT 240m
« Reactie #3 Gepost op: 2011/03/31, 18:38:52 »
aanvulling:

hetzelfde probleem doet zich ook voor bij Ubuntu 10.1

ook hier werkt deze oplossing


heian
« Laatst bewerkt op: 2011/03/31, 18:41:10 door heian »