Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: (opgelost)Bij het opstarten soms een probleem 10.04  (gelezen 1271 keer)

Offline frank.tok

  • Lid
  • Steunpunt: Nee
(opgelost)Bij het opstarten soms een probleem 10.04
« Gepost op: 2010/10/17, 17:24:11 »
Bij het opstarten krijg ik soms een zwart scherm met de tekst

(process:245):GLIB-warning **:getpwuid_r() :failed due to unkwown user id (0)

Dit gebeurd maar af en toe .
Als ik op de resetknop duw start alles goed.
Heeft iemand een gedacht wat dit betekend ??


Groetjes Frank ???
« Laatst bewerkt op: 2010/10/30, 23:21:13 door frank.tok »

Offline heir4c

  • Lid
  • Steunpunt: Nee
Re: Bij het opstarten soms een probleem 10.04
« Reactie #1 Gepost op: 2010/10/17, 18:04:25 »
Start hij dan niet door naar het inlogscherm? Heb dit ook al gehad maar is nu weg (door updates?)
Heeft iets te maken met root (user id (0) is root) als ik me niet vergis maar verder ben ik daar een leek in.

Offline frank.tok

  • Lid
  • Steunpunt: Nee
Re: Bij het opstarten soms een probleem 10.04
« Reactie #2 Gepost op: 2010/10/17, 18:12:05 »
Ik denk ook in die richting .
Als het voorvalt start hij niet door en moet ik op de reset knop duwen ,waarna hij goed opstart.
Ik heb wel geen inlogscherm bij de opstart.

Groetjes Frank

« Laatst bewerkt op: 2010/10/17, 18:16:45 door frank.tok »

Offline heir4c

  • Lid
  • Steunpunt: Nee
Re: Bij het opstarten soms een probleem 10.04
« Reactie #3 Gepost op: 2010/10/17, 18:20:08 »
Geen inlogscherm? Dan heb je aangevinkt dat hij automatisch moet opstarten zonder het opgeven van een gebruikersnaam en wachtwoord?

Offline frank.tok

  • Lid
  • Steunpunt: Nee
Re: Bij het opstarten soms een probleem 10.04
« Reactie #4 Gepost op: 2010/10/17, 18:49:19 »
Ja ,heeft voor mij toch niet veel nut.

Groetjes Frank

Offline heir4c

  • Lid
  • Steunpunt: Nee
Re: Bij het opstarten soms een probleem 10.04
« Reactie #5 Gepost op: 2010/10/17, 20:10:20 »
Neen, maar misschien dat eens uitschakelen en kijken of hij dat probleem dan ook heeft. Wie weet...

Offline frank.tok

  • Lid
  • Steunpunt: Nee
Re: Bij het opstarten soms een probleem 10.04
« Reactie #6 Gepost op: 2010/10/17, 20:27:51 »
Ga ik eens proberen ,als ik weet wat process 245 is ,weet ik waar ik moet kijken .

Groetjes Frank

Offline heir4c

  • Lid
  • Steunpunt: Nee
Re: Bij het opstarten soms een probleem 10.04
« Reactie #7 Gepost op: 2010/10/18, 23:18:35 »
Nu vraag je me wat: proces 245.  :o  Ik zou het niet weten, zo ver ben ik nog belange niet.  =D

Offline frank.tok

  • Lid
  • Steunpunt: Nee
Re: Bij het opstarten soms een probleem 10.04
« Reactie #8 Gepost op: 2010/10/22, 10:42:01 »
Het probleem doet zich nog steeds voor,dus inlogscherm heeft geen invloed.

groetjes Frank

Offline Johan van Dijk

  • Administrator
    • johanvandijk
  • Steunpunt: Nee
Re: Bij het opstarten soms een probleem 10.04
« Reactie #9 Gepost op: 2010/10/22, 15:37:27 »
Zie deze bug en dan met name antwoord #27.

In het kort: de "GLIB-warning **:getpwuid_r() :failed due to unknown user id (0)"-melding die jij ziet, wordt op  IEDERE installatie gegeven, en is NIET de oorzaak van jouw probleem.

Je moet even een nieuwe bug aanmaken, zodat de ontwikkelaars naar je probleem kunnen kijken.
Dit kan met het command ubuntu-bug linux als je systeem normaal is opgestart.
Vermeld in de beschrijving dat je computer vaak niet goed doorstart en dat je deze melding als laatste ziet.

Offline frank.tok

  • Lid
  • Steunpunt: Nee
Re: Bij het opstarten soms een probleem 10.04
« Reactie #10 Gepost op: 2010/10/30, 23:20:54 »
Ik dacht ik ga even voor 10.10 Ubuntu ,dan zijn de problemen misschien mee opgelost.
De schijf was goed ,ik installeerde en ik kreeg enkel nog een zwart scherm,deed niets meer.
Niet erg dacht ik ,ik zet de 10.04 terug ,schijf had ik nog liggen,lukte ook niet meer.
Ik had een schijf van Xubuntu 10.04 liggen ,die ik eens zou uitproberen en hier ging alles goed.
Zodoende geen problemen meer .Ik heb toch 1GB ram geheugen ?

Groetjes Frank