Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Traag opstarten van applicaties  (gelezen 1088 keer)

Offline Marcel S

  • Lid
  • Steunpunt: Nee
Traag opstarten van applicaties
« Gepost op: 2006/12/25, 22:42:14 »
Plotseling (vanaf gisteren) duurt het ong. 20 sec. voordat een een programma opent als ik het aanklik.
Ik heb niets vreemds geinstalleerd ofzo, dus ik weet niet waarom dit zo plotseling gebeurt.
Als ik een programma in de terminal open, blijft de cursor een tijdje knipperen, voordat het progr. opent.
Firefox en Thunderbird openen wel direkt.

Wie weet wat er aan de hand kan zijn?

Draai overigens 6.10 (schone inst.).

gr. Marcel
Ubuntu-user 12429
Nexus Psile White | Jetway J9F2-Extreme Mini-ITX - i945GM - DVI – HDMI | Intel Core 2 Duo Mobile T7200 2.00GHz 667MHz 4MB | OCZ DDR2 PC2-5400 Gold GX XTC Dual Channel 1GB | Western digital Caviar GP 500 GB | Samsung SyncMaster 710v | HP Photosmart 2575 | QNAP - TS110 (NAS)

Offline Kiwinote

  • Lid
    • Launchpad
  • Steunpunt: Nee
Traag opstarten van applicaties
« Reactie #1 Gepost op: 2006/12/26, 10:06:44 »
Wat zijn je systeemspecificaties en welke programma's reageren traag?

Offline Marcel S

  • Lid
  • Steunpunt: Nee
Traag opstarten van applicaties
« Reactie #2 Gepost op: 2006/12/28, 12:56:26 »
Heb op een andere partitie Archlinux staan en daar werkt alles perfekt.
Op Ubuntu 6.10 openen bv. nautilus, gthumb, terminal e.d. zeer traag (na ong. 20 sec).
Alleen Firefox en Thunderbird openen alleen eigenlijk direkt.

Wie o wie?

gr. Marcel
Ubuntu-user 12429
Nexus Psile White | Jetway J9F2-Extreme Mini-ITX - i945GM - DVI – HDMI | Intel Core 2 Duo Mobile T7200 2.00GHz 667MHz 4MB | OCZ DDR2 PC2-5400 Gold GX XTC Dual Channel 1GB | Western digital Caviar GP 500 GB | Samsung SyncMaster 710v | HP Photosmart 2575 | QNAP - TS110 (NAS)

Offline Samuel Rave

  • Lid
    • http://www.familie-rave.de/
  • Steunpunt: Nee
Traag opstarten van applicaties
« Reactie #3 Gepost op: 2006/12/28, 13:37:23 »
Doe eens in de terminal:
top en kijk eens welk process veel van je systeem vreet.

Offline Marcel S

  • Lid
  • Steunpunt: Nee
Traag opstarten van applicaties
« Reactie #4 Gepost op: 2006/12/28, 15:27:30 »
Volgens mij (maar wie ben ik), niets vreemds, of wel?



gr. Marcel
Ubuntu-user 12429
Nexus Psile White | Jetway J9F2-Extreme Mini-ITX - i945GM - DVI – HDMI | Intel Core 2 Duo Mobile T7200 2.00GHz 667MHz 4MB | OCZ DDR2 PC2-5400 Gold GX XTC Dual Channel 1GB | Western digital Caviar GP 500 GB | Samsung SyncMaster 710v | HP Photosmart 2575 | QNAP - TS110 (NAS)

Offline Soul-Sing

  • Lid
  • Steunpunt: Nee
Traag opstarten van applicaties
« Reactie #5 Gepost op: 2006/12/28, 15:35:49 »
ik lees  geen " stress" uit je TOP.

Offline bartek

  • Lid
    • http://bartek.blogsome.com
  • Steunpunt: Nee
Traag opstarten van applicaties
« Reactie #6 Gepost op: 2006/12/28, 15:47:03 »
Kunt ge zo'n programma eens opstarten vanuit de terminal en de meldingen hier eens neerposten?

Voor amarok is dat bijvoorbeeld: amarok %U
Als je de juiste starter niet weet kun je altijd eens via rechtermuisklik op toepassingen naar menu's bewerken gaan en vandaar uit naar de betreffende programma's navigeren en zo de eigenschappen opvragen.
| Deliberando saepe perit occasio |

"Car la vie est un bien perdu quand on n'a pas vécu comme on l'aurait voulu"

Offline Marcel S

  • Lid
  • Steunpunt: Nee
Traag opstarten van applicaties
« Reactie #7 Gepost op: 2006/12/28, 16:27:52 »
Dat is juist het vreemde, er komen geen meldingen.
In de terminal blijft de cursor gewoon ong. 20 sec. knipperen en dan start het programma op.

gr. Marcel
Ubuntu-user 12429
Nexus Psile White | Jetway J9F2-Extreme Mini-ITX - i945GM - DVI – HDMI | Intel Core 2 Duo Mobile T7200 2.00GHz 667MHz 4MB | OCZ DDR2 PC2-5400 Gold GX XTC Dual Channel 1GB | Western digital Caviar GP 500 GB | Samsung SyncMaster 710v | HP Photosmart 2575 | QNAP - TS110 (NAS)