Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Zentyal 2.0.5/ server 10.04 samba share probleem  (gelezen 1510 keer)

Offline FTDer

  • Lid
  • Steunpunt: Nee
Zentyal 2.0.5/ server 10.04 samba share probleem
« Gepost op: 2010/10/17, 01:27:04 »
Hallo allemaal,

Het probleem met de web ui's zijn allemaal opgelost en ze lopen lekker. Ik heb nog wel een ander klein probleem waar ik niet uitkom.

Ik heb dus een server ge├»nstalleerd in VMware workstation 7.1.0 build-261024. Dit om alvast ui te testen hoe de ubuntu server werkt. Deze is verbonden via NAT. Ik heb via zentyal 2.0.5 een share aangemaakt en die krijg ik netjes te zien op de pc waarop VMware draai, maar op de windows computer beneden niet.  Zie hier de configuratie van de Zentyal filesharing module >



De werkgroep van de windows machine staat op workgroup.

Kan iemand hiermee helpen?
Staat er iets verkeerds in de configuratie?
Ligt het misschien aan VMware ?








Ik ben al eentijd over op ubuntu met de gui. Nu wil ik een server opzetten met ebox, sabnzbdplus en een torrent client. Met het laatste heb ik enorme moeite.

Ik heb geprobeert om via "sudo apt-get install transmission" de transmission torrent client/server te installeren. Dit is allemaal gelukt. De daemon loopt ook iedere keer als ik de server opstart. Ik heb nu de settings.json file gevonden via het locate command, maar deze is leeg. Als ik de server herstart dan is de settings.json file van transmission nog steeds leeg. Als ik de transmission webGUI probveer te benaderen via IP:9091 dan ktijg ik de volgende melding:

"403: Forbidden

Unauthorized IP Address.

Either disable the IP address whitelist or add your address to it.

If you're editing settings.json, see the 'rpc-whitelist' and 'rpc-whitelist-enabled' entries.

If you're still using ACLs, use a whitelist instead. See the transmission-daemon manpage for details."



Ik zit dus nu vast omdat de settings.json leeg blijft en i de webgui niet kan benaderen. Kan iemand hiermee helpen?

Kan iemand misschien een makkelijk te beheren torrent client aanraden met een WebGUI? en eventueel een kleine uitleg geven voor een ubuntu server 10.10 beginner?

Bij voorbaat dank!
« Laatst bewerkt op: 2010/10/18, 21:57:38 door FTDer »

Offline #!

  • Lid
    • tuxtopia
  • Steunpunt: Nee
Re: Commdna line server 10.10 + torrent client probleem
« Reactie #1 Gepost op: 2010/10/17, 12:31:06 »
Transmission werkt gewoon prima, je moet alleen even de juiste config file vinden, er zijn er namelijk 2, de sample en een config file in je home directory.

Offline FTDer

  • Lid
  • Steunpunt: Nee
Re: Commdna line server 10.10 + torrent client probleem
« Reactie #2 Gepost op: 2010/10/18, 17:46:51 »
Ik kan 2 settings.json files vinden dat is het probleem niet. De files zijn alleen beiden leeg en in mijn home dir staat geen map voor iets van transmission of iets dat daaraan gerelateerd

Offline FTDer

  • Lid
  • Steunpunt: Nee
Re: Commdna line server 10.10 + torrent client probleem
« Reactie #3 Gepost op: 2010/10/18, 18:16:22 »
Het blijkt nadat ik de rechten heb verandert voor de settings file ik de file wel kan veranderen. Na de verandering van rechten zie ik ook alle configuratie opties.

Toch bedankt voor de suggesties.

Ik moet nog erg wennen aan linux servers =D

Offline #!

  • Lid
    • tuxtopia
  • Steunpunt: Nee
Re: Commdna line server 10.10 + torrent client probleem
« Reactie #4 Gepost op: 2010/10/18, 18:55:39 »
Ja rechten is altijd een gevoelige kwestie, verander dit ook nooit zomaar want voor dat je het weet draait een programma'tje niet meer, en dan ben je wel een tijdje aan het debuggen ;).