Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Internetverbiding in Edgy opeens weg en komt niet terug  (gelezen 2778 keer)

Gast

  • Gast
Internetverbiding in Edgy opeens weg en komt niet terug
« Gepost op: 2006/12/25, 15:52:14 »
Ik heb Ubuntu 6.10 (Edgy) geinstalleerd op mijn laptop (Toshiba Satellite Pro 4200). Aanvankelijk had ik keurig een internetverbiding (via een netwerkkabel op mijn router), maar opeens was de verbinding weg.

Ik heb alle netwerkinstellingen gecheckt en zelfs IPv6 geblokkeerd (via het Terminalscherm als via Firefox), maar ik heb tot nu toe geen succes. Het icoontje van de netwerkverbinding blijft zwart. Wel zie ik in de Device Manager dat de netwerkkaart gewoon aanwezig is en herkend wordt. Ik heb Edgy opnieuw geinstalleerd, maar ik houd het probleem.

Weet iemand wat er loos kan zijn en hoe ik dit op kan lossen?

Online Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Internetverbiding in Edgy opeens weg en komt niet terug
« Reactie #1 Gepost op: 2006/12/25, 17:02:21 »
Probeer eens of je het probleem kunt oplossen door de zeer stabiele en betrouwbare Long Term Supported (LTS) versie 6.06 (Dapper Drake) te installeren.

Groet, Pjotr.

Offline Kiwinote

  • Lid
    • Launchpad
  • Steunpunt: Nee
Internetverbiding in Edgy opeens weg en komt niet terug
« Reactie #2 Gepost op: 2006/12/25, 17:11:46 »
Je hebt bij system==>administration==>networking de verbinding ververst? Heb je je pc al een keertje herstart?

Gast

  • Gast
Internetverbiding in Edgy opeens weg en komt niet terug
« Reactie #3 Gepost op: 2006/12/25, 17:18:21 »
Ik heb voor ik 6.10 opnieuw installeerde eerst 6.6 geinstalleerd omdat ik veelal las dat deze stabieler zou zijn dan Edgy. Deze versie liep echter aan alle kanten vast op mijn laptop. Zodoende heb ik weer 6.10 op de laptop gezet.

Alle netwerkinstellingen heb ik nagelopen, maar alles lijkt ok. Herstarten heb ik ook al tig keer gedaan. Maar ik zit nog altijd offline.

Offline bartek

  • Lid
    • http://bartek.blogsome.com
  • Steunpunt: Nee
Internetverbiding in Edgy opeens weg en komt niet terug
« Reactie #4 Gepost op: 2006/12/25, 17:22:40 »
Doe eens in uw terminal:
ping www.google.be
En zeg eens wat je krijgt.
| Deliberando saepe perit occasio |

"Car la vie est un bien perdu quand on n'a pas vécu comme on l'aurait voulu"

Gast

  • Gast
Internetverbiding in Edgy opeens weg en komt niet terug
« Reactie #5 Gepost op: 2006/12/25, 17:28:42 »
Bij de ping in de terminal krijg ik: 'unknown host www.google.be'

Offline bartek

  • Lid
    • http://bartek.blogsome.com
  • Steunpunt: Nee
Internetverbiding in Edgy opeens weg en komt niet terug
« Reactie #6 Gepost op: 2006/12/25, 17:45:50 »
Je bent toch zeker dat je kabel goed zit, je router aan staat, ...

Normaal moet je zoiets krijgen:
PING www.l.google.com (209.85.135.147) 56(84) bytes of data.
64 bytes from 209.85.135.147: icmp_seq=1 ttl=240 time=28.4 ms
| Deliberando saepe perit occasio |

"Car la vie est un bien perdu quand on n'a pas vécu comme on l'aurait voulu"

Gast

  • Gast
Internetverbiding in Edgy opeens weg en komt niet terug
« Reactie #7 Gepost op: 2006/12/25, 17:58:31 »
Ja, alles staat keurig aan. Het lampje op de netwerkkaart is ook normaal groen. Ik heb ook de kabel rechtstreeks in de adsl-modem gestopt, maar het resultaat blijft hetzelfde.

Bij Administration > Networking staat bij DNS ook keurig de DNS server en Search Domains automatisch weergegeven. Het icoontje van de internetverbinding is echter zwart (voorheen was deze lichtgekleurd). Maar van het ene op het andere moment wil er niets meer. Geen enkel programma wil meer online.

Gast

  • Gast
Internetverbiding in Edgy opeens weg en komt niet terug
« Reactie #8 Gepost op: 2006/12/25, 20:07:55 »
Doe ik in de Terminal: sudo ifconfig eth0

Dan krijg ik:

eth0      Link encap:Ethernet  HWaddr 00:10:A4:EB:42:CC  
          inet addr:127.0.1.1  Bcast:127.0.1.255  Mask:255.255.255.0
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:1 errors:0 dropped:0 overruns:0 frame:0
          TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000
          RX bytes:64 (64.0 b)  TX bytes:0 (0.0 b)
          Interrupt:4 Base address:0x300

Gast

  • Gast
Internetverbiding in Edgy opeens weg en komt niet terug
« Reactie #9 Gepost op: 2006/12/26, 17:39:32 »
Is er nog iemand die nog een suggestie heeft?.....

Offline BailHope

  • Lid
    • Techneut
  • Steunpunt: Nee
Internetverbiding in Edgy opeens weg en komt niet terug
« Reactie #10 Gepost op: 2006/12/26, 18:02:09 »
Het is misschien een gekke vraag, maar heb je je systeem toevallig in dual-boot staan? Zo ja, heb je wel internet op het andere systeem?

Mijn grootvader (ja, die gebruikt ook computers hoor :P) verloor onlangs plotseling zijn internetverbinding. Dit bleek wel aan zijn modem te liggen, ipv aan zijn operating systeem.
Daarom dat ik het even vraag.
Ubuntu user #12046
Mijn blog voor techneuten: http://techneut.wordpress.com
Voor de professionele IT'er: http://it-potato.blogspot.com

Gast

  • Gast
Internetverbiding in Edgy opeens weg en komt niet terug
« Reactie #11 Gepost op: 2006/12/26, 18:10:12 »
Nee, ook dat niet. Ik heb de hele hard disc gewist toen ik Ubuntu installeerde. Er draait verder helemaal niets. Morgen probeer ik even een geleende router, maar verder weet ik hiet niet meer.

budster

  • Gast
Internetverbiding in Edgy opeens weg en komt niet terug
« Reactie #12 Gepost op: 2006/12/26, 21:00:42 »
Leen er ook meteen een kabeltje bij, UTP kabels zijn alles behalve betrouwbaar.

check ook de pinnetjes in je netwerkkaart die willen ook nog wel eens krom gaan.

Gast

  • Gast
Internetverbiding in Edgy opeens weg en komt niet terug
« Reactie #13 Gepost op: 2006/12/27, 12:39:04 »
Nee, alle opties geven hetzelfde resultaat: offline.

Ik vrees toch dat ik dit Ubuntu-experiment als mislukt moet beschouwen en maar weer moet overstappen op Windows...... Of heeft er nog iemand een gouden tip?

Offline HKAK

  • Lid
  • Steunpunt: Nee
Internetverbiding in Edgy opeens weg en komt niet terug
« Reactie #14 Gepost op: 2007/01/06, 22:25:44 »
Bij mij lag de verbinding ook even plat,opnieuw booten klaarde de klus.
in mijn korte tijd aanwezig hier heb ik geleerd dat er weinig dingen niet op te lossen zijn.
Ik zou even doorzetten,wie zegt dat je verbinding bij windows wel weer werkt?
Kubuntu 10.04, Mandriva 2010, XP,
core 2 duo 2024Rm 2x 160gb sata
2.6.32-22-generic / 2.6.26-7mdv
http://sites.google.com/site/sitehkak/