Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Phatch: PHoto & bATCH probleem met iptc-keywords  (gelezen 1034 keer)

Offline wowo

  • Lid
  • Steunpunt: Nee
Phatch: PHoto & bATCH probleem met iptc-keywords
« Gepost op: 2010/10/14, 21:48:05 »
Heb tijd gevonden om te gaan werken met Phatch (PHoto & bATCH) uit Ubuntu softwarecentrum (Phatch PHoto bATCH processor) iptc-keywords batchgewijs te gaan toepassen op mij foto's.

Het lukt me om bv een iptc-keyword "Test" toe te voegen met de volgende actielijst:
 - Tag schrijven
    Tag (Exif,Iptc): Iptc_Application2_Keywords
    Waarde: Test
- Opslaan
   Bestandsnaam: <bestandsnaam>
   Als: <type>
   In: <bureaublad>/phatch/<submap>
   Resolutie: <dpi>
   Typeopties Tonen: nee

Maar ..... als ik ga kijken met de "Beeld inspecteur (exif)" zie ik het volgende ingevuld staan:
('T', 'e', 's', 't')

Ik heb het ook met 'Test', [Test], (Test), ('Test') geprobeerd maar kreeg steeds spaties tussen de letters met komma's. Ik wil echter gewoon Test :).

Wat doe ik verkeerd ?
Of is dit een bug van Phatch of van Ubuntu 10.04 ?

Wie kan mij helpen?

Phatch lijkt mij een geweldig hulpmiddel, maar dan moet het wel werken.
Desktop Ubuntu 16.04 LTS