Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Samba depends probleem  (gelezen 607 keer)

Offline Patcher

  • Lid
  • Steunpunt: Nee
Samba depends probleem
« Gepost op: 2010/10/13, 21:21:42 »
Hallo allen,

Vandaag werd ik met niet werkende shares geconfronteerd.

Aangezien webmin automatisch updates haalt en uitvoert denk ik dat hier iets fout is gegaan.
Na een de- en reinstall gedaan te hebben kreeg ik te maken met onderstaande dependency probleem.
Nu waarschuwt samba voor eventuele upgrades, die niet terug te draaien zijn.
Iemand die me kan helpen met een oplossing?

samba : Depends: libwbclient0 (= 2:3.5.4~dfsg-1ubuntu8) but 2:3.5.5~polslinux1 is to be installed
E: Broken packages

Ubuntu versie: 10.10 64B

Offline Patcher

  • Lid
  • Steunpunt: Nee
Re: Samba depends probleem
« Reactie #1 Gepost op: 2010/10/14, 00:14:58 »
nvrmind , ik heb de driver forced terug gezet
(optie in synaptic package manager - package - force version )