Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Problemen met ATI-driver  (gelezen 1817 keer)

Offline Aardappelschijfje

  • Lid
  • Steunpunt: Nee
Problemen met ATI-driver
« Gepost op: 2010/10/11, 20:48:16 »
Beste mensen,

Gisteren heb ik voor het eerst Ubuntu 9.10 geinstalleerd op mijn P300 Satellite. Alles ging goed, totdat ik via de automatische hardware driver update-functie de drivers voor mijn videokaart binnenhaalde. Na het rebooten werd het scherm zwart en kon ik niets meer aanvangen. Ik installeerde Ubuntu opnieuw.

Vervolgens heb ik het internet afgestruind en vond ik een bericht van iemand die succes had door de drivers met EnvyNG te installeren. Ook dat werkte bij mij niet; ik kreeg hetzelfde resultaat als bovenstaande. Opnieuw Ubuntu geinstalleerd.

Daarna heb ik geprobeerd om de officiele drivers van ATI te installeren, maar ook dat lukte niet. Ik kreeg een error code die maar zo'n 5 hits opleverde bij google, waardoor ik ook niet verder kon.

Ondertussen heb ik Ubuntu 9.10 weer opnieuw geinstalleerd en zit ik dus zonder videokaart driver. Mijn videokaart is: ATI Mobility Radeon HD 3470

Heeft iemand enig idee hoe ik een werkende driver zou kunnen installeren? Overigens gebruik ik 9.10, omdat de videokaart er bij de nieuwste Ubuntu versie ervoor zorgt dat ik niet eens kán installeren (zwart scherm).

Bij voorbaat dank voor jullie antwoord!

ps: Wat ik er bij moet melden is dat ik een ontzettende leek ben. Gisteren kwam ik er pas achter wat een "terminal" was. Daarom wordt Jip en Janneke taal heel erg gewaardeerd :)

Offline MRIG

  • Lid
    • Ger Siemerink
  • Steunpunt: Nee
Re: Problemen met ATI-driver
« Reactie #1 Gepost op: 2010/10/11, 21:19:08 »
Ik gebruik de ATI Mobility Radeon HD 3400 Series.
Ik heb wel vergelijkbare ervaringen gehad. Ik kreeg een gestreept beeld.

Citaat
Overigens gebruik ik 9.10, omdat de videokaart er bij de nieuwste Ubuntu versie ervoor zorgt dat ik niet eens kán installeren (zwart scherm).

Bedoel je daarmee versie 10.10 of 10.04? Ik gebruik 10.10 na een upgrade vanuit 10.04.
En je bedoelt dat je Ubuntu wel hebt geïnstalleerd in eerste instantie werkend gehad maar
bij de afwerkingen, installatie en/of meldingen van Ubuntu loopt het mis?

/Ger

Offline sidius

  • Lid
  • Steunpunt: Nee
Re: Problemen met ATI-driver
« Reactie #2 Gepost op: 2010/10/11, 21:30:19 »
ik heb dezelfde vga kaart op een asus f5sl en 10.04 en 10.10 werken zonder enig probleem hoor.
ooit in mandriva gaf het wel problemen. vooral het verschil met wel op niet mobilty gaf probleme
de ene kernel draaide beter met de radeon 2000 en de andere met de radeon 2000 hd

Offline Aardappelschijfje

  • Lid
  • Steunpunt: Nee
Re: Problemen met ATI-driver
« Reactie #3 Gepost op: 2010/10/11, 22:04:47 »
Ik gebruik de ATI Mobility Radeon HD 3400 Series.
Ik heb wel vergelijkbare ervaringen gehad. Ik kreeg een gestreept beeld.

Citaat
Overigens gebruik ik 9.10, omdat de videokaart er bij de nieuwste Ubuntu versie ervoor zorgt dat ik niet eens kán installeren (zwart scherm).

Bedoel je daarmee versie 10.10 of 10.04? Ik gebruik 10.10 na een upgrade vanuit 10.04.
En je bedoelt dat je Ubuntu wel hebt geïnstalleerd in eerste instantie werkend gehad maar
bij de afwerkingen, installatie en/of meldingen van Ubuntu loopt het mis?

/Ger

Ik bedoelde 10.04, sorry voor de onduidelijkheid! Wist niet dat er zo recent nog een nieuwe versie was uitgekomen.

Toen ik 10.04 poogde te installeren, lukte dit niet en was 10.04 dus niet geinstalleerd. Ik heb het toen met de alternate DVD geprobeerd en dat lukte wel, maar Ubuntu startte na de installatie niet meer op.

Vervolgens heb ik 9.10 geinstalleerd en die is nu inderdaad lopende. Ik post dit nu ook vanaf de Ubuntu laptop. Probleem is echter dat het me niet lukt om ATI drivers geinstalleerd te krijgen. Bijvoorbeeld bij de automatische hardware update functie: ik downloadde en installeerde de driver, rebootte vervolgens en daarna startte mijn Ubuntu niet meer op en was het scherm zwart (met soms flikkerende witte strepen rechtsonder, heel klein).

Offline Lowlands

  • Lid
  • Steunpunt: Nee
Re: Problemen met ATI-driver
« Reactie #4 Gepost op: 2010/10/11, 23:08:43 »
Echt helemaal zwart,of met boven en onder balken?
Doe rustig aan,ben ik ook de hele dag druk mee.

Offline Aardappelschijfje

  • Lid
  • Steunpunt: Nee
Re: Problemen met ATI-driver
« Reactie #5 Gepost op: 2010/10/11, 23:09:41 »
Echt helemaal zwart,of met boven en onder balken?

Rechtsonder zijn een paar knipperende streepjes te zien (zéér dun), maar geen balken.

Offline MRIG

  • Lid
    • Ger Siemerink
  • Steunpunt: Nee
Re: Problemen met ATI-driver
« Reactie #6 Gepost op: 2010/10/12, 04:42:01 »
I will read the advice you have had      ;)
http://ubuntuforums.org/showthread.php?p=9949471

/Ger