Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Mint 9 KDE problemen (splash+NAS)  (gelezen 896 keer)

Offline TopGear

  • Forumteam
  • Steunpunt: Nee
Mint 9 KDE problemen (splash+NAS)
« Gepost op: 2010/10/10, 16:25:14 »
Hoi mensen,

Ik heb nog een paar problemen met mijn laptopje...

1.
Ik mag men splash niet vanderen. Ik heb een mooie gevonen, druk op install en er gebeurt verder helemaal niets! Login thema doet het wel goed.

2.
Ik kom mijn Qnap TS209PRO niet in via mint. Hij ziet 'm wel, maar kan er niets mee.... Ik kan klikken op die map wat ik wil (@Netwerk), maar het werkt niet....

3.
Sleep/suspend etc. uitzetten, kan dat ook? Dat werkt nl niet op deze laptop... En steeds als ie daarin valt, moet ik een harde reboot doen :(


4.
Amarok autoboot uit, kan dat ook? Want ik erger me er rot aan! Steeds weer moet ik mijn pass invoeren @ na het aanmelden, omdat Amarok zonodig op moet starten :(

5.
Vensterknoppen naar links. Ik ben er nu zo aan gewend, dat ik niet anders meer wil :D


Alvast bedankt voor de hulp :D
« Laatst bewerkt op: 2010/10/10, 16:33:35 door TopGear »

Offline asphyxia

  • Forumteam
  • Steunpunt: Nee
Re: Mint 9 KDE problemen (splash+NAS)
« Reactie #1 Gepost op: 2010/10/12, 22:59:59 »
Topgear, ik kan je niet direct helpen met deze specifieke zaken (o.m. nooit aan splashscreen gemorreld, knopjes rechts vind ik prima, en ik gebruik geen Amarok), maar wellicht heb je een grotere slagingskans als je je vragen hier stelt. Je zou zomaar bekenden tegen kunnen komen  ;)
Als de werkelijkheid er niet was, zou de wereld er heel anders uitzien. [Theo Maassen]
Alles is te kraken, niets is veilig, zorg dus voor zoveel mogelijk niets. [Ramana]
It's always darkest before the dawn. [Florence Welch]

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: Mint 9 KDE problemen (splash+NAS)
« Reactie #2 Gepost op: 2010/10/12, 23:05:34 »
Ik heb in ieder geval TopGear even geholpen met nummer 5, dat is nu opgelost, 1 ook en 4 kan via Systeeminstellingen>>>Opstarten en afsluiten (KDE 4.5), of tabblad Geavanceerd>>>Autostart (KDE 4.4)

Offline TopGear

  • Forumteam
  • Steunpunt: Nee
Re: Mint 9 KDE problemen (splash+NAS)
« Reactie #3 Gepost op: 2010/10/13, 18:34:09 »
Nouja, ik ga er dit weekend wel weer mee bezig... Stomme laptop is softwarematig dood... Pokke ding...

jesse2314

  • Gast
Re: Mint 9 KDE problemen (splash+NAS)
« Reactie #4 Gepost op: 2010/10/13, 18:36:25 »
Stomme laptop is softwarematig dood... Pokke ding...


Meestal ligt het probleem niet bij de laptop maar bij de mens zelf ;)

Offline TopGear

  • Forumteam
  • Steunpunt: Nee
Re: Mint 9 KDE problemen (splash+NAS)
« Reactie #5 Gepost op: 2010/10/13, 18:37:46 »
Deze keer niet ;) Ik deed dood gewoon een update (kernel, 22-25 dacht ik, niet meer zeker) en pats boem, de nvidia drivers zijn overleden. Ik probeer denk ik  ook Lenny stable binnen kort eens.