Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: WPA met Atheros AR5001  (gelezen 685 keer)

Offline mat_64

  • Lid
  • Steunpunt: Nee
WPA met Atheros AR5001
« Gepost op: 2010/10/09, 23:41:39 »
Hoi ik heb sinds de installatie van 10.04 geen toegang tot WPA(2)-routers meer.
Wat kan ik doen?
Ik las in dit topic dat het handig is als de volgende info door geef.

/etc/network/interfaces:

auto lo
iface lo inet loopback

/etc/default/wpasupplicant en /etc/wpa_supplicant.conf zijn afwezig.

Offline petervs

  • Lid
  • Steunpunt: Nee
Re: WPA met Atheros AR5001
« Reactie #1 Gepost op: 2010/10/10, 13:17:38 »
Heb je het al zonder beveiliging geprobeerd? En om welk merk/type laptop gaat het.
Is de 10.04 een nieuwe installatie of is deze opgewaardeerd van 9.10.
Ubuntu MATE 16.04

Offline mat_64

  • Lid
  • Steunpunt: Nee
Re: WPA met Atheros AR5001
« Reactie #2 Gepost op: 2010/10/14, 15:47:14 »
Het gaat om een update van 9.10. Op een Acer.

Offline petervs

  • Lid
  • Steunpunt: Nee
Re: WPA met Atheros AR5001
« Reactie #3 Gepost op: 2010/10/14, 21:49:54 »
http://ubuntuforums.org/showthread.php?t=1469799&highlight=atheros+ar5001+acer
Hier helpt het om de opstart volgorde van de driver modules te wisselen (acer-wmi en ath5k)

En misschien heb je hier iets aan (zie zowel de acer als de fujitsu) :
http://sites.google.com/site/computertip/atheros
Ubuntu MATE 16.04