Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: tar.bz2  (gelezen 1703 keer)

Offline Para

  • Lid
  • Steunpunt: Nee
tar.bz2
« Gepost op: 2010/10/08, 21:54:12 »
Kan er iemand mij zeggen hoe ik een programma, met dergelijke extentie, moet installeren?

Vriendelijke groet,

PaRa

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: tar.bz2
« Reactie #1 Gepost op: 2010/10/08, 22:03:03 »
Mag ik eerst weten welk programma je wil installeren?
De meeste programma's zitten namelijk gewoon in het Ubuntu Softwarecentrum.

Offline Rachid

  • Vertaalteam
    • rachidbm
    • Mijn blog
  • Steunpunt: Nee
Re: tar.bz2
« Reactie #2 Gepost op: 2010/10/08, 22:10:55 »
Dat is een archief bestand (net zoals iets als .zip of .tar.gz). Je kunt het uitpakken met het commando: tar -xjf bestand.tar.bz2
Of rechtermuisknop op het bestand en dan "Extract here" of "Hier uitpakken".

Maar zoals Vistaus ook al zei is er misschien een makkelijkere oplossing om tot jouw doel te komen...
Ben je ook blij dat Ubuntu zo toegankelijk en gratis is, en wil je graag net als ik iets terugdoen, kijk dan eens rond bij mwanzo, dé poort naar het bijdragen aan Ubuntu en haar gemeenschap!

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Re: tar.bz2
« Reactie #3 Gepost op: 2010/10/08, 22:11:36 »
Jawel hoor,

Ga naar de map waar je de tar hebt gedownload, klik met de rechtermuisknop op het bestand, kies uit het menu Hier Uitpakken.
Nu heb je in de map een map met dezelfde naam als de tar. Open de map en lees de README of Install file. Mochten deze er niet inzitten kan er bijv een .bin of .sh file inzitten.
In de README of INSTALL file staat wat je moet doen. Meestal iets als dit:
Open een terminal en geef het commando cd  /naar/de/map/waarin/het/uitgepakte/bestand/zit   De / geven de map aan, dit is dus het pad wat je in moet vullen.
Daar aangekomen vul je een voor een de commando's in:
./configure
make
sudo make install
Maar dit staat precies in de README file.

@Vistaus Dat maakt toch niet uit, misschien wilt de TS wel eens een tar installeren. :)
In der Beschränkung zeigt sich der Meister.

Offline Para

  • Lid
  • Steunpunt: Nee
Re: tar.bz2
« Reactie #4 Gepost op: 2010/10/08, 22:24:43 »
Het is het programma digikam 1.4.0, de nieuwste versie dus. Deze staat nog niet in het softwarecentrum

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: tar.bz2
« Reactie #5 Gepost op: 2010/10/08, 22:43:21 »
Maar die kun je heel makkelijk binnenhalen via nuovodna zijn PPA. En dat is veilig, want nuovodna is 1 van de ontwikkelaars van Kubuntu. En sowieso aan te raden, want DigiKam compileren is niet zo gemakkelijk vanwege sommige afwijkende afhankelijkheden.
https://launchpad.net/~nuovodna/+archive/nuovodna-stuff/

Systeem>>>Beheer>>>Softwarebronnen
Voeg daar een nieuwe bron toe en vul daarvoor het volgende in:
ppa:nuovodna/nuovodna-stuff
Laat hem de informatie herladen en zoek naar updates. Nu krijg je de update van DigiKam aangeboden. En als je hem nog niet had geïnstalleerd, kun je nu 1.4.0 installeren via het Softwarecentrum of Synaptic.
« Laatst bewerkt op: 2010/10/08, 22:45:02 door Vistaus »

Offline Para

  • Lid
  • Steunpunt: Nee
Re: tar.bz2
« Reactie #6 Gepost op: 2010/10/08, 23:07:51 »
Dit heb ik gedaan, maar nu krijg ik een foutmelding als ik wil installeren en wel de volgende.

"Deze fout wordt veroorzaakt door vereiste optionele softwarepakketten die ontbreken of niet installeerbaar zijn. Ook kan er een conflict zijn tussen softwarepakketten die niet tegelijkertijd geïnstalleerd mogen worden."

Hoe moet ik dit nu oplossen?

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: tar.bz2
« Reactie #7 Gepost op: 2010/10/08, 23:16:06 »
Toepassingen>>>Hulpmiddelen>>>Terminalvenster

Geef het volgende commando in:
sudo apt-get dist-upgrade

Gaat het nog mis, geef dan even de output hier.

Offline Para

  • Lid
  • Steunpunt: Nee
Re: tar.bz2
« Reactie #8 Gepost op: 2010/10/08, 23:23:28 »
Het werkt nog niet. Hierbij de output:

paul@paul-desktop:~$ sudo apt-get dist-upgrade
[sudo] password for paul:
Pakketlijsten worden ingelezen... Klaar
Boom van vereisten wordt opgebouwd      
De status informatie wordt gelezen... Klaar
Opwaardering wordt doorgerekend... Klaar
De volgende pakketten zijn achtergehouden:
  bangarang libdbusmenu-qt2 light-themes
De volgende pakketten zullen opgewaardeerd worden:
  gnome-mplayer libglib2.0-0 libglib2.0-data
3 pakketten opgewaardeerd, 0 pakketten nieuw geïnstalleerd, 0 te verwijderen en 3 niet opgewaardeerd.
Er moeten 2848kB aan archieven opgehaald worden.
Door deze operatie zal er 864kB extra schijfruimte gebruikt worden.
Wilt u doorgaan [J/n]? j
Ophalen:1 http://ppa.launchpad.net/nuovodna/nuovodna-stuff/ubuntu/ lucid/main libglib2.0-0 2.25.11-3ubuntu1~lucid2 [1408kB]
Ophalen:2 http://ppa.launchpad.net/nuovodna/nuovodna-stuff/ubuntu/ lucid/main gnome-mplayer 0.9.9.3+svn20100729~ppa1 [411kB]
Ophalen:3 http://ppa.launchpad.net/nuovodna/nuovodna-stuff/ubuntu/ lucid/main libglib2.0-data 2.25.11-3ubuntu1~lucid2 [1029kB]
2848kB opgehaald in 8s (350kB/s)                                              
(Database inlezen ... 189636 bestanden en mappen geïnstalleerd.)
Voorbereiden om libglib2.0-0 2.24.1-0ubuntu1 te vervangen (door .../libglib2.0-0_2.25.11-3ubuntu1~lucid2_amd64.deb) ...
Uitpakken van vervangende libglib2.0-0 ...
Voorbereiden om gnome-mplayer 0.9.9.2-1 te vervangen (door .../gnome-mplayer_0.9.9.3+svn20100729~ppa1_amd64.deb) ...
Uitpakken van vervangende gnome-mplayer ...
Voorbereiden om libglib2.0-data 2.24.1-0ubuntu1 te vervangen (door .../libglib2.0-data_2.25.11-3ubuntu1~lucid2_all.deb) ...
Uitpakken van vervangende libglib2.0-data ...
Processing triggers for desktop-file-utils ...
Processing triggers for python-gmenu ...
Rebuilding /usr/share/applications/desktop.nl_BE.utf8.cache...
Processing triggers for man-db ...
Processing triggers for hicolor-icon-theme ...
Processing triggers for python-support ...
Instellen van libglib2.0-0 (2.25.11-3ubuntu1~lucid2) ...

Instellen van gnome-mplayer (0.9.9.3+svn20100729~ppa1) ...

Instellen van libglib2.0-data (2.25.11-3ubuntu1~lucid2) ...
Processing triggers for libc-bin ...
ldconfig deferred processing now taking place
paul@paul-desktop:~$
« Laatst bewerkt op: 2010/10/09, 19:16:16 door Para »
PaRa

Offline Para

  • Lid
  • Steunpunt: Nee
Re: tar.bz2
« Reactie #9 Gepost op: 2010/10/08, 23:29:43 »
Ik heb ook nog via synaptic geprobeerd en kreeg daar volgende foutmelding:

digikam:
 Vereisten: libkabc4 (>=4:4.5.1) but it is not installable
 Vereisten: libkdcraw8 maar het wordt niet genstalleerd
 Vereisten: libkde3support4 (>=4:4.5.1) but it is not installable
 Vereisten: libkdecore5 (>=4:4.5.1) but it is not installable
 Vereisten: libkdeui5 (>=4:4.5.1) but it is not installable
 Vereisten: libkexiv2-8 maar het wordt niet genstalleerd
 Vereisten: libkfile4 (>=4:4.5.1) but it is not installable
 Vereisten: libkhtml5 (>=4:4.5.1) but it is not installable
 Vereisten: libkio5 (>=4:4.5.1) but it is not installable
 Vereisten: libkipi7 maar het wordt niet genstalleerd
 Vereisten: libkjsapi4 (>=4:4.5.1) but it is not installable
 Vereisten: libknotifyconfig4 (>=4:4.5.1) but it is not installable
 Vereisten: libkparts4 (>=4:4.5.1) but it is not installable
 Vereisten: libkresources4 (>=4:4.5.1) but it is not installable
 Vereisten: libkutils4 (>=4:4.5.1) but it is not installable
 Vereisten: libmarblewidget10 (>=4:4.5.1) but it is not installable
 Vereisten: libnepomuk4 (>=4:4.5.1) but it is not installable
  Vereisten:libphonon4 (>=4:4.7.0really4.4.2) maar 4:4.6.2-0ubuntu5.1 wordt geïnstalleerd
  Vereisten:libqt4-dbus (>=4:4.7.0~rc1) maar 4:4.6.2-0ubuntu5.1 wordt geïnstalleerd
  Vereisten:libqt4-network (>=4:4.7.0~rc1) maar 4:4.6.2-0ubuntu5.1 wordt geïnstalleerd
  Vereisten:libqt4-qt3support (>=4:4.7.0~rc1) maar 4:4.6.2-0ubuntu5.1 wordt geïnstalleerd
  Vereisten:libqt4-sql (>=4:4.7.0~rc1) maar 4:4.6.2-0ubuntu5.1 wordt geïnstalleerd
  Vereisten:libqt4-svg (>=4:4.7.0~rc1) maar 4:4.6.2-0ubuntu5.1 wordt geïnstalleerd
  Vereisten:libqt4-xml (>=4:4.7.0~rc1) maar 4:4.6.2-0ubuntu5.1 wordt geïnstalleerd
  Vereisten:libqtcore4 (>=4:4.7.0~rc1) maar 4:4.6.2-0ubuntu5.1 wordt geïnstalleerd
  Vereisten:libqtgui4 (>=4:4.7.0~rc1) maar 4:4.6.2-0ubuntu5.1 wordt geïnstalleerd
 Vereisten: libsolid4 (>=4:4.5.1) but it is not installable
  Vereisten:libsoprano4 (>=2.5.0+dfsg.1) maar 2.4.2+dfsg.1-0ubuntu1.1 wordt geïnstalleerd
 Aanbevelingen: kipi-plugins maar het wordt niet genstalleerd


Offline Para

  • Lid
  • Steunpunt: Nee
Re: tar.bz2
« Reactie #10 Gepost op: 2010/10/09, 19:18:02 »
Hallo,

Heb ik gisteren misschien iets verkeerd gedaan?
Ik krijg ineens geen reacties meer nadat ik de output gepost heb.
Als ik iets fout gedaan heb, laat het me dan weten.

Vriendelijke groet,

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Re: tar.bz2
« Reactie #11 Gepost op: 2010/10/09, 19:29:05 »
Heb je onder Softwarebronnen, tabblad Overige software , alle bronnen aangevinkt staan? En kijk gelijk bij het tabblad Ubuntu-software dit ook is, behoudens de cd/dvd onderaan. Daarna in Synaptic de weer de knop Vernieuwen aanklikken. En probeer het dan nog een keer.
En soms duurt het even voor je weer een reactie krijgt, boodschappen, winkelen etc. moet ook gebeuren helaas.  ;)
In der Beschränkung zeigt sich der Meister.

Offline Para

  • Lid
  • Steunpunt: Nee
Re: tar.bz2
« Reactie #12 Gepost op: 2010/10/09, 20:00:39 »
Heb dit geprobeerd en gecontroleerd maar het lukt niet.

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: tar.bz2
« Reactie #13 Gepost op: 2010/10/09, 20:40:07 »
Sorry, ik heb iets over het hoofd gezien. Namelijk dat je nog deze pakketbron erbij moet toevoegen:

ppa:kubuntu-ppa/backports

Offline Para

  • Lid
  • Steunpunt: Nee
Re: tar.bz2
« Reactie #14 Gepost op: 2010/10/09, 23:48:28 »
bedankt, nu lukt het wel.

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: tar.bz2
« Reactie #15 Gepost op: 2010/10/10, 00:04:11 »
Graag gedaan :)