Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Synaptic niet meer voor stabiele installeer. Lucid.  (gelezen 1554 keer)

Offline Asperger

  • Lid
  • Steunpunt: Nee
Synaptic niet meer voor stabiele installeer. Lucid.
« Gepost op: 2010/09/25, 14:17:46 »
Hoi,

Ik bemerk dat Synaptic niet meer de stabiele versie van programma´s als AUDACITY geeft maar de instabiele testversie.
Instellingen staan echter op het NIET nemen van vooraf uitgegeven releases.
Hoe forceer ik dat synaptic een stabiele (1.2) installeer geeft van audacity, en dat hij dat overal doet?
Ik wil GEEN instabiele installeer op mijn werkbak.

Offline Asperger

  • Lid
  • Steunpunt: Nee
Re: Synaptic niet meer voor stabiele installeer. Lucid.
« Reactie #1 Gepost op: 2010/09/25, 14:23:18 »
Zie titelhoofd van het draadje.

Offline Nunslaughter

  • Lid
    • timovwb
  • Steunpunt: Nee
Re: Synaptic niet meer voor stabiele installeer. Lucid.
« Reactie #2 Gepost op: 2010/09/25, 14:28:12 »
1.3 zit in de pakketbronnen. Wilt ge een oudere versie, zult ge deze zelf van hun site of van een vorige Ubuntu release moeten halen.

Offline Asperger

  • Lid
  • Steunpunt: Nee
Re: Synaptic niet meer voor stabiele installeer. Lucid.
« Reactie #3 Gepost op: 2010/09/25, 14:33:03 »
Hun site verwijst naar een bron waar toch weer 1.3 staat, fout bij hen maar kan het hen niet melden helaas.


Offline Nunslaughter

  • Lid
    • timovwb
  • Steunpunt: Nee
Re: Synaptic niet meer voor stabiele installeer. Lucid.
« Reactie #5 Gepost op: 2010/09/25, 14:48:53 »
Blijkbaar zit 1.3 al heel lang in de pakketbronnen (minstens vanaf Hardy). Dus men zal deze versie stabiel genoeg vinden.

Offline Asperger

  • Lid
  • Steunpunt: Nee
Re: Synaptic niet meer voor stabiele installeer. Lucid.
« Reactie #6 Gepost op: 2010/10/04, 13:37:40 »
Een testversie hoort in een testversie voor te komen, in een stabiele release horen alleen stabiele programma´s te staan.
Dit is dus vragen om problemen....

Offline Nunslaughter

  • Lid
    • timovwb
  • Steunpunt: Nee
Re: Synaptic niet meer voor stabiele installeer. Lucid.
« Reactie #7 Gepost op: 2010/10/04, 14:58:53 »
Blijkbaar vinden ze 1.3 stabiel genoeg, anders zit het niet al 2 jaar (misschien meer) in de pakketbronnen.

Offline nomko

  • Lid
    • Ubuntu Linux Gebruiker Site
  • Steunpunt: Nee
Re: Synaptic niet meer voor stabiele installeer. Lucid.
« Reactie #8 Gepost op: 2010/10/04, 15:36:29 »
Wat staat er in je softwarebron? Je kan in je softwarebron alle backports/nightly builds en source codes verwijderen zodat je alleen de stabiele versies overhoudt.
Handige site voor de Ubuntu gebruiker:
https://sites.google.com/site/ubuntulinuxgebruiker
-------------------------
https://www.dropbox.com/referrals/NTQ4MzUwNDc5
-------------------------
Linux user number 515471
----------------------

Offline Nunslaughter

  • Lid
    • timovwb
  • Steunpunt: Nee
Re: Synaptic niet meer voor stabiele installeer. Lucid.
« Reactie #9 Gepost op: 2010/10/04, 16:12:52 »
Maar 1.3 staat in de standaard pakketbronnen. Heeft dus niks met backports, nightly's, PPA's etc. te maken.

Offline nomko

  • Lid
    • Ubuntu Linux Gebruiker Site
  • Steunpunt: Nee
Re: Synaptic niet meer voor stabiele installeer. Lucid.
« Reactie #10 Gepost op: 2010/10/04, 16:19:52 »
Klopt. Maar door die bronnen uit te schakelen voorkom je wel dat je onstabiele pakketten installeert.
Handige site voor de Ubuntu gebruiker:
https://sites.google.com/site/ubuntulinuxgebruiker
-------------------------
https://www.dropbox.com/referrals/NTQ4MzUwNDc5
-------------------------
Linux user number 515471
----------------------

Offline Rachid

  • Vertaalteam
    • rachidbm
    • Mijn blog
  • Steunpunt: Nee
Re: Synaptic niet meer voor stabiele installeer. Lucid.
« Reactie #11 Gepost op: 2010/10/04, 16:40:45 »
Wat zijn je problemen met AUDACITY?

Een testversie hoort in een testversie voor te komen, in een stabiele release horen alleen stabiele programma´s te staan.
Dit is dus vragen om problemen....
In eerste instantie ben ik het wel met je eens dat je geen beta software wilt. Maar "vragen om problemen" lijkt me in dit geval overdreven. Deze versie zit er blijkbaar als in sinds de vorige LTS (hardy uit 2008). Ook in debian (lenny) zit ook al versie 1.3. Volgens mij heeft de praktijk dan wel uitgewezen dat deze versie stabiel genoeg is.
Ben je ook blij dat Ubuntu zo toegankelijk en gratis is, en wil je graag net als ik iets terugdoen, kijk dan eens rond bij mwanzo, dé poort naar het bijdragen aan Ubuntu en haar gemeenschap!

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: Synaptic niet meer voor stabiele installeer. Lucid.
« Reactie #12 Gepost op: 2010/10/04, 20:39:45 »
Audacity 1.3 is meer dan stabiel genoeg. Daarbij is Audacity niet de enige, er zitten wel meer testversies in de pakketbronnen. Kijk maar eens goed rond.

Maar dan nog, Audacity 1.3 is meer dan stabiel genoeg hier. Dus wat is je probleem? Ben je überhaupt een bug tegengekomen in Audacity 1.3?