Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Overgevoelig touchpad  (gelezen 1489 keer)

Offline BailHope

  • Lid
    • Techneut
  • Steunpunt: Nee
Overgevoelig touchpad
« Gepost op: 2006/12/20, 23:22:12 »
Hoi iedereen.

Ubuntu is bij mij ge
Ubuntu user #12046
Mijn blog voor techneuten: http://techneut.wordpress.com
Voor de professionele IT'er: http://it-potato.blogspot.com

Offline Math.

  • Lid
    • http://www.open-design.nl/
  • Steunpunt: Nee
Overgevoelig touchpad
« Reactie #1 Gepost op: 2006/12/20, 23:52:54 »
Ik heb ook zo'n touchpad op m'n Dell Latitude c610 die zelfs aan blijft staan wanneer ik er een externe muis op aansluit. Ook erg irritant is het als je gewoon aan het typen bent je touchpad telkens geactiveerd wordt. Ben toen ook wezen googlen voor een oplossing en vond deze links:

http://ubuntu.wordpress.com/2006/09/20/disable-touchpad-temporarily-when-typing/
http://www.debuntu.org/2006/06/25/70-how-to-disabling-your-touchpad-while-typing
http://ubuntuforums.org/showthread.php?t=134865

Alleen... het wil bij mij nog steeds niet werken. Misschien dat het bij jou wel werkt?
Ik blijf de foutmelding Can't access shared memory area. SHMConfig disabled? krijgen...

Succes :)

www.Open-design.nl - Open your mind. B creative with OSS.

Offline Tukcedo

  • Lid
    • http://www.tukcedo.nl
  • Steunpunt: Nee
Overgevoelig touchpad
« Reactie #2 Gepost op: 2006/12/21, 13:55:50 »
Hetzelfde had ik met mijn vorige laptop, een Acer. Ding heeft onder Linux nooit helemaal correct gewerkt.

Als de jouwe ook een Acer is: in de xorg.conf kon je bepaalde variabelen opnemen om de gevoeligheid wat te temperen en als ik het me goed herinner was het zelfs mogelijk om door het volledig verwijderen van een bepaalde sectie het ding uit te zetten. Ik heb natuurlijk geen idee meer waar ik het heb gezien, maar ik weet nog wel dat ik er achter was gekomen wat het EXACTE device was (waarschijnlijk had ik die met lspci achterhaald). Dan googlen in combinatie met "linux" en xorg.conf en dan kom je er hopelijk ook wel uit ...
Tukcedo Services - Unix en Linux Consultants
http://www.tukcedo.nl

Offline BailHope

  • Lid
    • Techneut
  • Steunpunt: Nee
Overgevoelig touchpad
« Reactie #3 Gepost op: 2006/12/21, 19:22:14 »
@ Math.

Ja dit heeft wel gewerkt! Ik kreeg eerst ook "Can't access shared memory area. SHMConfig disabled?", maar heb even herstart en daarna werd deze nieuwe instelling wel ingeladen. Dus moest je het nog niet geprobeerd hebben, probeer eens je laptop compleet te herstarten.
Nadat je herstart hebt kan je gewoon de rest van het bestand volgen zonder probleem.

Groetjes en bedankt voor de hulp! Typen is nu een stuk aangenamer geworden! ;)
Ubuntu user #12046
Mijn blog voor techneuten: http://techneut.wordpress.com
Voor de professionele IT'er: http://it-potato.blogspot.com

vanaggel

  • Gast
Overgevoelig touchpad
« Reactie #4 Gepost op: 2006/12/23, 22:33:42 »
Hallo,

Ik heb hetzelfde probleem opgelost (vind ik) door in de BIOS het touchpad uit te zetten en er een muis aan te hangen.
Niet aan de BIOS natuurlijk  :-) maar aan de laptop.

Hopelijk heb je er wat aan.

Doei!

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Overgevoelig touchpad
« Reactie #5 Gepost op: 2006/12/24, 14:34:14 »
Citaat van: vanaggel
Hallo,

Ik heb hetzelfde probleem opgelost (vind ik) door in de BIOS het touchpad uit te zetten en er een muis aan te hangen.
Niet aan de BIOS natuurlijk  :-) maar aan de laptop.

Hopelijk heb je er wat aan.

Doei!
Als je BIOS zo'n keuze toelaat, is dat natuurlijk verreweg de grondigste en elegantste oplossing!

Groet, Pjotr.