Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Geen geluid in Debian  (gelezen 1848 keer)

Offline Jeffcoboy

  • Lid
  • Steunpunt: Nee
Geen geluid in Debian
« Gepost op: 2010/09/23, 07:45:36 »
Hallo, ik heb gisteren de laatste versie van Debian via de Netinstall cd.
Nu werkt alles heel goed, en ook veel sneller dan Ubuntu omdat ik een oudere laptop heb.
Het is een HP Omnibook 6100 met 1 Ghz PIII Mobile CPU, 512 MB RAM, 40 GB HDD.
Nu is het probleem dat ik geen geluid heb in debian, terwijl ik dat bij Ubuntu wel had.
Het geluidsapparaat word niet herkend of gevonden.
Iemand een oplossing?
Een trotse linux-beginner!

Offline nomko

  • Lid
    • Ubuntu Linux Gebruiker Site
  • Steunpunt: Nee
Re: Geen geluid in Debian
« Reactie #1 Gepost op: 2010/09/23, 08:01:32 »
Wat voor geluidschip heb je op je laptop zitten? Als we wdat ook weten kunnen we gerichter helpen.
Handige site voor de Ubuntu gebruiker:
https://sites.google.com/site/ubuntulinuxgebruiker
-------------------------
https://www.dropbox.com/referrals/NTQ4MzUwNDc5
-------------------------
Linux user number 515471
----------------------

Offline joop905

  • Lid
  • Steunpunt: Nee
Re: Geen geluid in Debian
« Reactie #2 Gepost op: 2010/09/23, 08:34:50 »
Wat is de uitkomst van:  lspci | grep -i audio

Offline h2o

  • Lid
  • Steunpunt: Nee
Re: Geen geluid in Debian
« Reactie #3 Gepost op: 2010/09/23, 09:49:24 »
Wat wel eens wil helpen is het installeren van dit:
aptitude install mencoder alsa-base alsa-utils alsaplayer-alsa alsaplayer-common alsaplayer-gtk aumix-gtk cdparanoia esound-clients esound-common flac icedax lame libsox1 mpc mpd mpg123 mpg321 normalize-audio ripit sox Dat heb ik vroeger afgekeken bij AntiX, wat ook op Debian is gebaseerd.
Werkt aptitude niet, dan kun je dat met sudo ervoor installeren (als je sudo heb geïnstalleerd), anders via het root account.
Laptops + werkstations: Debian Stable + backports, server Debian Stable.
Test-laptop: Debian Testing/Unstable

Offline Jeffcoboy

  • Lid
  • Steunpunt: Nee
Re: Geen geluid in Debian
« Reactie #4 Gepost op: 2010/09/23, 16:20:01 »
@joop905: uitkomst: 02:03.0 Multimedia audio controller: ESS Technology ES1988 Allegro-1 (rev 12)
@h2o, heb het geprobeerd, maar dit helpt heaas niet.

Als ik de kans zou hebben, zou ik liefst Ubuntu op de laptop zetten, maar het probleem is dat dit niet goed werkt. Zijn er bepaalde dingen die ik zou kunnen doen zodat Ubuntu wel snel kan werken op deze laptop? (Specs staat in vraag)
Een trotse linux-beginner!

Offline Jeffcoboy

  • Lid
  • Steunpunt: Nee
Re: Geen geluid in Debian
« Reactie #5 Gepost op: 2010/09/23, 17:00:52 »
Heb via een site een commando moeten ingeven, en dan de uitkomst in een box moeten plakken en op Check drukken. En de uitkomst heb ik in een schermafdruk gemaakt.



De kaart heeft dus wel een Driver, maar toch word hij niet herkent!
Een trotse linux-beginner!