Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Geen verbinding meer via WPA2  (gelezen 1293 keer)

Offline ralphcrutzen

  • Lid
  • Steunpunt: Nee
Geen verbinding meer via WPA2
« Gepost op: 2010/09/22, 19:38:25 »
Ik lees in het forum veel over problemen een draadloze verbinding, maar het is allemaal nét iets anders dan wat ik zelf te vragen heb. Ik heb sinds enkele dagen dusdanige problemen met de draadloze verbinding in Ubuntu dat ik zelfs langzaam begin te overwegen om weer terug te stappen naar Windows. Maar dat is natuurlijk een belachelijk idee...  :-)

Het gaat om het volgende: sinds kort kan ik op mijn laptop met Ubuntu 10.04 geen draadloze verbinding met WPA2 (AES) beveiliging meer tot stand brengen. Het draadloze netwerk is wel zichtbaar voor network-manager. Maar na een verbindingspoging van 30 seconden verschijnt de foutmelding dat er niet verbonden kan worden. Verbinden met kabel lukt trouwens wel. De draadloze netwerkkaart is een Intel PRO/Wireless 4965 AG.

Met een laptop waar Windows Vista en 7 op staan lukt het wel om te verbinden via WPA2.

Het vreemde is, dat WPA2 in combinatie met Ubuntu voorheen altijd gewerkt heeft. Maar zelfs wanneer ik nu een Ubuntu Live CD gebruik (en op welke laptop dan ook!), kan ik geen WPA2 verbinding tot stand kan brengen.

Volgens mij kan ik hieruit de conclusie trekken dat mijn router (een Zyxel van Telfort), waar ik een draadloos accesspoint op heb aangesloten, op de een of andere manier onderscheid maakt tussen  besturingssystemen. Maar welke instelling in de router of het accesspoint heeft hier betrekking op?

Dat het aan een instelling van de router ligt, blijkt denk ik ook uit het het feit dat Telfort de firmware heeft geupdate, want wanneer ik op de configuratiepagina inlog krijg ik een andere openingspagina te zien dan voorheen.

Na wat gegoogle heb ik de volgende zaken heb ik al geprobeerd, maar zonder succes:
- WPA1 (TKIP) of WEP gebruiken. In dit geval krijg ik wel verbinding met Ubuntu, maar lukt het met Windows niet meer. Windows op de andere machine vervangen door Ubuntu is geen optie, want mijn vriendin wil gewoon Windows blijven gebruiken.
- Beveiligde verbinding geconfigureerd zodat alleen WPA2 wordt toegelaten en niet een combinatie van WPA en WPA2.
- IGMP multicast in de router aangezet (stond overigens al aan).
- Network-manager gedeïnstalleerd en wicd geïnstalleerd. Het probleem blijft hetzelfde. Netwerk is wel zichtbaar, maar na een verbindingspoging van zo'n 30 seconden  krijg ik de foutmelding dat het wachtwoord niet juist is. (En uiteraard is het wachtwoord dat ik heb ingevoerd wél juist!)
- SSID van het netwerk niet verbergen maar zichtbaar maken.

Hopelijk kan iemand me de goede richting uit wijzen. Overigens: bedraad netwerk is geen optie, net als een powerline adapter. Ik wil gewoon WPA2 blijven gebruiken; dat heeft immers altijd al gewerkt.

Alvast bedankt!

Offline ralphcrutzen

  • Lid
  • Steunpunt: Nee
Re: Geen verbinding meer via WPA2
« Reactie #1 Gepost op: 2010/09/25, 18:57:10 »
Ik heb een nieuwe modem/router (incl. draadloos) van Telfort gekregen en nu werkt weer alles naar behoren. Wat het probleem nu was is me echter niet duidelijk geworden.