Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: raar geluid bij opstarten  (gelezen 674 keer)

Offline wimbabwe

  • Lid
  • Steunpunt: Nee
raar geluid bij opstarten
« Gepost op: 2010/09/22, 14:44:49 »
Hallo ik heb van de week voor het eerst Ubuntu geinstalleerd dus ik ben echt een beginner met Linux. Op zich werkt alles nu maar ik heb 1 probleem. Als ik de computer opstart hoor ik geen opstartgeluid maar even een soort ruis/gekraak door de speakers. Verder wekt het geluid wel gewoon goed. Mijn geluidskaart is een geintregeerde geluidskaart op het moederbord met een realtek alc 880 chip. Ik hoop dat iemand me verder kan helpen

Offline wimbabwe

  • Lid
  • Steunpunt: Nee
Re: raar geluid bij opstarten
« Reactie #1 Gepost op: 2010/09/22, 20:55:32 »
Ik kwam er nu eigenlijk ook achter dat ik verder helemaal geen systeemgeluiden hoor of staan deze standaard uitgeschakeld? Kan iemand me verder helpen?

Offline Mikkel

  • Lid
  • Steunpunt: Nee
Re: raar geluid bij opstarten
« Reactie #2 Gepost op: 2010/09/22, 23:40:26 »
Systeemgeluiden horen standaard niet uitgeschakeld te staan. Je kunt dit controleren via menu Systeem, Voorkeuren, Geluid, tabblad Geluidseffecten.

Offline Mikkel

  • Lid
  • Steunpunt: Nee
Re: raar geluid bij opstarten
« Reactie #3 Gepost op: 2010/09/22, 23:51:17 »
Als ik de computer opstart hoor ik geen opstartgeluid maar even een soort ruis/gekraak door de speakers.

Dit topic gaat over gekraak uit de speakers. Is dacht ik nog geen oplossing voor gevonden.

Offline wimbabwe

  • Lid
  • Steunpunt: Nee
Re: raar geluid bij opstarten
« Reactie #4 Gepost op: 2010/09/25, 11:46:57 »
Het is nu gelukkig opgelost. Ik heb het geluid van m´n tv kaart uitgezet. Blijkbaar veroorzaakte deze het geluid