Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Werkt het Wacom-tablet onder Ubuntu?  (gelezen 2005 keer)

Offline Partynoud

  • Lid
  • Steunpunt: Nee
Werkt het Wacom-tablet onder Ubuntu?
« Gepost op: 2010/09/22, 00:26:18 »
Graag wil ik weten of de zgn. Wacom-tablets werken met Ubuntu. Zijn er mensen die ermee werken? Zo ja, is Ubuntu er " klaar" voor, is het er compatibel mee, is er software voor? Werkt het goed? Etc.

Als iemand het aan het werk gekregen heeft: hoe heb je het gedaan? Is er al een soort handleiding voor?

Als er ander soorten wacom-tablets zijn (ander merk) die goed zijn en goed werken met Ubuntu, laat svp weten welke dat zijn.
« Laatst bewerkt op: 2010/09/22, 16:34:54 door Partynoud »

Offline Geert Kuster

  • Lid
  • Steunpunt: Nee
Re: Wacom-tablet?
« Reactie #1 Gepost op: 2010/09/22, 06:22:15 »
Heb je hier iets aan? (geplukt van: http://www.keesmoerman.nl/ubuntu.html)
"GIMP en Wacom tablet: Mijn Wacom PenPartner tablet wordt wel door Ubuntu herkend (sudo lsmod | grep wacom; ja, de module is er) dus xorg hoeft niet aangepast etc, maar de PenPartner moet wel nog in GIMP ingesteld worden, zie deze  wacom/lucid/gimp blog. Daarna: keurig drukgevoelig."

Offline PeterM

  • Lid
  • Steunpunt: Nee
Re: Wacom-tablet?
« Reactie #2 Gepost op: 2010/09/22, 06:54:27 »
Ik heb een CTL-460 aan de gang gekregen via http://nfolamp.wordpress.com/2010/05/02/ubuntu-10-04-lucid-lynx-and-wacom-bamboo-ctl460/

Ik moet wel elke keer als er een nieuwe kernel wordt geinstalleerd de instellingen van mijn wacom opnieuw installeren.

Op het moment is versie 0.8.8-8 van de linux wacom drivers beschikbaar op http://linuxwacom.sourceforge.net/. Die kun je dus gebruiken.

Alles werkt met deze tablet, ook de drukgevoeligheid. Ik kan er mee werken in Gimp, Inkscape en MyPaint.



Offline Partynoud

  • Lid
  • Steunpunt: Nee
Re: Wacom-tablet?
« Reactie #3 Gepost op: 2010/09/22, 16:25:22 »
Heb je hier iets aan? (geplukt van: http://www.keesmoerman.nl/ubuntu.html)
"GIMP en Wacom tablet: Mijn Wacom PenPartner tablet wordt wel door Ubuntu herkend (sudo lsmod | grep wacom; ja, de module is er) dus xorg hoeft niet aangepast etc, maar de PenPartner moet wel nog in GIMP ingesteld worden, zie deze  wacom/lucid/gimp blog. Daarna: keurig drukgevoelig."


Alle hulp is welkom, dus die van jou ook, dankjewel.

Offline Partynoud

  • Lid
  • Steunpunt: Nee
Re: Wacom-tablet?
« Reactie #4 Gepost op: 2010/09/22, 16:26:39 »
Ik heb een CTL-460 aan de gang gekregen via http://nfolamp.wordpress.com/2010/05/02/ubuntu-10-04-lucid-lynx-and-wacom-bamboo-ctl460/

Ik moet wel elke keer als er een nieuwe kernel wordt geinstalleerd de instellingen van mijn wacom opnieuw installeren.

Op het moment is versie 0.8.8-8 van de linux wacom drivers beschikbaar op http://linuxwacom.sourceforge.net/. Die kun je dus gebruiken.

Alles werkt met deze tablet, ook de drukgevoeligheid. Ik kan er mee werken in Gimp, Inkscape en MyPaint.

ok, thanx!




Offline Partynoud

  • Lid
  • Steunpunt: Nee
Re: Wacom-tablet?
« Reactie #5 Gepost op: 2010/09/22, 16:38:15 »

Ik moet wel elke keer als er een nieuwe kernel wordt geinstalleerd de instellingen van mijn wacom opnieuw installeren

Citaat

Je bedoelt elke keer bij het installeren van een nieuwe ubuntu-versie?

Offline PeterM

  • Lid
  • Steunpunt: Nee
Re: Wacom-tablet?
« Reactie #6 Gepost op: 2010/09/23, 06:38:41 »
Je bedoelt elke keer bij het installeren van een nieuwe ubuntu-versie?

Nee, telkens als er een nieuwe kernel word geinstalleerd. De laatste keer was dat 2.6.32-25-generic.

Offline Paul Matthijsse

  • Lid
  • Steunpunt: Nee
Re: Werkt het Wacom-tablet onder Ubuntu?
« Reactie #7 Gepost op: 2010/09/23, 16:00:31 »
Hallo, ik gebruik al jaren een Wacom Volito als muisvervanger, werkt out-of-the-box. Als je drukgevoeligheid wilt (voor mij niet belangrijk), is dat in te stellen in Gimp. Geen idee of alle toeters en bellen van de nieuwste modellen onder Ubuntu werken. Ik hoef na kernel updates overigens niets te veranderen.
https://allesgimpofbijna.wordpress.com - GIMP en omstreken
https://paulsphotopalace.wordpress.com (Engelstalig) - Raw, RawTherapee, G'MIC, GIMP...

Offline Partynoud

  • Lid
  • Steunpunt: Nee
Re: Werkt het Wacom-tablet onder Ubuntu?
« Reactie #8 Gepost op: 2010/09/23, 21:36:20 »
Hallo, ik gebruik al jaren een Wacom Volito als muisvervanger, werkt out-of-the-box. Als je drukgevoeligheid wilt (voor mij niet belangrijk), is dat in te stellen in Gimp. Geen idee of alle toeters en bellen van de nieuwste modellen onder Ubuntu werken. Ik hoef na kernel updates overigens niets te veranderen.

Hallo, Paul, dank voor je reactie. Wat zijn toch die kernel-updates? En hoe moet je die uitvoeren? (moet je die overigens per se uitvoeren?)

Offline Pfoeh

  • Lid
  • Steunpunt: Nee
Re: Werkt het Wacom-tablet onder Ubuntu?
« Reactie #9 Gepost op: 2010/09/23, 23:12:09 »
Hallo Partynoud,

Bij kernelupdates worden compatibiliteit problemen opgelost, maar ook veiligheidslekken gedicht. Ze lijken me dus redelijk belangrijk.
Als het alleen om de compatibiliteit zou gaan zou ik ze gewoon niet installeren, vooropgesteld natuurlijk dat alles wat er aan je pc hangt ook daadwerkelijk goed functioneert. Bij mij startte 8.04 met een aantal kernelupdates niet dus moest ik wel terugvallen op een oude kernel, totdat het euvel ineens verholpen was bij weer een nieuwe update. Soms moet je dus wel werken met een oudere kernel.
Nadeel hiervan is dus dat eventuele veiligheidslekken in de oude kernel die je niet gebruikt, niet gedicht zijn.
Ik denk dat je er al regelmatig wat van geïnstalleerd hebt. Vaak is dat de reden om je PC na het binnenhalen van je updates te laten herstarten.

Gr
Jeroen
Linux Registered user 485465

Beperkingen voor het vervoer van gevaarlijke stoffen, genoemd onder Tunnelcategorie E in randnummer 1.9.5.2.2. van bijlage 1, gelden voor de ArenAtunnel, gelegen onder de Amsterdam ArenA, te Amsterdam.

Offline Partynoud

  • Lid
  • Steunpunt: Nee
Re: Werkt het Wacom-tablet onder Ubuntu?
« Reactie #10 Gepost op: 2010/09/23, 23:20:17 »
Hallo Partynoud,

Bij kernelupdates worden compatibiliteit problemen opgelost, maar ook veiligheidslekken gedicht. Ze lijken me dus redelijk belangrijk.
Als het alleen om de compatibiliteit zou gaan zou ik ze gewoon niet installeren, vooropgesteld natuurlijk dat alles wat er aan je pc hangt ook daadwerkelijk goed functioneert. Bij mij startte 8.04 met een aantal kernelupdates niet dus moest ik wel terugvallen op een oude kernel, totdat het euvel ineens verholpen was bij weer een nieuwe update. Soms moet je dus wel werken met een oudere kernel.
Nadeel hiervan is dus dat eventuele veiligheidslekken in de oude kernel die je niet gebruikt, niet gedicht zijn.
Ik denk dat je er al regelmatig wat van geïnstalleerd hebt. Vaak is dat de reden om je PC na het binnenhalen van je updates te laten herstarten.

Gr
Jeroen

oke, bedankt. Nu snap ik dat die kernel-updates automatisch binnenkomen en dat als die er dus komen dan moet je dus volgens sommigen hier je wacom-gebeuren weer updaten/bijwerken.
« Laatst bewerkt op: 2010/09/23, 23:25:12 door Partynoud »

Offline Pfoeh

  • Lid
  • Steunpunt: Nee
Re: Werkt het Wacom-tablet onder Ubuntu?
« Reactie #11 Gepost op: 2010/09/23, 23:31:20 »
Hoi Partynoud,

De kernelupdates haal je alleen automatisch binnen als je dit in Synaptic zo hebt ingesteld (vinkje bij ik dacht "belangrijke veiligheidsupdates automatisch binnenhalen").
Heb je dit niet gedaan dan moet je waarschijnlijk zelf regelmatig handmatig je updates binnenhalen (of je wacht tot de updatemanager zelf aangeeft dat er updates beschikbaar zijn, zonder je akkoord+wachtwoord zal hij verder dus niets doen...). De updatemanager kijkt dan eerst welke paketten er beschikbaar zijn om te installeren. Je kunt dan zelf vinkjes weghalen bij pakketten die je NIET wilt installeren. Je kunt dan dus eventueel de kernelupdates selecteren (maar natuurlijk ook taalpakketten en andere updates) om niet te installeren.

In dit "Wacom-gebeuren" maak je dus een keuze tussen veiligheid belangrijker vinden of gebruiksgemak belangrijker vinden als je besluit kernelupdates wel of niet te installeren.

Gr
Jeroen
« Laatst bewerkt op: 2010/09/23, 23:33:18 door Pfoeh »
Linux Registered user 485465

Beperkingen voor het vervoer van gevaarlijke stoffen, genoemd onder Tunnelcategorie E in randnummer 1.9.5.2.2. van bijlage 1, gelden voor de ArenAtunnel, gelegen onder de Amsterdam ArenA, te Amsterdam.