Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: zwart scherm na installeren video driver  (gelezen 1172 keer)

imacpat

  • Gast
zwart scherm na installeren video driver
« Gepost op: 2010/09/14, 18:14:00 »
Hallo ,

Na een perfecte installatie van ubuntu 10.4 op laptop , ging het verkeerd toe ik melding kreeg van een niet geinstalleerde driver van videokaart , dus downloaden en aktiveren . Maar na herstart werd alles zwart na grub en opstart werd het zwart . Vraag hoe herstel ik dit terug is laptop van vrouw dus ....

groetjes

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Re: zwart scherm na installeren video driver
« Reactie #1 Gepost op: 2010/09/14, 19:31:27 »
Weet je welke grafische kaart/chip erin zit? Of weet je het model en fabricaat van de laptop?
In der Beschränkung zeigt sich der Meister.

Offline nomko

  • Lid
    • Ubuntu Linux Gebruiker Site
  • Steunpunt: Nee
Re: zwart scherm na installeren video driver
« Reactie #2 Gepost op: 2010/09/14, 21:46:13 »
Heb je hier iets aan om vanuit de Grub een herstelreparatie uit te voeren voor je xorg:
http://wiki.ubuntu-nl.org/community/Grub2#HerstelGrub2meteenLiveCD

Anders kan je hier kijken:
http://sites.google.com/site/computertip/geenbeeld#TOC-Geen-beeld
Vooral het stukje onder Geen Beeld.
« Laatst bewerkt op: 2010/09/14, 21:48:16 door nomko »
Handige site voor de Ubuntu gebruiker:
https://sites.google.com/site/ubuntulinuxgebruiker
-------------------------
https://www.dropbox.com/referrals/NTQ4MzUwNDc5
-------------------------
Linux user number 515471
----------------------

Offline heir4c

  • Lid
  • Steunpunt: Nee
Re: zwart scherm na installeren video driver
« Reactie #3 Gepost op: 2010/09/14, 23:33:30 »
Welkom op het forum,

Opstarten in recovery mode (tweede regel in het grub menu dat je aan het begin ziet nadat je de computer opstart.
Dan kom je na een hele hoop tekst in een klein menu. Daar gewoon op Enter drukken, dan zou hij moeten doorstarten met de vesa driver en zou je je bureaublad moeten zien. Daar dan naar Stuurprogramma's gaan en de driver uitschakelen en herstarten.
Lukt het zo? Laat iets weten, ThanX

Met vriendelijke groet,
heir4c