Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: geluid doet het niet...  (gelezen 3805 keer)

Nieuwux

  • Gast
geluid doet het niet...
« Gepost op: 2006/12/19, 20:02:01 »
hoi,

Wilde mijn computer aansluiten op mijn versterker... dat lukte even niet, maar heb nu ook geen geluid meer op mijn koptelefoon.... Iemand een idee hoe dat komt en of en hoe dat te verhelpen is?

Dank

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
geluid doet het niet...
« Reactie #1 Gepost op: 2006/12/19, 20:07:09 »
Installeer eens Alsamixergui en zet 's een paar schuifjes open?

Groet, Pjotr.

Nieuwux

  • Gast
geluid doet het niet...
« Reactie #2 Gepost op: 2006/12/19, 20:15:51 »
Citaat van: pjotr123
Installeer eens Alsamixergui en zet 's een paar schuifjes open?

Groet, Pjotr.
check.... heb wat schuifjes opengezet, zonder resultaat..... (wat is het verschil tussen witte en groene 'speakers' in alsamixer?

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
geluid doet het niet...
« Reactie #3 Gepost op: 2006/12/19, 20:42:34 »
Heb je wel alle schuifjes bekeken? Er zit een schuifbalk onderin, dan worden er meer zichtbaar.

Hoe 't verder zit met wit en groen? Geen idee.

Terminal: man alsamixergui
Bedenk: "De man is je vriend"......

Groet, Pjotr.

Nieuwux

  • Gast
geluid doet het niet...
« Reactie #4 Gepost op: 2006/12/19, 21:01:57 »
Citaat van: pjotr123
Heb je wel alle schuifjes bekeken? Er zit een schuifbalk onderin, dan worden er meer zichtbaar.

Hoe 't verder zit met wit en groen? Geen idee.

Terminal: man alsamixergui
Bedenk: "De man is je vriend"......

Groet, Pjotr.
De schuifjes die ik open kan zetten staan open...

Nieuwux

  • Gast
geluid doet het niet...
« Reactie #5 Gepost op: 2006/12/20, 12:27:48 »
Kan het niet iets met de hardware te maken hebben? headset verwisselen met versterker terwijl computer gewoon aan staat? Zou mooi zijn als er weer wat muziek in mijn leven kwam....

budster

  • Gast
geluid doet het niet...
« Reactie #6 Gepost op: 2006/12/20, 12:30:05 »
heb je niet perongeluk je kaart beetje uit het slot gedrukt met het aansluiten op versterker, ik zou hem er even helemaal uithalen en opnieuw instoppen.

Nieuwux

  • Gast
geluid doet het niet...
« Reactie #7 Gepost op: 2006/12/20, 12:32:02 »
Citaat van: budster
heb je niet perongeluk je kaart beetje uit het slot gedrukt met het aansluiten op versterker, ik zou hem er even helemaal uithalen en opnieuw instoppen.
Dank voor je reactie. Ik ga het onderzoeken.

budster

  • Gast
geluid doet het niet...
« Reactie #8 Gepost op: 2006/12/20, 12:50:35 »
check ook meteen of je minijack aansluiting nog goed is, er zitten van die kleine lipjes in die willen nog wel eens verbuigen of afbreken. maar waarschijnlijk heb jij je koptelefoon op een andere aansluiting als je versterker aan gesloten dus dat is waarschijnllijk niet het geval.

Nieuwux

  • Gast
geluid doet het niet...
« Reactie #9 Gepost op: 2006/12/20, 13:12:49 »
Citaat van: budster
heb je niet perongeluk je kaart beetje uit het slot gedrukt met het aansluiten op versterker, ik zou hem er even helemaal uithalen en opnieuw instoppen.
Hoe ziet die kaart eruit/ waar kan ik die in mijn kast vinden?

Achter de plug-ins (roze, groen en blauw) zit wel een batterijachtig kastje....

Offline profoX

  • Lid
    • wesley
    • Lionslink
  • Steunpunt: Nee
geluid doet het niet...
« Reactie #10 Gepost op: 2006/12/20, 13:20:29 »
Citaat van: Nieuwux
Citaat van: budster
heb je niet perongeluk je kaart beetje uit het slot gedrukt met het aansluiten op versterker, ik zou hem er even helemaal uithalen en opnieuw instoppen.
Hoe ziet die kaart eruit/ waar kan ik die in mijn kast vinden?

Achter de plug-ins (roze, groen en blauw) zit wel een batterijachtig kastje....
waarschijnlijk is dat kastje met een kabeltje verbonden aan je geluidskaart.. wordt meestal gedaan om plaats te besparen of om bepaalde geluidspoorten (die gekleurde ingangen/uitgangen) vooraan de computer te zetten

maar dan zal dat het probleem waarschijnlijk ook niet zijn :)
Human Knowledge Belongs To The World -- Antitrust (2001)
Nederlandstalige Ubuntu documentatie van Ubuntu-NL (wiki)

Nieuwux

  • Gast
geluid doet het niet...
« Reactie #11 Gepost op: 2006/12/20, 13:28:05 »
Citaat van: profoX
Citaat van: Nieuwux
Citaat van: budster
heb je niet perongeluk je kaart beetje uit het slot gedrukt met het aansluiten op versterker, ik zou hem er even helemaal uithalen en opnieuw instoppen.
Hoe ziet die kaart eruit/ waar kan ik die in mijn kast vinden?

Achter de plug-ins (roze, groen en blauw) zit wel een batterijachtig kastje....
waarschijnlijk is dat kastje met een kabeltje verbonden aan je geluidskaart.. wordt meestal gedaan om plaats te besparen of om bepaalde geluidspoorten (die gekleurde ingangen/uitgangen) vooraan de computer te zetten

maar dan zal dat het probleem waarschijnlijk ook niet zijn :)
het ' kasje' zit vast aan de (grote) groene plaat, waar al die 'elektronen' aan zitten...

Zie geen kabeltje en mij is nog niet duidelijk hoe die geleuidskaart eruit ziet en waar die )meestal) zit...

Offline profoX

  • Lid
    • wesley
    • Lionslink
  • Steunpunt: Nee
geluid doet het niet...
« Reactie #12 Gepost op: 2006/12/20, 14:14:15 »
Nou, dan zal die elektronenplaat waarschijnlijk je geluidskaart zijn :P
Human Knowledge Belongs To The World -- Antitrust (2001)
Nederlandstalige Ubuntu documentatie van Ubuntu-NL (wiki)

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
geluid doet het niet...
« Reactie #13 Gepost op: 2006/12/20, 14:16:02 »
Citaat van: profoX
Nou, dan zal die elektronenplaat waarschijnlijk je geluidskaart zijn :P
Lol

Offline profoX

  • Lid
    • wesley
    • Lionslink
  • Steunpunt: Nee
geluid doet het niet...
« Reactie #14 Gepost op: 2006/12/20, 14:21:02 »
Als je ook nog windows op die pc hebt, kan je testen of die het wel nog doet?

En als je geluid af probeert te spelen in ubuntu, lijkt het dan wel of hij het geluid af aan het spelen is, softwarematig? (geen errors ofzo?)

dan kan het probleem liggen aan:
- instelling verkeerd in geluidsmixer
- je hardware
Human Knowledge Belongs To The World -- Antitrust (2001)
Nederlandstalige Ubuntu documentatie van Ubuntu-NL (wiki)

Offline mcgyver

  • Lid
  • Steunpunt: Nee
geluid doet het niet...
« Reactie #15 Gepost op: 2006/12/20, 17:38:49 »
Ik denk dat je geluid onboard zit. Welk moederbord heb je? Hoop niet dat je die kaart heb opgeblazen door verkeerde aansluiting. Is gelukkig hoogst onwaarschijnlijk, je moet dan wel iets heel erg fout doen.

Nieuwux

  • Gast
geluid doet het niet...
« Reactie #16 Gepost op: 2006/12/20, 22:51:40 »
Citaat van: profoX
Als je ook nog windows op die pc hebt, kan je testen of die het wel nog doet?

En als je geluid af probeert te spelen in ubuntu, lijkt het dan wel of hij het geluid af aan het spelen is, softwarematig? (geen errors ofzo?)

dan kan het probleem liggen aan:
- instelling verkeerd in geluidsmixer
- je hardware
Bij Windows ook geen geluid...
Geluidsmixer? -> alsamixergui? -> heb ik alle 'speakers' op groen en allen open behalve head jack sense en control switch, PCM out path, line jack sense, Mic booste, mic select, mono output select, en alle vanaf 'mix' niet geopend.... De 'slotjes' heb ik open staan = wit...

Offline profoX

  • Lid
    • wesley
    • Lionslink
  • Steunpunt: Nee
geluid doet het niet...
« Reactie #17 Gepost op: 2006/12/21, 00:06:45 »
Als het bij Windows ook niet werkt (en je had voorheen op windows ook geluid) dan ligt het probleem aan de hardware... en dat is niet zo best... ofwel aan je luidsprekers/hoofdtelefoon, ofwel aan de geluidskaart zelf..

probeer dus eerst eens andere luidsprekers of een andere hoofdtelefoon

PS: ik leef me in in jouw situatie, want ik heb mijn oude pc speakers ooit ook eens kapot gekregen.. kwam ineens rook uit die dingen.. en ik weet nog steeds niet wat er mis was gegaan.... andere speakers die er nu opstaan werken nog steeds prima (al voor 6 maanden ofzo)
Human Knowledge Belongs To The World -- Antitrust (2001)
Nederlandstalige Ubuntu documentatie van Ubuntu-NL (wiki)

Offline Gandyman

  • Lid
  • Steunpunt: Nee
geluid doet het niet...
« Reactie #18 Gepost op: 2006/12/21, 02:22:32 »
Ik was laatst ook bij iemand met soortgelijk probleem.
Hij was ook druk aan het knutselen geweest.

effin na wat testen draaide ik de pc maar om en voila.
De stekkers zaten in de verkeerde gaatjes.
Hij had het speaker stekkertje in de microfoon ingang gestopt. :P

Die gaatjes hebben kleuren, en met een doel.

Wanneer je 3 gaatje hebt met de kleuren Roze, Geel of Groen, Blauw.
=Roze je microfoon ingang
=Geel of Groen je speaker uitgang.
=Blauw je Line ingang.

Wanneer het een geluidskaart is met 5 gaatjes eg Soundblaster.
=Oranje Digitale ingang
=Blauw Digitale ingang
=Roze Microfoon ingang
=Groen subwoofer uitgang
=Zwart Speaker uitgang.

Dus ff goed de stekkertjes nakijken en dan pas in de software gaan zoeken .

SCCS

:D
I don't suffer from insanity, I enjoy every minute of it.
Microsoft geeft je een raam, Linux geeft je een heel huis :D

Nieuwux

  • Gast
geluid doet het niet...
« Reactie #19 Gepost op: 2006/12/23, 13:12:29 »
@profox ga je tip opvolgen, dank. Ook zeker voor je medeleven...
@Gandyman... dank voor de tip.... maar heb helaas geen hoop meer dat ik die fout heb gemaakt)

Kreeg nog wel een foutmedling bij het openen van Amarok, maar twijfel of het er iets mee te maken heeft:

Er deed zich een fout voor tijdens het opzetten van de interprocescommunicatie van KDE( volgens mij gebruik ik GNOME...?). Het systeem gaf de volgende melding:
Could not open network socket controleer of het dcopserver wel draait....

What to do?

Offline mcgyver

  • Lid
  • Steunpunt: Nee
geluid doet het niet...
« Reactie #20 Gepost op: 2006/12/23, 13:31:36 »
Heb je hem overklokt? Ik had een keer het probleem dat mijn onboard geluidskaart het niet meer deed, noch in windows, noch in Ubuntu. Ben toen een andere (pci) gaan kopen. Later bleek dat hij het bij een lagere overkloksnelheid wel deed. :(

Offline Kiwinote

  • Lid
    • Launchpad
  • Steunpunt: Nee
geluid doet het niet...
« Reactie #21 Gepost op: 2006/12/24, 21:25:28 »
Probeer eens een nieuwe gebruiker aan te maken, en kijk of bij die het geluid wel werkt.

Offline Kiwinote

  • Lid
    • Launchpad
  • Steunpunt: Nee
geluid doet het niet...
« Reactie #22 Gepost op: 2006/12/24, 21:30:03 »
Wat geeft "lspci|grep -i audio"

Nieuwux

  • Gast
geluid doet het niet...
« Reactie #23 Gepost op: 2006/12/27, 15:11:52 »
Citaat van: Kiwinote
Wat geeft "lspci|grep -i audio"
dit geeft ie:

~$ lspci|grep -i audio
0000:00:1f.5 Multimedia audio controller: Intel Corporation 82801BA/BAM AC'97 Audio (rev 04)

schoappied

  • Gast
geluid doet het niet...
« Reactie #24 Gepost op: 2007/01/13, 20:22:07 »
Citaat van: Kiwinote
Probeer eens een nieuwe gebruiker aan te maken, en kijk of bij die het geluid wel werkt.
Dork = nieuwux

Geprobeerd, maar ook geen geluid...