Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Probleem na installatie nieuwe drivers  (gelezen 909 keer)

Offline Bekos

  • Lid
  • Steunpunt: Nee
Probleem na installatie nieuwe drivers
« Gepost op: 2010/09/11, 01:16:38 »
Dag iedereen,

Ik heb vanmiddag Ubuntu 10.04 (in dual boot met Windows 7) geïnstalleerd op mijn nieuwe laptop. Alles werkte perfect totdat ik een melding kreeg dat ik bepaalde drivers zou moeten inschakelen van nvidia. Nadat ik deze geïnstalleerd had en mijn computer opnieuw opgestart had, kreeg ik namelijk geen beeld meer. Het enige beeld dat ik nog krijg binnen Ubuntu, is wanneer ik de computer uitzet (met de fysieke knop). In dit beeld zijn de kleuren van het Ubuntu-logo wel foutief (groene rand rond de letters). Aan mijn Windows 7 is gelukkig niets veranderd.

Kan ik hier iets aan doen? Kan ik Ubuntu op een veilige manier verwijderen om het te herinstalleren?

Offline joop905

  • Lid
  • Steunpunt: Nee
Re: Probleem na installatie nieuwe drivers
« Reactie #1 Gepost op: 2010/09/11, 01:31:23 »
De grafische omgeving van Ubuntu kunt u als volgt proberen te herstellen:

1. Start uw computer op in (Esc) Recovery Mode (beperkte herstel modus). Dat is de tweede keuze in het menu van opstartlader Grub. Krijgt u dat menu normaal niet te zien? Roep het dan op, door direct na het BIOS-scherm op de Escape-toets te drukken (Esc).

2. U krijgt op het einde van de opstart van de Recovery Mode, een schermpje te zien waar u een aantal keuzes kunt maken. Kies hier voor Try to fix X-server.

3. Start vervolgens door, in de grafische omgeving. Als herstel is gelukt, dan is alles nu in orde en krijgt u weer een normaal bureaublad te zien.

Offline Bekos

  • Lid
  • Steunpunt: Nee
Re: Probleem na installatie nieuwe drivers
« Reactie #2 Gepost op: 2010/09/11, 01:42:00 »
Als ik kies voor de recovery mode van Ubuntu krijg ik niets te zien.

Heeft iemand ervaring met easybcd (http://www.youtube.com/watch?v=Z6I6xv8BNoc)?

Offline Progger

  • Lid
  • Steunpunt: Nee
Re: Probleem na installatie nieuwe drivers
« Reactie #3 Gepost op: 2010/09/11, 10:10:48 »
Citaat
Start uw computer op in (Esc) Recovery Mode (beperkte herstel modus). Dat is de tweede keuze in het menu van opstartlader Grub. Krijgt u dat menu normaal niet te zien? Roep het dan op, door direct na het BIOS-scherm op de Escape-toets te drukken (Esc).

In 10.04 Lucid is dat bij het booten blijvend de linker Shift toets indrukken om het grub menu tevoorschijn te halen.
Laptop MSI U123 (160 GB) 1 GB ramMint Cinnamon 18 LTS
Laptop Toshiba Tecra  (80GB) 2 GB ram Fedora 24
Dell Latitude D600 Pentium M 1400MHz 512MB ram
Bouwjaar 2003 met Debian 8 (Jessie)

Offline Bekos

  • Lid
  • Steunpunt: Nee
Re: Probleem na installatie nieuwe drivers
« Reactie #4 Gepost op: 2010/09/11, 22:10:15 »
Ik heb vandaag Ubuntu opnieuw geïnstalleerd maar ook nu ervaar ik dezelfde problemen. Af en toe raak ik tot op mijn bureaublad maar bijlange niet altijd. Wanneer ik mijn pc opstart, kom ik steeds in het grub menu terecht. Wanneer ik dan echter voor de recovery optie kies, krijg ik enkel een zwart scherm te zien. Ik heb al geprobeerd om op te starten met nomodeset maar ook dat heeft niet geholpen. Weet iemand hoe ik dit probleem kan oplossen?

Bij voorbaat dank,

Bekos

Offline heir4c

  • Lid
  • Steunpunt: Nee
Re: Probleem na installatie nieuwe drivers
« Reactie #5 Gepost op: 2010/09/12, 09:54:29 »
Probeer eens acpi=off en/of pnp=off te gebruiken.
En heb je die driver weer ingeschakeld? Niet doen dus, blijkbaar word je kaart niet voor de 100% ondersteund door die driver.
Staan er meerdere drivers aangegeven bij "Stuurprogramma's" Zo ja, dan eens één van die andere proberen.

En als je een (niet vrije) driver installeerd, installeer dan ook de nvidea-settings zodat je de instellingen kan aanpassen.

Wel raar dat de recovery mode niet werkt. Deze start normaal gezien op met de vesa driver.

Heb je ook alle updates binnen gehaald?