Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: shockwave player nodig  (gelezen 2571 keer)

Offline Al Bunty

  • Lid
  • Steunpunt: Nee
shockwave player nodig
« Gepost op: 2010/09/09, 16:13:52 »
Ik heb adobe shockwave player nodig voor een site met games.
In software center staat Flash Player 10.1 (flash plugin installer), moet ik die installeren?
dat is niet de goede lijkt me. (Ik wil geen wine)
Intel P35, Q9450, 8 GB RAM, GTX760, Dell 25" IPS, dual boot Ubuntu 16.04/Windows 10 === Intel G41, Q8400, 8 GB RAM, Ubuntu 16.04 === HP Pavillion DM1 4000sd, 11.6", Ubuntu 16.04 === Asus Vivobook R510CA, 15.6" touchscreen, Windows 10

Offline Nunslaughter

  • Lid
    • timovwb
  • Steunpunt: Nee
Re: shockwave player nodig
« Reactie #1 Gepost op: 2010/09/09, 16:20:56 »
(Ik wil geen wine)

Het zal niet anders gaan. Shockwave bestaat niet voor Linux. Als ge de zoekfunctie van het forum gebruikt, zullen er meerde topics hierover te vinden zijn.

Offline barco78

  • Lid
  • Steunpunt: Nee
Re: shockwave player nodig
« Reactie #2 Gepost op: 2010/11/10, 09:32:43 »
gaat helaas niet lukken tenzij je een dual boot maakt
Intel core i3-dual 3.06ghz-64 bit  -ram 4gb - 500gb hdd - videokaart:nvidia 1ghz
Besturingsprogramma : ubuntu 11.10


Daarnaast diverse computers vanaf 2,4ghz met verschillende distros
-------------------------------------------------------------------
Linux user number #527239 (Link) http://counter.li.org/
-------------------

Offline shinger

  • Lid
    • shingeri
  • Steunpunt: Nee
Re: shockwave player nodig
« Reactie #3 Gepost op: 2010/11/14, 14:10:55 »
Ik heb adobe shockwave player nodig voor een site met games.
In software center staat Flash Player 10.1 (flash plugin installer), moet ik die installeren?
dat is niet de goede lijkt me. (Ik wil geen wine)

Zou je misschien een link kunnen geven van een site of sites waar jij vaak op zit om spelletjes te spelen...

Offline barco78

  • Lid
  • Steunpunt: Nee
Re: shockwave player nodig
« Reactie #4 Gepost op: 2010/11/15, 19:20:00 »
sites met flash werk meestal wel behalve king.com want die ondersteunt linux niet

playtopia en spele.nl werken wel
er zijn nog veel meer sites, het is gewoon een kwestie van proberen welke werkt
Intel core i3-dual 3.06ghz-64 bit  -ram 4gb - 500gb hdd - videokaart:nvidia 1ghz
Besturingsprogramma : ubuntu 11.10


Daarnaast diverse computers vanaf 2,4ghz met verschillende distros
-------------------------------------------------------------------
Linux user number #527239 (Link) http://counter.li.org/
-------------------

Offline barco78

  • Lid
  • Steunpunt: Nee
Re: shockwave player nodig
« Reactie #5 Gepost op: 2010/11/15, 19:22:47 »
oja hier is nog een leuke site http://www.ubuntugamer.com

tip om spelletjes te doen kun je een dual boot met windows maken
Intel core i3-dual 3.06ghz-64 bit  -ram 4gb - 500gb hdd - videokaart:nvidia 1ghz
Besturingsprogramma : ubuntu 11.10


Daarnaast diverse computers vanaf 2,4ghz met verschillende distros
-------------------------------------------------------------------
Linux user number #527239 (Link) http://counter.li.org/
-------------------

Offline Al Bunty

  • Lid
  • Steunpunt: Nee
Re: shockwave player nodig
« Reactie #6 Gepost op: 2010/11/22, 16:07:45 »
ja heb dual boot met XP en net 2e compu gekocht
Intel P35, Q9450, 8 GB RAM, GTX760, Dell 25" IPS, dual boot Ubuntu 16.04/Windows 10 === Intel G41, Q8400, 8 GB RAM, Ubuntu 16.04 === HP Pavillion DM1 4000sd, 11.6", Ubuntu 16.04 === Asus Vivobook R510CA, 15.6" touchscreen, Windows 10