Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Geen geluid ( Esprimo P5916)  (gelezen 881 keer)

Offline Gnome.

  • Lid
  • Steunpunt: Nee
Geen geluid ( Esprimo P5916)
« Gepost op: 2010/09/08, 18:32:25 »
Het geluid doet het niet in deze pc.
In deze pc ( Esprimo P5916) zit een realtek ALC260.

Weet iemand misschien hoe ik deze geluidskaart werkend krijg in 10.04?




Offline Roc.am

  • Lid
  • Steunpunt: Nee
Re: Geen geluid ( Esprimo P5916)
« Reactie #1 Gepost op: 2010/09/08, 18:54:00 »
Schijnt een bug van te zijn.
https://bugs.launchpad.net/ubuntu/+source/alsa-driver/+bug/556663

Heb ook ergens gelezen dat bij hem wel de koptelefoon werkt

- Roc
Is je vraag opgelost? Markeer het als [OPGELOST] in de titel van je bericht!

Offline Gnome.

  • Lid
  • Steunpunt: Nee
Re: Geen geluid ( Esprimo P5916)
« Reactie #2 Gepost op: 2010/09/08, 18:57:31 »
Jammer, dan kan ik deze pc niet gebruiken met Ubuntu.

Offline nomko

  • Lid
    • Ubuntu Linux Gebruiker Site
  • Steunpunt: Nee
Re: Geen geluid ( Esprimo P5916)
« Reactie #3 Gepost op: 2010/09/09, 12:15:06 »
Jammer, dan kan ik deze pc niet gebruiken met Ubuntu.


Heb je al geprobeerd om de driver van de site van Realtek te downloaden?
Volgens hun site als je gaat zoeken naar realtek ALC260, dan schijnt ie gewoon gebruk te maken van de AC'97 codecs of de High Definition Audio Codecs. Althans, de site verwijst je naar die codecs.
Hier het linkje: http://www.realtek.com.tw/products/productsView.aspx?Langid=1&PNid=8&PFid=14&Level=3&Conn=2
Handige site voor de Ubuntu gebruiker:
https://sites.google.com/site/ubuntulinuxgebruiker
-------------------------
https://www.dropbox.com/referrals/NTQ4MzUwNDc5
-------------------------
Linux user number 515471
----------------------

Offline Gnome.

  • Lid
  • Steunpunt: Nee
Re: Geen geluid ( Esprimo P5916)
« Reactie #4 Gepost op: 2010/09/22, 16:13:52 »
Het geluid probleem heeft zich met een nieuwe update opgelost.
Ik heb nu geluid.  :D