Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: [OPGELOST] NNTPGrab Ubuntu 10.10  (gelezen 3299 keer)

Offline Remuzzz

  • Lid
  • Steunpunt: Nee
[OPGELOST] NNTPGrab Ubuntu 10.10
« Gepost op: 2010/09/08, 16:09:53 »
Hallo!

Is het iemand hier gelukt om NNTPGrab te installeren? Via de PPA van Karmic lukt het me niet. Ik krijg deze error:

nntpgrab-gui:
 Depends: libpolkit-dbus2 (>=0.7) but it is not installable
 Depends: libpolkit-gnome0 (>=0.7) but it is not installable
 Depends: libpolkit-grant2 (>=0.7) but it is not installable
 Depends: libpolkit2 (>=0.7) but it is not installable

Betekent dit ik handmatig deze libpol-files ergens vandaan moet halen? Of weet iemand een andere oplossing?
« Laatst bewerkt op: 2010/09/30, 12:29:59 door Remuzzz »

Offline Johan van Dijk

  • Administrator
    • johanvandijk
  • Steunpunt: Nee
Re: NNTPGrab Ubuntu 10.10?
« Reactie #1 Gepost op: 2010/09/10, 00:02:55 »
Kijk eerst eens of er geen PPA is voor een recentere versie van Ubuntu.

Offline Remuzzz

  • Lid
  • Steunpunt: Nee
Re: NNTPGrab Ubuntu 10.10?
« Reactie #2 Gepost op: 2010/09/10, 09:07:13 »
Volgens mij niet. Ik gebruikte altijd deze PPA: https://launchpad.net/~openftd/+archive/ppa, maar die gaat niet verder dan Lucid :(

Offline Johan van Dijk

  • Administrator
    • johanvandijk
  • Steunpunt: Nee
Re: NNTPGrab Ubuntu 10.10?
« Reactie #3 Gepost op: 2010/09/10, 16:52:38 »
Ik zou zeker proberen of de PPA voor Lucid beter werkt.
Dat is toch een iets nieuwere versie die dichter bij Maverick komt.
Werkt dat ook niet, dan zit er niets anders op dan het zelf te compilen vanuit de source code.

Offline Remuzzz

  • Lid
  • Steunpunt: Nee
Re: NNTPGrab Ubuntu 10.10?
« Reactie #4 Gepost op: 2010/09/10, 22:17:50 »
Ook dat werkt niet, krijg deze code:
nntpgrab-gui:
 Depends: libpolkit-dbus2 (>=0.7) but it is not installable
 Depends: libpolkit-gnome0 (>=0.7) but it is not installable
 Depends: libpolkit-grant2 (>=0.7) but it is not installable
 Depends: libpolkit2 (>=0.7) but it is not installable

Hou zelf niet zo van het compilen. Wacht denk ik nog even een maand tot de echte versie van Ubuntu uitkomt

Offline Johan van Dijk

  • Administrator
    • johanvandijk
  • Steunpunt: Nee
Re: NNTPGrab Ubuntu 10.10?
« Reactie #5 Gepost op: 2010/09/10, 22:27:06 »
Dat is inderdaad het probleem van een vroege testversie draaien.
Van programma's die niet in de normale repo's zitten is vaak geen goede versie beschikbaar.

Offline Remuzzz

  • Lid
  • Steunpunt: Nee
Re: NNTPGrab Ubuntu 10.10?
« Reactie #6 Gepost op: 2010/09/30, 12:29:38 »
Gelukkig is er nu wel een PPA met een Maverick versie :-)

Zie: https://launchpad.net/~openftd/+archive/ppa

(En die werkt prima)