Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: [OPGELOST]Geen geluid op TV (HDMI)  (gelezen 2714 keer)

Offline eddy1964

  • Lid
  • Steunpunt: Nee
[OPGELOST]Geen geluid op TV (HDMI)
« Gepost op: 2010/09/04, 08:51:27 »
Hallo allemaal.

Ik heb een leuk mini pc-tje (ACER aspire REVO 3610) gekocht om als HTPC op de TV aan te sluiten. Vervolgens Ubuntu Netbook Remix (10.04) geinstalleerd, en na installatie nog even de "ubuntu restricted areas" toegevoegd. Daarna de PC met een HDMI-kabel op de TV aangesloten. Ik heb prima beeld maar krijg met geen mogelijkheid geluid.

Bij de geluidsinstellingen staat de output op Digitaal stereo (HDMI) en de boel is niet gedempt.
Ik heb de Linux backports alsa geinstalleerd (las ik in een andere post), PC opnieuw gestart. Werkt ook niet
De Aslagui geinstalleerd en bekeken, alle (het zijn er maar 4) schuifjes staan open.
Ik weet het niet meer.  ???

**** Lijst van PLAYBACK hardware-apparaten ****
kaart 0: NVidia [HDA NVidia], apparaat 0: ALC662 rev1 Analog [ALC662 rev1 Analog]
  Sub-apparaten: 1/1
  Sub-apparaat #0: subdevice #0
kaart 0: NVidia [HDA NVidia], apparaat 1: ALC662 rev1 Digital [ALC662 rev1 Digital]
  Sub-apparaten: 1/1
  Sub-apparaat #0: subdevice #0
kaart 0: NVidia [HDA NVidia], apparaat 3: NVIDIA HDMI [NVIDIA HDMI]
  Sub-apparaten: 0/1
  Sub-apparaat #0: subdevice #0

Wie kan mij helpen?

Alvast bedankt
Eddy  
« Laatst bewerkt op: 2010/09/04, 18:26:03 door eddy1964 »

Offline Gr8Jen

  • Lid
  • Steunpunt: Nee
Re: Geen geluid op TV (HDMI)
« Reactie #1 Gepost op: 2010/09/04, 11:33:09 »
qua alsa-driver weet ik niet zeker of dat de juiste is. ik heb gewoon de laatste driver gedownload:
ftp://ftp.alsa-project.org/pub/driver/alsa-driver-1.0.23.tar.bz2

geinstalleerd via terminal:
ctrl+alt+t

./configure
make
sudo make install
en bij het laatste het wachtwoord geven voor super user

je kan eerst nog bij jou ook daadwerkelijk alsa gebruiken als soundoutput

alt+f2
gstreamer-properties
select voor input en output alsa driver en default aansluiting (zie bijlage)
en dan nogmaals kijken of de juiste output niet is gedempt
en hdmi als output is  geselecteerd
« Laatst bewerkt op: 2010/09/04, 11:35:12 door Gr8Jen »

Offline eddy1964

  • Lid
  • Steunpunt: Nee
Re: Geen geluid op TV (HDMI)
« Reactie #2 Gepost op: 2010/09/04, 12:56:47 »
Hoi Gr8Jen.

Ik heb de driver gedownload en uitgepakt (staat nog in de downloadfolder). Ben niet zo handig met de command line dus hoe moet ik de driver nu installeren?

De gstreamer instellingen heb ik al aangepast.

Bvd
Eddy


Offline eddy1964

  • Lid
  • Steunpunt: Nee
Re: Geen geluid op TV (HDMI)
« Reactie #4 Gepost op: 2010/09/04, 18:24:59 »
Hoi dopendroII

 :D  Bedankt voor de handige links. Hiermee heb ik het geluid inderdaad aan de praat gekregen.

Gr.
Eddy

Offline flyerman

  • Lid
  • Steunpunt: Nee
Re: [OPGELOST]Geen geluid op TV (HDMI)
« Reactie #5 Gepost op: 2010/09/05, 10:14:18 »
@eddy, kan je hier eens posten wat je precies gedaan hebt?
Server: Ubuntu 14.04 server edition
1 x Desktop: Mint 17.1
Netbook: Acer Aspire One Xubuntu 12.04.
Laptops: 1 x Asus Linux Mint 17.1, 1 x Acer XUbuntu 12.04

Offline eddy1964

  • Lid
  • Steunpunt: Nee
Re: [OPGELOST]Geen geluid op TV (HDMI)
« Reactie #6 Gepost op: 2010/09/05, 14:32:01 »
Hallo Flyerman,

Ik heb de stappen gevolgd die op onderstaande site staan onder het hoofdstuk Sound, en toen werkte het.
http://www.greenhughes.com/content/how-install-ubuntu-and-boxee-acer-aspire-revo

Gr.
Edward