Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: kde apparaatmelding blanko ipv blanco  (gelezen 2578 keer)

Offline siegi

  • Lid
  • Steunpunt: Nee
kde apparaatmelding blanko ipv blanco
« Gepost op: 2010/09/03, 21:18:22 »
Ik draai momenteel kubuntu 10.10 met kde 4.5.1.
Bij apparaatmelding staat blanko cd-rw inplaats van blanco cd-rw.
Ik weet niet of dit al bekend anders mijn excuses voor het dubbel melden.

Offline redmar

  • Vertaalteam
  • Steunpunt: Nee
Re: kde apparaatmelding blanko ipv blanco
« Reactie #1 Gepost op: 2010/09/03, 21:31:33 »
Kan je iets meer informatie geven? Om welk programma gaat het en wat doe je als je de fout te zien krijgt? Als je niet precies weet welk programma het is zou een screenshot mooi zijn.

Bedankt voor het melden

Offline siegi

  • Lid
  • Steunpunt: Nee
Re: kde apparaatmelding blanko ipv blanco
« Reactie #2 Gepost op: 2010/09/03, 22:26:21 »
device notifier is de Engelstalige naam.
Het is een plasma widget.
Screenshots staat op de kde website
http://userbase.kde.org/Plasma/Plasmoids

Offline redmar

  • Vertaalteam
  • Steunpunt: Nee
Re: kde apparaatmelding blanko ipv blanco
« Reactie #3 Gepost op: 2010/09/08, 23:15:13 »
Ik heb deze fout doorgegeven aan KDE upstream, daar is het gecorrigeerd. Helaas kost het teveel tijd om die string ook in Kubuntu te vinden omdat deze in verschillende pakketten zitten die niet direct vindbaar zijn via Launchpad. Ik ben dus bang dat deze fouten zichtbaar zullen blijven tot een volgende versie van Ubuntu (Na Maverick)

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: kde apparaatmelding blanko ipv blanco
« Reactie #4 Gepost op: 2010/09/09, 00:15:33 »
Ik heb deze fout doorgegeven aan KDE upstream, daar is het gecorrigeerd. Helaas kost het teveel tijd om die string ook in Kubuntu te vinden omdat deze in verschillende pakketten zitten die niet direct vindbaar zijn via Launchpad. Ik ben dus bang dat deze fouten zichtbaar zullen blijven tot een volgende versie van Ubuntu (Na Maverick)

Hoezo? Kubuntu gebruikt geen eigen vertaling meer, Kubuntu gebruikt gewoon kde-l10n-nl van upstream.

Offline redmar

  • Vertaalteam
  • Steunpunt: Nee
Re: kde apparaatmelding blanko ipv blanco
« Reactie #5 Gepost op: 2010/09/12, 10:16:54 »
Ik snap niet precies wat je bedoeld. Het Ubuntu-vertaalteam kan gewoon de vertalingen van upstream aanpassen als we daar zin in hebben. Maar in dit geval zitten die strings zo verstopt dat het geen zin heeft om daar aan te beginnen.

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: kde apparaatmelding blanko ipv blanco
« Reactie #6 Gepost op: 2010/09/12, 12:58:56 »
Ik doelde op je opmerking van: "Ik ben dus bang dat deze fouten zichtbaar zullen blijven tot een volgende versie van Ubuntu (Na Maverick)"

Kubuntu gebruikt de vertaling van KDE upstream, dus de fout is bij een volgende KDE-update (in dit geval 4.5.2) al verholpen. Dus je ziet de verbetering nog wel in Maverick :)