Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Huawei E160G dongle en Ubuntu 10.04  (gelezen 774 keer)

Offline lagirandola

  • Lid
  • Steunpunt: Nee
Huawei E160G dongle en Ubuntu 10.04
« Gepost op: 2010/09/02, 15:48:16 »
Heb op een laptop Acer aspire 5315 een nieuwe installatie gedaan van 10.04
Na de installatie herkende het systeem mijn breedband dongle niet meer.
Op het bureaublad verschijnt het icoon van de dongle, maar bij "Netwerkverbindingen" - "Mobiel Breedband" komt de dongle niet tevoorschijn bij toevoegen van een nieuwe verbinding ( er staat dan enkel de keuze "elk apparaat")
Het rare is dat in de vorige Ubuntu versies de dongle wel werkt, en ook op andere pc /notebook meteen wordt herkend?????
Wat kan hiervan de oorzaak zijn?

Alvast bedankt voor de natwoorden.

Offline nomko

  • Lid
    • Ubuntu Linux Gebruiker Site
  • Steunpunt: Nee
Re: Huawei E160G dongle en Ubuntu 10.04
« Reactie #1 Gepost op: 2010/09/03, 12:17:32 »
Heb op een laptop Acer aspire 5315 een nieuwe installatie gedaan van 10.04
Na de installatie herkende het systeem mijn breedband dongle niet meer.
Op het bureaublad verschijnt het icoon van de dongle, maar bij "Netwerkverbindingen" - "Mobiel Breedband" komt de dongle niet tevoorschijn bij toevoegen van een nieuwe verbinding ( er staat dan enkel de keuze "elk apparaat")
Het rare is dat in de vorige Ubuntu versies de dongle wel werkt, en ook op andere pc /notebook meteen wordt herkend?????
Wat kan hiervan de oorzaak zijn?

Alvast bedankt voor de natwoorden.

Hier staat e.e.a. over je dongel: http://sites.google.com/site/computertip/huawei
Handige site voor de Ubuntu gebruiker:
https://sites.google.com/site/ubuntulinuxgebruiker
-------------------------
https://www.dropbox.com/referrals/NTQ4MzUwNDc5
-------------------------
Linux user number 515471
----------------------