Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: [opgelost]Na inbouw nieuwe psu geen cd/dvd drives meer  (gelezen 572 keer)

Offline TopGear

  • Forumteam
  • Steunpunt: Nee
[opgelost]Na inbouw nieuwe psu geen cd/dvd drives meer
« Gepost op: 2010/09/01, 17:28:11 »
Goeie dag,

Ik heb net mijn nieuwe psu ingebouwd, ubuntu opgestart, en alles werkt.
Behalve de cd/dvd drives. Die worden door ubuntu niet gezien.
Na de POST, boot ik eerst cd/dvd, dan usb, dan hdd. Ik heb een Ubuntu 10.04 cd erin gedaan om te testen, wordt niet ingeladen.
Als ik in het BIOS kijk, of tijdens de POST, dan worden beide cd/dvd drives keurig gezien.

Het zijn 2 ide drives, waarvan 1 met een ide to sata converter. Alle kabels richting mobo zitten ok.

Wie ken mij helpen?

peter@Ubuntu-kastje:~$ eject
eject: kon apparaat niet openen of vinden voor: `cdrom'
peter@Ubuntu-kastje:~$

EDIT laat maar, hij is kapot...
potdorie, die andere ook :s nu zit ik zonder cd/dvd drives :s
« Laatst bewerkt op: 2010/09/01, 18:39:37 door TopGear »

Offline JvH

  • Lid
  • Steunpunt: Nee
Re: [opgelost]Na inbouw nieuwe psu geen cd/dvd drives meer
« Reactie #1 Gepost op: 2010/09/01, 19:46:17 »
Allebei kapot na het verwisselen van je PSU?
Hoe weet je trouwens zo zeker dat ze kapot zijn?

Offline TopGear

  • Forumteam
  • Steunpunt: Nee
Re: [opgelost]Na inbouw nieuwe psu geen cd/dvd drives meer
« Reactie #2 Gepost op: 2010/09/01, 20:43:01 »
Beiden deden al vreemd de laatste tijd, maar nu zijn ze echt dood :(

1. leest iedere cd steeds opnieuw... wijst op fout
2. gaat alleen open en dicht, meer niet.
verder zitten alle kabels wel goed by the way.