Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Kan geen video capturen met firewire  (gelezen 915 keer)

Offline jgoor

  • Lid
  • Steunpunt: Nee
Kan geen video capturen met firewire
« Gepost op: 2010/08/25, 18:44:19 »
De melding "can't open /dev/video0: No such file or directory" lijkt de boosdoener.

Ik heb gstreamer-properties in de terminal getypt en alleen 'Test input' en 'Custom' doet het. De 'v4l1' en 'v4l2' niet.

Enig idee...?

Ik draai Lucid op een DELL D520 met 4Gb RAM.
De camera wordt gewoon herkend.

Offline erixon

  • Lid
  • Steunpunt: Nee
Re: Kan geen video capturen met firewire
« Reactie #1 Gepost op: 2010/08/25, 19:26:53 »
Ben je als ROOT ingelogd?
Dat is meestal de oplossing.

ErixoN

Offline jgoor

  • Lid
  • Steunpunt: Nee
Re: Kan geen video capturen met firewire
« Reactie #2 Gepost op: 2010/08/25, 19:56:17 »
Als root starten helpt niet.

Ik heb verder gezocht: tools als Kino maken gebruik van dvgrab.
dvgrab eindigt met een Segmentation fault. (dvgrab op de commandline laat de camcoreder vanzelf starten, spuugt wat regels data uit en eindigt met die melding)
Dat is vreemd.

Indien ik Kino start dan krijg ik een soort mozaiek scherm met gekleurde blokjes.
Misschien dat dit iemand op een idee brengt...? Uiteraard heb ik dat weer :-(

Offline erixon

  • Lid
  • Steunpunt: Nee
Re: Kan geen video capturen met firewire
« Reactie #3 Gepost op: 2010/08/26, 11:27:19 »
Ook alle ieee1394 codecs geinstalleerd?
DV-Raw ook?