Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: upgrade jaunty naar lucid [opgelost]  (gelezen 703 keer)

Offline gijsbertha

  • Lid
    • http://www.hendrikvanboven.nl
  • Steunpunt: Nee
upgrade jaunty naar lucid [opgelost]
« Gepost op: 2010/08/24, 16:32:16 »
Ik zit nog bij Jaunty (9.04) en wil upgraden naar 10.04.1. Updatebeheer geeft echter nog steeds een upgrade naar 9.10 aan. En als ik aangeef dat ik alleen lts versies wil zien, dan wordt er niks aangegeven. Gelieve niet te vermelden dat ik beter een verse installatie moet doen, want dat  wil ik op dit moment niet.

Iemand enig idee wanneer die melding naar lucid komt?

groet Bertha
« Laatst bewerkt op: 2010/08/24, 22:09:23 door gijsbertha »

Offline donpedroII

  • Lid
  • Steunpunt: Nee
Re: upgrade jaunty naar lucid
« Reactie #1 Gepost op: 2010/08/24, 16:42:51 »
Een upgrade van 9.04 naar 10.04(.1) zal niet gaan.
Dit zal je dus moeten doen door eerst naar 9.10 te upgraden en daarna zal je binnen 9.10 de optie krijgen om door te upgraden naar 10.04(.1).

Een fresh install kan de voorkeur hebben, maar maak dan wel een backup van je bestanden.

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: upgrade jaunty naar lucid
« Reactie #2 Gepost op: 2010/08/24, 16:48:25 »
donpedroII + 1

En daarom is dit verreweg het makkelijkste, beste en zelfs snelste:
http://sites.google.com/site/computertip/opwaarderen

Offline gijsbertha

  • Lid
    • http://www.hendrikvanboven.nl
  • Steunpunt: Nee
Re: upgrade jaunty naar lucid
« Reactie #3 Gepost op: 2010/08/24, 22:08:51 »
donpedroII + 1

En daarom is dit verreweg het makkelijkste, beste en zelfs snelste:
http://sites.google.com/site/computertip/opwaarderen
Mijn dank heren...dan wacht ik liever nog maar een poosje tot ik zin heb in een verse installatie. Uiteindelijk werkt alles nu prima!

Bertha

Offline Mikkel

  • Lid
  • Steunpunt: Nee
Re: upgrade jaunty naar lucid
« Reactie #4 Gepost op: 2010/08/24, 23:15:35 »
.......dan wacht ik liever nog maar een poosje tot ik zin heb in een verse installatie.

Houd je er wel rekening mee dat 9.04 over een maand of twee niet meer ondersteund wordt met (beveiligings)updates, gijsbertha? Dus dan zul je toch aan die verse installatie moeten geloven. ^-^