Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: NVIDEA  (gelezen 987 keer)

Offline johande

  • Lid
  • Steunpunt: Nee
NVIDEA
« Gepost op: 2010/08/22, 20:14:08 »
Ik heb dus zo'n kaart. wanneer ik de stuurprogrammas hiervoor installeer kan ik via "NVIDEA X Server Setting" het scherm instellen. Alles staat mooi, mùaar nadat ik herstart heb gebruikt hij het niet meer de stuurprogrammas maar de "ubuntu" driver, en zijn mij setting weg. ik save nochthans alles in "/etc/X11/xorg.conf"

ik gebruik 10.04.1

zo ziet hij eruit net voordat ik save


# nvidia-settings: X configuration file generated by nvidia-settings
# nvidia-settings:  version 1.0  (buildd@palmer)  Fri Apr  9 10:35:18 UTC 2010


Section "ServerLayout"
    Identifier     "Layout0"
    Screen      0  "Screen0" 0 0
    InputDevice    "Keyboard0" "CoreKeyboard"
    InputDevice    "Mouse0" "CorePointer"
    Option         "Xinerama" "0"
EndSection

Section "Files"
EndSection

Section "InputDevice"

    # generated from default
    Identifier     "Mouse0"
    Driver         "mouse"
    Option         "Protocol" "auto"
    Option         "Device" "/dev/psaux"
    Option         "Emulate3Buttons" "no"
    Option         "ZAxisMapping" "4 5"
EndSection

Section "InputDevice"

    # generated from default
    Identifier     "Keyboard0"
    Driver         "kbd"
EndSection

Section "Monitor"

    # HorizSync source: edid, VertRefresh source: edid
    Identifier     "Monitor0"
    VendorName     "Unknown"
    ModelName      "LG W1934"
    HorizSync       30.0 - 83.0
    VertRefresh     56.0 - 75.0
    Option         "DPMS"
EndSection

Section "Device"
    Identifier     "Device0"
    Driver         "nvidia"
    VendorName     "NVIDIA Corporation"
    BoardName      "Quadro4 980 XGL"
EndSection

Section "Screen"
    Identifier     "Screen0"
    Device         "Device0"
    Monitor        "Monitor0"
    DefaultDepth    24
    Option         "TwinView" "0"
    Option         "TwinViewXineramaInfoOrder" "CRT-0"
    Option         "metamodes" "nvidia-auto-select +0+0"
    SubSection     "Display"
        Depth       24
    EndSubSection
EndSection


iemand een oplossing?
« Laatst bewerkt op: 2010/08/22, 20:31:48 door johande »

Offline RioKuro

  • Lid
    • RioKuro - Camera - Colors - Visual Effects
  • Steunpunt: Nee
Re: NVIDEA
« Reactie #1 Gepost op: 2010/08/22, 21:08:02 »
je xorg.conf weg gooien en de nvidia driver deactiveren vanuit System -> "hardware drivers" en dan restarten (is eigenlijk niet nodig maar doe maar toch voor de zekerheid). Ik neem dus aan dat je hem via hardware drivers er op hebt gezet. anders moet je hem via de andere manier weg gooien. xorg.conf heb je tegenwoordig weinig nodig want xorg werkt tegenwoordig goed samen me hal en dbus.

Na je reboot kun je voor de zekerheid de nouveau driver er afgooien zodat je zeker weet dat hij die niet pakt bij de volgende reboot. Dan zet je de nvidia driver weer aan via Hardware Drivers.
« Laatst bewerkt op: 2010/08/22, 21:11:00 door RioKuro »

Offline yafuhenk

  • Lid
  • Steunpunt: Nee
Re: NVIDEA
« Reactie #2 Gepost op: 2010/08/22, 21:21:52 »

Offline johande

  • Lid
  • Steunpunt: Nee
Re: NVIDEA
« Reactie #3 Gepost op: 2010/08/23, 14:02:01 »
ik moet mijn scherm aansluiten met een "overgangstekker" zoals hier afgebeeld. Kan dit oorzaak zijn dat Ubuntu de monitor niet "herkent" bij een reboot?

Offline johande

  • Lid
  • Steunpunt: Nee
Re: NVIDEA
« Reactie #4 Gepost op: 2010/08/24, 07:34:48 »
Blijkbaar komt alle ellende door een KVM switch die tussen de pc en monitor hangt. Ik heb het scherm diekt op de pc aangesloten en een herinstallatie... scherm en kaart nu zonder problemen geinstalleerd en werkende gekregen. Heb vroeger al es iets gelijkaardigs voorgehad.

Offline yafuhenk

  • Lid
  • Steunpunt: Nee
Re: NVIDEA
« Reactie #5 Gepost op: 2010/08/24, 11:21:06 »
KVM switch zorgt inderdaad voor ellende, maar zoń ding is toch wel makkelijk als je meerdere pc's gebruikt. Ik heb het destijds als volgt opgelost.
http://forum.ubuntu-nl.org/hardware-en-drivers/vraag-over-schermresolutie-in-ubuntu-9-10/

Offline johande

  • Lid
  • Steunpunt: Nee
Re: NVIDEA
« Reactie #6 Gepost op: 2010/08/24, 11:32:58 »
ik had ergens gelezen dat 10.04.1 niet meer met "etc/X11/xorg.conf" bestandje werkt...? en ik heb een beetje schrik dat ik alles weer ga verknoeien met het uit te proberen... Mijn ondervinding: Eenmaal de kvm-switch ertussen geweest is begint de ellende en krijg je het niet meer ok... vandaar mijn herinstallatie.

Volgens u zou ik dus mijn xorg bestandje moeten wijzigen, switch ertussen en het werkt...?
Section "Monitor"
Identifier "Configured Monitor"
Vendorname "Generic LCD Display"
Modelname "LCD Panel "
Horizsync 31.5-99.0
Vertrefresh 56.0 - 65.0
modeline  "1440x900@60"  106.50 1440 1528 1672 1904  900 903 909 934 -hsync +vsync
Gamma 1.0
EndSection

Section "Screen"
Identifier "Default Screen"
Monitor "Configured Monitor"
Device "Configured Video Device"
DefaultDepth 24
SubSection "Display"
Depth 24
Virtual 1440 900
Modes "1440x900"
EndSubSection
EndSection

Section "Module"
Load "glx"
Load "v4l"
EndSection

Section "InputDevice"
Identifier "Generic Keyboard"
Driver "kbd"
Option "XkbRules" "xorg"
Option "XkbModel" "pc105"
Option "XkbLayout" "us"
Option "XkbVariant" "intl"
Option "XkbOptions" "lv3:ralt_switch"
EndSection

Section "InputDevice"
Identifier "Configured Mouse"
Driver "mouse"
Option "CorePointer"
EndSection

Section "ServerLayout"
Identifier "Default Layout"
screen 0 "Default Screen" 0 0
EndSection
« Laatst bewerkt op: 2010/08/24, 11:36:46 door johande »