Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Logitech webcam C300 microfoon werkende krijgen  (gelezen 1360 keer)

Offline sudenna

  • Lid
  • Steunpunt: Nee
Logitech webcam C300 microfoon werkende krijgen
« Gepost op: 2010/08/22, 19:43:54 »
hoi

ik heb een logiteeh webcam c300 gekocht
de video werkt in cheese en skype
maar ik krijg maar geluid uit mijn microfoon
niet met skype of met de geluidsrecorder die standaard geinstalleerd staat

wie kan me snel helpen
om dees te laten werken

ikke

Offline gboxtel

  • Lid
  • Steunpunt: Nee
Re: Logitech webcam C300 microfoon werkende krijgen
« Reactie #1 Gepost op: 2010/08/22, 22:48:29 »
Hallo,

Misschien heel voor de hand liggend hoor, maar bij mij stond de audio input standaard op 'dempen' toen ik Ubuntu installeerde. Kun je voor de zekerheid eens kijken bij geluidsvoorkeuren?

- Geert

Offline sudenna

  • Lid
  • Steunpunt: Nee
Re: Logitech webcam C300 microfoon werkende krijgen
« Reactie #2 Gepost op: 2010/08/23, 17:37:33 »
Hallo,

Misschien heel voor de hand liggend hoor, maar bij mij stond de audio input standaard op 'dempen' toen ik Ubuntu installeerde. Kun je voor de zekerheid eens kijken bij geluidsvoorkeuren?

- Geert
kheb gecheckt bij mij bij invoer, staat deze ni op dempen , in da vakje staat geen kruiske
is er een andere mogelijkheid

ikke

Offline Jenske

  • Lid
  • Steunpunt: Nee
Re: Logitech webcam C300 microfoon werkende krijgen
« Reactie #3 Gepost op: 2010/08/23, 23:03:09 »
Ik heb hier ook al vaak problemen mee gehad. De "oplossing": gebruik de PulseAudio-volumeregeling. Ik schrijf oplossing tussen aanhalingstekens, want het is voor mij elke keer weer proberen te herinneren wat ik juist waar moest instellen.

Maar goed, probeer dus eens in PulseAudio-volumeregeling de juiste input-bron te kiezen (zijnde de microfoon van je webcam).
.. thuis volledig Ubuntu sinds 2006
.. xubuntu 14.04
.. HP desktop 1,5 Tbyte harde schijf 7200 rpm, 4 Mhz processor, 6 Gbyte RAM

Offline sudenna

  • Lid
  • Steunpunt: Nee
Re: Logitech webcam C300 microfoon werkende krijgen
« Reactie #4 Gepost op: 2010/08/30, 19:29:04 »
Ik heb hier ook al vaak problemen mee gehad. De "oplossing": gebruik de PulseAudio-volumeregeling. Ik schrijf oplossing tussen aanhalingstekens, want het is voor mij elke keer weer proberen te herinneren wat ik juist waar moest instellen.

Maar goed, probeer dus eens in PulseAudio-volumeregeling de juiste input-bron te kiezen (zijnde de microfoon van je webcam).
volgens mij ist probleem nu op gelost
dankje


ikke
PS tis nen goeie webcam
heel schoon en superrrrr kwaliteit 1280x1024